Motorola Moto G (2015) — Problema com a câmera na Rom Lineage OS 14.1 Moto G3 TE

  • Respostas:11
  • AbertoNão stickySem resposta
  • Posts no fórum: 9

16/05/2017, 04:06:42 via Web

Boa noite Pessoal, já fucei a net atrás de alguma solução mas nada. Instalei hoje o Lineage OS 14.1 no meu moto g3 turbo (merlin), esta até estável, contudo estou tendo problemas com a câmera do aplicativo nativo, que a imagem fica parada, como se travasse, mas as opções do aplicativo estão acessíveis, consigo acessar tudo, mas imagem fica estática, parada, travada, e isso ocorre com outros app, feito whatsapp ou itaú. Instalei o aplicativo Câmera Motorola, funciona certinho, mas não salva as fotos no cartão de memoria e nem dá para seleciona-lo, como se nem existisse, o app moto câmera essa opção fica transparente, mais escura.
Quando instalei de início tive problemas para configurar o aparelho, dava erro falando o app de configuração travou e reiniciava, depois descobri que só seguia com o chip instalado e Wifi desativada.
Estou usando ultima versão do Lineage OS 14.1 de 11/05/2017 Boa noite Pessoal, já fucei a net atrás de alguma solução mas nada. Instalei hoje o Lineage OS 14.1 no meu moto g3 turbo (merlin), esta até estável, contudo estou tendo problemas com a câmera do aplicativo nativo, que a imagem fica parada, como se travasse, mas as opções do aplicativo estão acessíveis, consigo acessar tudo, mas imagem fica estática, parada, travada, e isso ocorre com outros app, feito whatsapp ou itaú. Instalei o aplicativo Câmera Motorola, funciona certinho, mas não salva as fotos no cartão de memoria e nem dá para seleciona-lo, como se nem existisse, o app moto câmera essa opção fica transparente, mais escura.
Quando instalei de início tive problemas para configurar o aparelho, dava erro falando o app de configuração travou e reiniciava, depois descobri que só seguia com o chip instalado e Wifi desativada.
Estou usando ultima versão do Lineage OS 14.1 de 11/05/2017 Boa noite Pessoal, já fucei a net atrás de alguma solução mas nada. Instalei hoje o Lineage OS 14.1 no meu moto g3 turbo (merlin), esta até estável, contudo estou tendo problemas com a câmera do aplicativo nativo, que a imagem fica parada, como se travasse, mas as opções do aplicativo estão acessíveis, consigo acessar tudo, mas imagem fica estática, parada, travada, e isso ocorre com outros app, feito whatsapp ou itaú. Instalei o aplicativo Câmera Motorola, funciona certinho, mas não salva as fotos no cartão de memoria e nem dá para seleciona-lo, como se nem existisse, o app moto câmera essa opção fica transparente, mais escura.
Quando instalei de início tive problemas para configurar o aparelho, dava erro falando o app de configuração travou e reiniciava, depois descobri que só seguia com o chip instalado e Wifi desativada.
Estou usando ultima versão do Lineage OS 14.1 de 11/05/2017, Link: https: //download. lineageos.org/ merlin

Espero que possam me ajudar com os bugs da câmera e principalmente em outros app, e podem me indicar um app de galeria melhor? Não gostei do nativo.

Agradeço a atenção de todos

Leandro dos Santos

Responder
  • Posts no fórum: 9

17/05/2017, 06:10:38 via Web

AMIGO EU INSTALEI A CYANOGENMOD 14.1 DAQUI :http: //jonathandroid.blogspot.com.br/2016/12/rom-cyanogenmod-141-oficial-android-71.html AI DEU CERTO A CAMERA FUNCIONA NORMALMENTE , NO WATSAP TB SEM BUG NENHUM , AI VOU ESPERAR A Lineage OS 14.1 FICAR MAIS ESTAVEL OK.

Responder
  • Posts no fórum: 9

18/05/2017, 02:59:11 via Web

Vlw pela dica parceiro. Vou continuar coma Lineage por 2 semanas, se persistir vou pra cyanogenmod, ate pq está rom ainda está instável, reinicia do nada, trava. Abrç.

Responder
  • Posts no fórum: 9

18/05/2017, 21:11:35 via Web

amigo baixei hoje a Lineage do dia 18/05 e instalei no meu e agora esta tudo ok watsap funcionando normal e não esta reiniciando mais parece tudo ok baixa e instala qua parece ter resolvido tudo abraço.

Responder
  • Posts no fórum: 9

21/05/2017, 05:17:43 via Web

Fiz a atualização na quinta, realmente, melhorou bastante, mais estável sem bugs do congelamento da câmera, contudo não consigo acessar o cartão de memória pelo aplicativo câmera, ai as fotos vão para na memoria interna. Aguardar quinta que vem pela nova atualização.

Responder
  • Posts no fórum: 9

21/05/2017, 15:42:06 via Web

vc não esta instalando os gapps super ou stock esperimenta instalar os gapps mini que ai vem um camera que da pra salvar no cartao.

Responder
  • Posts no fórum: 9

24/05/2017, 17:53:49 via Web

Instalei o gaps micro. Sera q altera? Mas instalar agora terei q começar o dispositivo do 0 tb, certo?

Responder
  • Posts no fórum: 9

24/05/2017, 19:12:04 via Web

Vou esperar pelas atualizações, até pq o motor gráfico das câmeras está processando as imagens com certa lerdeza, ex: tiro a foto, abro no app galeria e ela abre borrada, depois de uns 10 a 15 segundos que ela fica limpa.

Responder
  • Posts no fórum: 1

24/12/2017, 05:21:38 via Web

Amigos, alguém conseguiu resolver o problema? Aqui a câmera também faz isso de ficar "fechando" sozinha do nada.

Detalhe que ocorre tanto com o app de câmera nativo do Lineage quanto com outros apps...

Responder
  • Posts no fórum: 9

30/03/2018, 19:43:46 via Web

Não sei se já resolveu. Mas só atualizando o Lineage mesmo. Qualquer coisa instala do 0.

Responder

Recommended articles