Motorola Moto E (2015) — Por que meu Moto E2 XT1514 não funciona wifi, sinais dos chips ?

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

20/07/2017, 05:59:10 via Web

Ganhei um Moto E2 XT1514, ele estava em loop na tela de bootloader unlocked, Depois de caçar a ROM pela net achei a Motorola_MotoE_XT1514_6.0_MPI24.65-39_cid12_subsidy-DEFAULT_CFC. Felicidades o android iniciou. pacei pelo setup inicial "configuração da conta, nome de usuário, senha, aceitação dos termo..." dai fui conectar ao WIFI, e aparece "Procurando redes WI-FI" e nada aparece, faz 3 dias que to com ele e só deu sinal de um wifi aberto que tem por aqui 2 vezes mas nem conectou (e esse wifi é conectável) Sem contar que os sinas das operadoras não aparecem fica no "sem serviço" Mas os chips são reconhecidos.
Já tentei repor os arquivos NON-HLOS e fsg. Nada adiantou. Tentei fazer downgrad para 5.0.2 mas ele não permite aparece downgraded for primary gpt.
Alguém me ajuda por favor to quase jogando no lixo

— alterado em 20/07/2017, 06:00:21

AC&MM

Responder
  • Posts no fórum: 1 149

20/07/2017, 07:29:08 via Web

Wesley Notmatter

Ganhei um Moto E2 XT1514, ele estava em loop na tela de bootloader unlocked, Depois de caçar a ROM pela net achei a Motorola_MotoE_XT1514_6.0_MPI24.65-39_cid12_subsidy-DEFAULT_CFC. Felicidades o android iniciou. pacei pelo setup inicial "configuração da conta, nome de usuário, senha, aceitação dos termo..." dai fui conectar ao WIFI, e aparece "Procurando redes WI-FI" e nada aparece, faz 3 dias que to com ele e só deu sinal de um wifi aberto que tem por aqui 2 vezes mas nem conectou (e esse wifi é conectável) Sem contar que os sinas das operadoras não aparecem fica no "sem serviço" Mas os chips são reconhecidos.
Já tentei repor os arquivos NON-HLOS e fsg. Nada adiantou. Tentei fazer downgrad para 5.0.2 mas ele não permite aparece downgraded for primary gpt.
Alguém me ajuda por favor to quase jogando no lixo

Experimenta baixar a ROM novamente´pois pode ter sido corrompida na hora de fazer o download ou tenta baixar de outro site. Já aconteceu isso comigo uma vez e eu fiz isso e voltou ao normal.
Porque se você, pelo jeito já fez a reinstalação da ROM várias vezes e continua o mesmo problema, pode ser que esteja com algum arquivo corrompido.

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

Responder
  • Posts no fórum: 3

20/07/2017, 18:07:44 via Web

Tá fiz isso e nada. Baixei e atualizei a ROM MPI24.65-39 para MPI24.65-39-4, nada também. Será que é um defeito físico ?

Responder
  • Posts no fórum: 1 149

21/07/2017, 23:45:06 via Web

Wesley Notmatter

Tá fiz isso e nada. Baixei e atualizei a ROM MPI24.65-39 para MPI24.65-39-4, nada também. Será que é um defeito físico ?

É o que está parecendo.

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

Responder

Artigos recomendados