Peguei um celular que meu primo fez uma cagada, HELP!

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

22/07/2017, 04:09:36 via Web

Seguinte, minha tia me trouxe um celular(Samsung Galaxy Core 2) quando liga fica na tela da samsung com modelo e logo do android, até aí beleza, fui dar root aí me deparo com o TWRP, beleza aí fui ve num tinha nem mais o sistema android, tentei 3 roms nele já e nada, não sei se tem como excluir o TWRP ou sei lá alguém da uma ajuda, o celular ta funcionando toda parte eletrônica, já fiz os testes e tudo mais.

— alterado em 22/07/2017, 04:10:12

AC&MM

Responder
  • Posts no fórum: 1 149

22/07/2017, 06:19:45 via Web

Kamal Eduardo

Seguinte, minha tia me trouxe um celular(Samsung Galaxy Core 2) quando liga fica na tela da samsung com modelo e logo do android, até aí beleza, fui dar root aí me deparo com o TWRP, beleza aí fui ve num tinha nem mais o sistema android, tentei 3 roms nele já e nada, não sei se tem como excluir o TWRP ou sei lá alguém da uma ajuda, o celular ta funcionando toda parte eletrônica, já fiz os testes e tudo mais.

Normalmente, após dar acesso root em um aparelho e antes de instalar qualquer outra Custom ROM, faz-se o seguinte procedimento:

1 - Acessando a TWRP, clique no botão escrito Wipe
2 - Clique no botão Advanced Wipe
3 - Marquaas seguintes opções: Dalvik Cache, System, Data, Interbal Storage e Cache. Somente essas opções devem ser marcadas.
4 - Deslize da esquerda para a direita a figura que está situada na parte inferior da tela que contem três setas.
5 - Volte a tela inicial do TWRP e conecte o celular ao PC e, após ser reconhecido pelo computador, transfira a **Custom ROM
de sua escolha para a memória interna do aparelho.
6 - Terminada a transferência, instale a ROM normalmente através do TWRP.

Se ainda não tentou instalar a ROM original do aparelho, experimente fazer isso pelo Odin.

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

Kamal Eduardo

Responder
  • Posts no fórum: 3

22/07/2017, 22:39:08 via Web

ele mostra sempre que vou dar o wipe duas mensagens "falha ao montar\'/system/ (Invalid argument)" e "falha ao montar\'/cache/ (Invalid argument)" aí trava na mensagem "formatação Dados usando meke_ext4fs..."

Responder
  • Posts no fórum: 1 149

23/07/2017, 01:23:09 via Web

Resolveu o problema ou ainda está do mesmo jeito?

— alterado em 23/07/2017, 01:23:46

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

Responder

Artigos recomendados