Whatsapp só recebe mensagens se aberto

  • Respostas:14
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

08/08/2017, 16:53:48 via Web

Amigas e amigos do Androidpit, tenho tido um problema com o Whatsapp em meu Galaxy S8. As mensagens só aparecem pra mim quando eu abro o aplicativo.

Antes de sugestões, enumero abaixo o que já fiz para tentar resolver o problema:

1) Já olhei as configurações de economia de energia;
2) Já incluí o whatsapp na lista de aplicativos não-monitorados;

Alguém pode me ajudar. Obrigado!

AC&MM

Responder
  • Posts no fórum: 1 149

08/08/2017, 17:21:27 via Web

José Luis Silva

Amigas e amigos do Androidpit, tenho tido um problema com o Whatsapp em meu Galaxy S8. As mensagens só aparecem pra mim quando eu abro o aplicativo.

Antes de sugestões, enumero abaixo o que já fiz para tentar resolver o problema:

1) Já olhei as configurações de economia de energia;
2) Já incluí o whatsapp na lista de aplicativos não-monitorados;

Alguém pode me ajudar. Obrigado!

Já procurou ver se as notificações estão ou não desativadas?

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

Responder
  • Posts no fórum: 1 149

08/08/2017, 18:09:54 via Web

José Luis Silva

Todas as notificações ativadas!

Já desinstalou e reinstalou o aplicativo?

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

Responder
  • Posts no fórum: 1 149

08/08/2017, 19:44:38 via Web

José Luis Silva

Achei um artigo que talvez resolva o problema.

Qual seria? Poderia me mostrar?

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

Responder
  • Posts no fórum: 6

09/08/2017, 03:23:45 via Web

Reproduzo abaixo... e resolveu o problema.

So if you're using an S8 and you don't want to miss important messages from your favorite apps, here are the steps to fix the problem:

1: go into settings, search for "apps" (wait a few seconds for the setting page to load because Samsung's software is laggy) and click into it.

2: once inside "apps," hit the three dots on the upper right corner, go into "special access."

3: once inside special access, go to "optimize battery usage."

4: from here, tap on the dropdown menu saying that says "apps not optimized" and switch to "all apps."

5: once all your phone's apps are shown, find the apps you want to receive notifications as they come through, and tap on the switch to turn it off.

— alterado em 09/08/2017, 03:24:13

AC&MM

Responder
  • Posts no fórum: 1 149

09/08/2017, 13:22:33 via Web

José Luis Silva

Reproduzo abaixo... e resolveu o problema.

So if you're using an S8 and you don't want to miss important messages from your favorite apps, here are the steps to fix the problem:

1: go into settings, search for "apps" (wait a few seconds for the setting page to load because Samsung's software is laggy) and click into it.

2: once inside "apps," hit the three dots on the upper right corner, go into "special access."

3: once inside special access, go to "optimize battery usage."

4: from here, tap on the dropdown menu saying that says "apps not optimized" and switch to "all apps."

5: once all your phone's apps are shown, find the apps you want to receive notifications as they come through, and tap on the switch to turn it off.

Interessante. E funcionou esse tutorial?

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

Responder
  • Posts no fórum: 1 149

09/08/2017, 13:49:57 via Web

José Luis Silva

Funcionou perfeitamente, só resta saber porque que ele vem de fábrica bloqueando tudo Rsrs

É estranho isso. Mas é bom saber que funcionou. Qualquer coisa estamos aí.

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

Responder
  • Posts no fórum: 1

17/08/2018, 16:29:34 via Web

No meu isso aconteceu depois que eu estava com a bateria acabando e não tinha carregador em mãos, aí ativei economia máxima de energia. Quando cheguei em casa, coloquei para carregar e voltei o uso da bateria para modo normal, mas ficou habilitado todos os programas para economia. Fiz este procedimento e voltou a funcionar normalmente. Obrigado.

Responder

Artigos recomendados