Sem serviço

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

09/04/2018, 15:05:52 via Web

Possuo um Galaxy s8 g950F (modelo europeu) comprado na Grécia.

O mesmo estava funcionando normalmente aqui no Brasil até que o atualizei para o android 8. Após essa atualização ele parou de detectar o chip, fica sempre sem serviço (um sinal de stop na antena). O problema não é físico pois ele nunca caiu e nem nada do gênero (mandei para a assistência e verificaram o CI da base band que geralmente ocorre o problema e estava tudo certo). Foi também feito um reparo de imei (e trocado o mesmo também) para ver se havia algum problema com isso... E não surtiu efeito também. Foi feito um downgrade com a versão disponível na samobile e também sem sucesso. Alguém teria mais alguma sugestão que pudesse me ajudar? :/

Responder
  • Posts no fórum: 4

11/04/2018, 14:05:26 via Web

kra... talvez algo nesse processo "mandei para a assistência e verificaram o CI da base band que geralmente ocorre o problema e estava tudo certo). Foi também feito um reparo de imei (e trocado o mesmo também) para ver se havia algum problema com isso... " possa ter danificado algum outro componente interno... deveria ter restaurado o software antes de mexer no hardware...

Nesse caso acredito que a melhor saída é procurar uma assistência técnica autorizada da Samsung... possivelmente sua placa lógica pode estar com algum componente com problema, mas para identificar qual é somente um especialista...

na minha opinião eles vão querer te empurrar uma placa lógica nova... ai você tem que ver se vai compensar... as vezes o barato sai caro...

útil?
Responder
  • Posts no fórum: 4

11/04/2018, 14:23:38 via Web

Todos o processos de software (hard reset, reparo/troca de imei, downgrade de versão e etc) foram executados antes da verificação do hardware... A verificação do hardware foi a ultima coisa que verifiquei pois já tinha quase certeza que não era (pois o aparelho nunca caiu, molhou ou algo parecido).

útil?
Responder
  • Posts no fórum: 3

14/04/2018, 01:00:28 via Web

base band travada...nao faça subcidio nem root;;;..o sinal cai por que e estrangeiro...tem um procedimento para fazer a liberação do sinal...

útil?
Responder

Artigos recomendados