Motorola Moto G — Meu Moto G4 Plus não inicia (Não é Hardbrick. Eu acho...).

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

10/05/2018, 04:09:53 via Web

Olá,

Estou com um problema com o meu G4 Plus e queria saber se alguém pode me ajudar a resolver o problema: meu aparelho deu Hardbrick (não iniciava e ficava com o LED piscando) e eu fiz o procedimento com o Blankflash e, aparentemente, funcionou normalmente. O problema começou na hora de "flashar" a Rom Stock com o Adb and Fastboot; aparentemente a Rom está instalada, porém o aparelho não inicia quando eu pressiono o botão Power; pensei ser a bateria, então conectei ao carregador, e novamente o LED começou a piscar como se estivesse em Hardbrick, eu digo "estivesse" pois quando eu tentei entrar no modo Bootloader (pressionando botão Power + botão diminuir volume) ele entrou, isso não acontece quando está no Hardbrick. Na mesma tela de Bootloader, vendo as informações que lá tem, eu vejo uma linha descrita como [Software Status: Official], isso mostra que a Stock Rom foi instalada. Quero saber o por que do aparelho não iniciar, ele fica com o LED piscando e como eu disse consigo acessar o Bootloader. Dentro do Bootloader tem a opção de [Start] que quando eu toco, a tela do Bootloader trava.

Esse é o problema que estou enfrentando. Por favor, se souber algo que possa ajudar a resolve-lo, me ajude.

OBS: Já tentei "flashar" Rom stock com o Patch de segurança mais recente, e mesmo assim não funcionou (*Óbvio, se não, não estaria aqui).

— alterado em 11/05/2018, 01:04:31

Responder
  • Posts no fórum: 1 149

10/05/2018, 05:05:07 via Web

Tenta instalar a ROM pelo RSD Lite.Não posso afirmar que seja verdade, mas, segundo informações, após recuperar qualquer aparelho pelo blankflash, é recomendável usar o RSD Lite pra instalar a ROM do aparelho ao invés do ADB and Fastboot. Há também a possibilidade de a ROM estar corrompida, então aconselho baixar a mesma ROM de outro site. Eu creio que assim possa resolver o problema.

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

útil?
Responder
  • Posts no fórum: 2

10/05/2018, 23:30:07 via Web

Tentei usar o RSD Lite, entretanto o aparelho não conectou; não foi reconhecido (re-instalei os drivers da Motorola e não deu em nada).

Desacredito que o problema seja a Rom estar corrompida, pois eu baixei mais de 10 Rom's e tentei com todas. :(

Mandei pra assistência técnica. Me sinto inútil! kkk

— alterado em 10/05/2018, 23:43:43

útil?
Responder
  • Posts no fórum: 56

11/05/2018, 03:51:25 via Web

Consegue verificar em qual versão o bootloader tá? Até onde conheço de Motorola, uma vez atualizado o bootloader é suicídio tentar voltar com ROM stock de versão de fabrica, tanto que o meu MOTO G4 foi pra assistência com o 7.1.1 instalado e voltou dela com a mesma versão do Android. Verifica a ultima versão oficial do Android para seu aparelho e manda instalar.

útil?
Responder

Artigos recomendados