apaguei a os do meu android

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

29/05/2018, 02:36:33 via Web

fala galera, procurei tópicos de ajuda sobre o que preciso mas nao achei, seguinte fiz todo procedimento pra fazer root no meu zd553kl, desbloqueio da bootloader, instalação da twrp e etc... porem na hora de fazer o reboot no modo recovery ele simplesmente nao reconheceu o comando, e no fim vi que estava morto, (boot infinito) tentei um restore atravez do backup o mesmo nao resolveu, (parece falha no arquivo) fiz download da firmware original do site da asus, mas nao estou conseguindo instalar, no adbfastboot ao executar o comando sideload, (diz q nao pode ler o arquivo zip (tudo indica q tbm problema no arquivo) agora estou pelo android studio, mas so da erro 4, procurei na net mas nada sobre o tal erro, ele começa a jogar a stock room mas ainda no 0% da erro4.... alguem ajuda ai

Responder
  • Posts no fórum: 1 149

29/05/2018, 19:29:20 via Web

Baixa novamente a ROM, pois essa primeira que foi usada pode estar corrompida.

— alterado em 29/05/2018, 19:29:53

AC&MM
Moto X Force
Galaxy Tab 4 8.0
Nokia 3310

útil?
Responder
  • Posts no fórum: 4

30/05/2018, 03:56:00 via Web

baixei todas as roms disponiveis no site da asus, todas deram o mesmo problema nao importando a versao, não teve muita opção mesmo a não ser zerar o aparelho mesmo, fiz todo o processo de instalação do boot, room e etc... deu trabalho mas foi o que resolveu (quase) pois agora o cel fica mudo em ligações, nao ouço e nem a pessoa me ouve, mas apenas em ligações, audios no whats, musica, videos e etc... tudo normal...
ja fiz a reinstalação da firmware, nao resolveu...

se alguém souber como resolver agradeço.

útil?
Responder

Artigos recomendados