Motorola Moto G — Moto G5 - Sem sinal de rede!!

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

14/01/2019, 04:23:36 via Web

Boa noite meus amigos, estou com um problema de rede sérissímo no meu Moto G5, estou a quase uma semana quebrando a cabeça e não encontro solução nenhuma, já tentei diversas formas mas nada que eu faço dá jeito nisso... O problema é o seguinte, peguei um celular há pouco tempo que era da minha mãe um Moto G5, só que ela esqueceu a senha, ai tentei formatar ele pelo FRP Motorola 2017 e não consegui, pediu o e-mail mesmo assim. Certo, consegui recuperar a antiga conta google dela que estava salvo no celular e entrei, mas o sinal de rede não volta de jeito nenhum. Fica só em Sem Serviço e as vezes Apenas emergência. O curioso é que quando eu inicio ele no modo fastboot e dou restart bootloader e logo após inicio ele, a rede do sinal volta por algum tempinho mas logo sai também.

Já formatei o celular com os padrões de fábrica;
Já verifiquei o IMEI e está okay;
Já deletei o CQA Test pelo Minimal ADB;
Já tentei diversos comandos pelo ADB que vi pela net ai e nenhum resolveu.

Sinceramente, não sei mais oque faço. Tentei desbloquear o bootloader dele, mas pareceu uma mensagem em inglês dizendo que meu celular "não é compativel com o desbloqueio" algo desse gênero, mesmo eu ativando o "Desbloqueio de OEM" e a "Depuração USB" nas opções do desenvolvedor. Por isso eu não instalei uma ROM nova, alguém tem alguma solução para esse problema? Grato desde já.

Responder
  • Posts no fórum: 2

14/01/2019, 06:02:59 via Web

Consegui desbloquear o bootloader e instalei uma nova ROM. O sinal apareceu por uns 5 minutos e depois sumiu denovo, caiu pra emergência. Será que é a antena?

útil?
Responder
Artigos recomendados