ERROR: Failed to resolve: com.android.support:support-v7:28.0.0

  • Respostas:0
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

10/06/2019, 16:48:21 via Web

a USAR "implementation 'com.android.support:appcompat-v7:28.0.0-alpha1'" OCORRE O ERRO ABAIXO QUAL DEVO USAR?

All com.android.support libraries must use the exact same version specification (mixing versions can lead to runtime crashes). Found versions 28.0.0, 25.1.0, 24.0.0. Examples include com.android.support:animated-vector-drawable:28.0.0 and com.android.support:support-media-compat:25.1.0 more... (Ctrl+F1)

— alterado em 10/06/2019, 17:12:51

Seja o primeiro a responder