Motorola Moto X (2014) — moto x2 com problema apos reiniciar tanto custom e stock rom

  • Respostas:0
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

21/07/2019, 18:07:07 via Web

olá... tenho um moto x2 xt1097 que veio com android 6.0 Marshmallow e a bateria tava descarregando rapido então pesquisei e vi que muitos falavam q o android 6 consumia muita bateria e minha ram ficava so 600mb disponível entao resolvir intalar uma custom rom instalei a resurrection remix 5.8.3 nougat 7.1.2 victara para moto x2 ... e ela funcionou bem bateria ficou mt mlr e 1200 mb de ram disponível ficou ótima e dps de uma semana vi q tinha uma versão atualizada dessa rom q era a resurrection remix 5.8.5 final nougat 7.1.2 então instalei porem ela começou a demorar pra ligar então pensei que fosse boot loop (porem não era) e fiquei tentando como na primeira vez q instalei vi no vídeo o cara dizer q tinha q mudar a partição de dados pra f2fs ... tentei mudar as partições de novo mudei pra quase todos e fui instalando e nd da rom ligar ... ate que em uma das tentativas ligou e funcionou de boa baixei os apps e blz mas se eu reiniciar ou desligar volta pro suposto "boot loop" ai deixei dps de 4hs ligou e ficou travando os apps quando entravam ficavam pretos e travava td instalei varias rons diferentes viper os / aosp e todas com mesmo problema então reinstalei a custom rom deu o seguinte erro (flash fail version downgraded for primary-gpt) conseguir resolver apagando o comando q causava esse erro e a stock rom reinstalou reiniciei pra ver e tava de boa ligava normalmente porem assim e instalei o primeiro app e reiniciei ficou do msm modo reinstalei custom roms e reiniciei sem nenhum app e funcionou de boa porem após instalar apps fica demorando ligar ... mas liga após entre 3 a 6hs e fica travando e percebi algo se eu instalar um apk invés de app da play store ele n da esse problema mas após instalar um app da play store ele da esse problema preciso de ajuda vocês sabem o que pode ser pfv ... e tenho BOTLOADER desbloqueado e TWRP instalado ... por conta dos problemas n pus root mas já testei o magisk e super su e todos funcionarão e ao reiniciar somente com eles instalados foi de boa mas após instalar qualquer app dava problema :(

Seja o primeiro a responder