Nós usamos cookies em nossos sites. Informações sobre cookies e sobre como você pode se opor ao uso de cookies a qualquer momento, ou encerrar seu uso, podem ser encontradas em Política de Privacidade.

WhatsApp adia fim do app em aparelhos antigos

WhatsApp adia fim do app em aparelhos antigos

No final do ano passado, o WhatsApp anunciou que iria deixar de funcionar em aparelhos mais antigos. É verdade que a notícia não pegou os usuários desprevenidos uma vez que as versões dos sistemas listados são pouco usados atualmente. Mas, em todo caso, você precisa saber que a empresa adiou o fim do funcionamento do app em smartphones antigos.

Com relação ao Android, a versão 2.3.3 já não é mais compatível com o WhatsApp desde o início desde ano. O que muda aqui é suporte para a versão 2.3.7, que foi prorrogado até dia primeiro de fevereiro de 2020. Resumindo, os sistemas abaixo já não suportam mais o mensageiro:

  • Android 2.3.3 ou inferior
  • Windows Phone 7
  • iPhone 3GS/iOS6

Além do Android 2.3.7, outras plataformas foram prorrogadas por períodos diferentes. O WhatsApp ressalta em seu site que, apesar da compatibilidade com essas versões, algumas funcionalidades podem não funcionar corretamente ou estarem indisponíveis. Isso acontece porque a empresa não está mais desenvolvendo o mensageiro para essas versões de SO, que são:

  • BlackBerry OS e BlackBerry 10 após o dia 31 de dezembro de 2017
  • Nokia S40 após o dia 31 de dezembro de 2018
  • Nokia Symbian S60 após o dia 30 de junho de 2017
  • Windows Phone 8.0 e anterior após o dia 31 de dezembro de 2017
  • As versões 2.3.7 e anterior do Android após o dia 1 de fevereiro de 2020

A empresa recomenda que interessados em utilizar o WhatsApp atualizem o software de seus dispositivos para versões mais recentes. No caso do Android é recomendado que a versão mínima seja a 4.0 para que todos os recursos funcionem corretamente. 

Você ainda usa algum celular com esses sistemas mais antigos?

Fonte: WhatsApp

Artigos recomendados

Os comentários favoritos dos leitores

27 Comentários

Escreva um comentário:
Todas as mudanças foram salvas. Não há rascunhos salvos no seu aparelho.
Escreva um comentário:
Todas as mudanças foram salvas. Não há rascunhos salvos no seu aparelho.

  • Tenho um Nokia 808 ( 2012 ) acho injusto isso, o iPhone 5 ( 2012 ) é usado por milhares de pessoas como se fosse superatual, mas não é. Prefiro mil vezes o meu 808, ainda consigo utilizar o WhatsApp por que será ?


  • 2020 devia ser o ano em que o WhatsApp já deveria cogitar descontinuar o suporte para o Android Jelly Bean, não esperar para matar o Gingerbread.
    O engraçado é que quando é Windows Phone, a pressa é maior! O Windows Phone 8.1 vai ser descontinuado antes que o Gingerbread, pelo jeito!
    E ela já deveria cogitar descontinuar pro iOS 7 e o iOS 8 também. Afinal, quem tem iPhone 4S ou superior vai continuar não se preocupando muito com isso!
    Estranho essa pressa em descontinuar pro BlackBerry 10 também! A versão do SO continua sendo suportada pela fabricante (diferente do S40 e do S60, que não recebem mais atualizações desde 2013), mas a WhatsApp vai sem dó! É só por que aparelhos com o SO suportam instalar apks?


  • Por enquanto continua funcionando nos S60... 01/07/2017 e continua tudo bem!


  •   62
    Conta desativada 01/07/2017 Link para o comentário

    Isso é relativo, mesmo se o aparelho estiver na '' malha fina '', as pessoas acabam comprando outro aparelho, só para usar o WhatsApp.

    Conta desativada


  • deve ter muita gente ainda usando


  • Claro, só no Brasil vai perder mais da metade da base... Kk


  • Acho que nem deveria adiar!
    E sim continuar o suporte a todos, independente do aparelho em questão. Pois muitos tem muito carinho e consideração por determinado aparelho, mesmo ele sendo bem antigo!


    •   62
      Conta desativada 01/07/2017 Link para o comentário

      É verdade Deivis, mas eu colocaria só um porém, as empresas alegam, que com o passar dos anos, novas tecnologias são atribuídas e os sistemas mais velhos e infelizmente aparelhos, acabam se tornando obsoletos. No caso, comparando com a rede móvel, apenas alguns modelos conseguirão ter acesso ao 4G+ por exemplo, sendo que outros, ficam apenas com o 4G comum, assim como foi também com o 3G e 3G+, enfim, sou contra a troca constante de aparelhos, mas a cada 3 ou 4 anos pelo menos, caso surja alguma grande novidade, temos que nos adequar a ela, ou ficaremos excluídos, esse é o problema da tecnologia.

      Conta desativadaConta desativada


  • Não da pra entender.... estenderam o limite para Nokia s40 (java), enquanto o Nokia s60 (symbian) não teve a mesma sorte. Tragam um troféu de idiota para quem tomou essa decisão... Assim um aparelho "mítico" como o Nokia 808 ficará sem o mensageiro, enquanto um "poderoso" Nokia Asha C3 continuará usufruindo do aplicativo.


  • Considero uma atitude normal , nem os OSs são suportados indefinidamente .


  • Fará pouca diferença ainda mais que o Telegram aumentou seus grupos para 10.000 USUÁRIOS !!!!


  • é sempre assim..... enrolam para desativar.... afinal android 2.3 ou o android 3.2 já nao tem muitos recursos para aguentar rodar um whats mais novo


  • Acabou pro meu LG Optimus One [2.3.3] :'(

Mostrar todos os comentários
Escreva um comentário:
Todas as mudanças foram salvas. Não há rascunhos salvos no seu aparelho.