Samsung Galaxy Y — Galaxy y ] Bug na bateria.

  • Respostas:10
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

27/nov/2012 4:00:58 via Web

Olá boa noite.
Gostaria muito da ajuda de vocês.
Ainda não encontrei nenhum post relacionado ao meu problema. Seguinte, Fiz o ROOt no meu cell perfeitamente,mas depois de desfazer o ROOT, o aparelho começou a dar uns bugs muito estranhos. Aparece o raiozinho na bateria e diz que está carregando,o problema é que ele não está conectado em nada. Ele não reconhece o carregador e só pode ser carregado por USB,quando reconhece. E e o simbolo do Usb Fica lá em cima,como se ainda estivesse conectado o.O para me deixar mais puto ainda, quando desligo ele fica a bateria como carregando gastando muito mais da carga.

Não sei oque fazer,será que se eu levar na Assistência (está na garantia ainda) Eles irão perceber que ele Foi Rooteado? Será que irá cobrir?

Juro não saber mais oque fazer.
valew a atenção :D
Conta desativada
  • Posts no fórum: 861

27/nov/2012 12:13:09 via Web

Olá,
sugerimos que faça o Unroot antes de levar na assistência.
Cumprimentos.
  • Posts no fórum: 2

3/nov/2013 16:00:49 via Web

Meu celular "tá" com o mesmo problema. Só que ele funciona na tomada pra carregar e no modo USB não funciona e nem carrega, mesmo no modo de depuração. Já fiz reboot e o problema persiste. Alguém tem a solução?
Lembrando...
Meu celular é um galaxy grang duos.

— alterado em 3/nov/2013 16:01:57

Conta desativada
  • Posts no fórum: 12.402

3/nov/2013 16:03:54 via Web

Édy Mj
Meu celular "tá" com o mesmo problema. Só que ele funciona na tomada pra carregar e no modo USB não funciona e nem carrega, mesmo no modo de depuração. Já fiz reboot e o problema persiste. Alguém tem a solução?
olá, bem vindo ao fórum, vejamos:
1- a entrada usb do teu pc pode estar ferrada, colque em outra entrada.
2- o cabo usb do teu aparelho pode estar ruim, troque o cabo.
3- o sistema poderia estar com algum bug, mas como tu disse que já resetou o sistema, não se aplica.
4- o mais provável, a porta usb do aparelho está com defeito, e só na técninca para arrumar.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2

3/nov/2013 18:47:45 via Web

É! Acho que não vai ter jeito mesmo. Assistência técnica, aí vou eu! kkk

Pois já tentei todas as opsões. :(

— alterado em 3/nov/2013 18:48:48

Conta desativada
  • Posts no fórum: 12.402

3/nov/2013 19:06:03 via Web

Édy Mj
É! Acho que não vai ter jeito mesmo. Assistência técnica, aí vou eu! kkk

Pois já tentei todas as opsões. :(
pois é , eu poderia sugerir uma troca de sistema, mas acho que iria resolver.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

3/nov/2013 21:09:06 via App

Senhores, tentem instalar a Room novamente! Já fiz tanta merda no meu Galaxy y GT-S5367 e desfiz várias vezes com nova instalação! um dos melhores smartphones custo benefício é este! hoje tenho um Galaxy y GT-S6313T e já está rooteado... se eu fizer merda, procurarei a Room e volto ao Genesis. sorte aee! Técnico que nada! até eu veria isso para vcs se morassemos perto!
  • Posts no fórum: 1

18/mai/2014 22:44:00 via Web

Ei cara olha so, meu galaxy y duos ta do mesmo jeito, ou melhor tava, eu vou falar pra vc o jeito q eu fiz q ele resolveu mas nao tenho nenhuma garanyia q seu vai ser a mesma coisa, emfim. Eu fiz unroot deppois entrei em modi recovery fiz a ultima opcao e depois refiz o root. E quando liguei ja tinha paradi de carregar.flw