Samsung Galaxy S3 mini — TUTORIAL - Como reverter a atualização da ROM 4.1.2 para 4.1.1 no Galaxy S3 mini.

  • Respostas:85
  • AbertoStickySem resposta
  • Posts no fórum: 3

9/jul/2013 4:07:07 via Web

Mano, eu queria saber se instalando essa rom ZTO(Sem customização de operadora) os apps rodam de boa se tem todos os apps no play store igual veio de loja? Valeu ;)
Conta desativada
  • Posts no fórum: 12.402

9/jul/2013 4:17:59 via Web

Antonio Araújo
Mano, eu queria saber se instalando essa rom ZTO(Sem customização de operadora) os apps rodam de boa se tem todos os apps no play store igual veio de loja? Valeu ;)
olá, os apps da google vão ter todos, o,que não vai ter são os apps das operadoras.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

9/jul/2013 4:41:56 via Web

jefferson h.
Antonio Araújo
Mano, eu queria saber se instalando essa rom ZTO(Sem customização de operadora) os apps rodam de boa se tem todos os apps no play store igual veio de loja? Valeu ;)
olá, os apps da google vão ter todos, o,que não vai ter são os apps das operadoras.

Valeu mano minha única dúvida, comprei o aparelho na claro vc recomenda trocar a rom que esta com as customizações da claro pela Rom ZTO ? Valeu =D
  • Posts no fórum: 3

9/jul/2013 19:32:37 via Web

Tenho outra duvida, se eu por essa rom ZTO e der algum defeito e eu por a da claro a garantia fica normal se eu por a rom da claro de novo? E se der põe um vídeo da rom ZTO rodando no cel moral ;)
  • Posts no fórum: 1

12/jul/2013 3:42:43 via Web

Olá meu caro.

Estou colocando essa pergunta aqui pois achei seu nível de conhecimento excelente. Comprei um samsung galaxy s3 mini e não veio a opção de idioma em portuguès Brasil, e uma amiga também comprou e veio esta opção, como faço para instalar esse pacote no aparelho?

Obrigado e aguardo.
  • Posts no fórum: 1

14/jul/2013 4:24:13 via Web

por favor me ajuda eu tentei fazer isso que voce postou mas eu nao estou encontrando o arquivo pdf por favor me ajuda,eu ja fiz tudo so falta isso,eu comprei meu celular hoje e queria muito sua ajuda amigo.
  • Posts no fórum: 151

17/jul/2013 1:05:22 via Web

Diego Jesus
Prezado Francylucio Conde,

Você teria o ROM, para a operadora OI?


Att.
Diego Jesus

Diego Jesus, se vc quiser a ROM original da Operadora OI, a versão que encontrei é a I8190LUBAMB1_I8190LZTRAMB1_ZTR. Eu baixei do site: http://www.sammobile.com/firmwares/ é a versão ZTR. Na realidade, achei por engano. Estava querendo a versão ZTO que é a versão limpa Oficial da SAMSUNG. Foi só seguir o tutorial que deu tudo certo! Além dos aplicativos inúteis da operadora, também me livrei daquela tela horrorosa do início e da vinheta da operadora ao ligar e desligar o aparelho. Fico ótimo e foi só conectar ao Kies no PC para que fizesse a atualização para o 4.1.2 !!! Se eu fosse vc, usava a versão original da SAMSUNG!!! Boa sorte!!

Samsung Galaxy A3 (SM-A300M)

  • Posts no fórum: 4

2/set/2013 5:32:56 via Web

Boa noite, eu fazendo esse procedimento, vou ter que reeintalar meus aplicativos anti-furto, ou funcionarão normalmente?
Conta desativada
  • Posts no fórum: 12.402

2/set/2013 15:19:02 via Web

Fernando Cezar
Boa noite, eu fazendo esse procedimento, vou ter que reeintalar meus aplicativos anti-furto, ou funcionarão normalmente?
olá, é aconselhável desinstalar ele, pois pode ocasionar conflitos.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

3/set/2013 2:33:04 via Web

Obrigado Jeferson, por acaso vc nao teria uma loja aqui em sao paulo nao ne, rsrsrs, vc sempre aatencioso, eu acabei fazendo, deu tudo certo, sera que ele continuaram ativos? pq quem configurou eles foi um colega que tem assist. tecnica, eu usei a rom da tim mesmo, sera que tenho mesmo que reinstalar? forte abraço Jeferson, obrigado pela atenção.
Conta desativada
  • Posts no fórum: 12.402

3/set/2013 23:27:00 via App

Fernando Cezar
Obrigado Jeferson, por acaso vc nao teria uma loja aqui em sao paulo nao ne, rsrsrs, vc sempre aatencioso, eu acabei fazendo, deu tudo certo, sera que ele continuaram ativos? pq quem configurou eles foi um colega que tem assist. tecnica, eu usei a rom da tim mesmo, sera que tenho mesmo que reinstalar? forte abraço Jeferson, obrigado pela atenção.
valeu a força, infelizmente sou do sul, agora quanto ao APP tu des instalou? fiquei na duvida.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

4/set/2013 3:06:25 via Web

Boa noite Jeferson, eu nao desinstalei, mas eu fiz o root, coloquei a rom 4.1.1 da tim, ai vi que tinha essa sem aplicativos da operadora, ai eu fiz a reversão, mas como esses aplicativos antifurto rodam ocultos eu nao sei se precisa instalar denovo, se eles estao rodando certinho.
Conta desativada
  • Posts no fórum: 12.402

4/set/2013 10:49:20 via App

Fernando Cezar
Boa noite Jeferson, eu nao desinstalei, mas eu fiz o root, coloquei a rom 4.1.1 da tim, ai vi que tinha essa sem aplicativos da operadora, ai eu fiz a reversão, mas como esses aplicativos antifurto rodam ocultos eu nao sei se precisa instalar denovo, se eles estao rodando certinho.
da o comando de tocar sirene, se funcionar ,ok.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

6/set/2013 4:41:26 via Web

Oi Jeferson, eu mandei o comando e nada, troquei o sim e nada, acho que ja era, eu fiz todos os wipes, formateis aquelas pastas todas, acho que deve ter ido pro saco, de qualquer formaa, obrigado pela atençao, forte abrço.
  • Posts no fórum: 1

6/set/2013 14:10:24 via Web

bao tarde
carrego no vel+ home power abre a tela team win não da para entrar no recovery do tlm
ajuda quero por rom oficial
Conta desativada
  • Posts no fórum: 12.402

7/set/2013 22:52:53 via App

pedro freitas
bao tarde
carrego no vel+ home power abre a tela team win não da para entrar no recovery do tlm
ajuda quero por rom oficial
olá para por uma ROM o comando é volume para baixo+home+power .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

7/set/2013 22:53:06 via App

pedro freitas
bao tarde
carrego no vel+ home power abre a tela team win não da para entrar no recovery do tlm
ajuda quero por rom oficial
olá para por uma ROM o comando é volume para baixo+home+power .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 3

15/nov/2013 18:14:37 via Web

Olá, fiz o tutorial certinho, mas deu erro

<ID:0/005> Can't open the serial(COM) port.
<OSM> All threads completed. (succeed 0 / failed 1)


no KIES fica 'connecting'


ja troquei de porta usb e nada :(

EDIT: comecei a mexer, troubleshoting do KIES, tento reinstala drivers deu erro, fechei, dei start no ODIN e DEU CERTO!!!!

EDIT: 'O PROCESSO ANDROID.PROCESS.ACORE PAROU' ... fica dando essas msg agora....vo tenta full wipe pra ve c para...

— alterado em 15/nov/2013 18:31:00