LG Optimus L5 — Como configurar o APP Spirit FM no L5 com CM 10? Ou reinstalar o App de rádio off-line com CM10?

  • Respostas:12
  • AbertoNão stickySem resposta
  • Posts no fórum: 159

3/jun/2013 23:48:41 via Web

Alguém sabe como faço para configurar o App Spirit FM para rodar no meu L5 com CM10?

Se eu conseguir o App do rádio nativo, off-line, é só instalar nessa room que roda?

Tem algum jeito de voltar a ter rádio off-line utilizando a CM10?

Grato.
  • Posts no fórum: 470

4/jun/2013 1:15:58 via Web

Boa noite Marcelo, eu estou com a CM10 também no meu 612 ainda, tinha um bckup do rádio original no Titanim tentei instalar mas não consegui fica processando e não vai. Estou usando o Turnein, mas ele depende de Wifi ou Dados, até que saia uma Rom que tenha o rádio ofline.
  • Posts no fórum: 159

4/jun/2013 1:35:08 via Web

Carlos Manoel
Boa noite Marcelo, eu estou com a CM10 também no meu 612 ainda, tinha um bckup do rádio original no Titanim tentei instalar mas não consegui fica processando e não vai. Estou usando o Turnein, mas ele depende de Wifi ou Dados, até que saia uma Rom que tenha o rádio ofline.

Boa noite amigo. Estou usando esse Turnein mesmo. Vamos ver se sai uma rom com capacidade para rodar o rádio off-line.

Você acha que vale a pena o risco de fazer o downgrade da CM 10 e tentar o tutorial que tem aqui "ATUALIZAÇÃO OFICIAL PARA O L5 610 4.1.2" ? Lembrando que o meu é o 612f, que atualmente roda como 610, por conta da CM...

— alterado em 4/jun/2013 1:35:31

  • Posts no fórum: 470

4/jun/2013 1:54:11 via Web

Marcelo, eu particularmente vou aguardar um post o Jeferson que a está testando, já tive que voltar para a CM10 de 14-4-2013, que funciona o acelerômetro (giro de tela), ainda é maio instável, vez em quando tenho que reiniciar o aparelho, mas tá dando pra levar, estamos com 4,1,2 voltar para 4.0.3 vai ter que valer a pena mesmo. Perguntei pra ele se o rádio e recovery funciona nessa V20, vou aguardar.
Conta desativada
  • Posts no fórum: 12.402

4/jun/2013 9:59:27 via App

Carlos Manoel
Marcelo, eu particularmente vou aguardar um post o Jeferson que a está testando, já tive que voltar para a CM10 de 14-4-2013, que funciona o acelerômetro (giro de tela), ainda é maio instável, vez em quando tenho que reiniciar o aparelho, mas tá dando pra levar, estamos com 4,1,2 voltar para 4.0.3 vai ter que valer a pena mesmo. Perguntei pra ele se o rádio e recovery funciona nessa V20, vou aguardar.
olá, o radio e recovery estão funcional sim, mas depois que forem pra ela, fica mais complicado de voltar dela, apesar de eu conseguir, muitos não estão conseguindo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 470

4/jun/2013 16:44:26 via Web

Ik Jeferson, grato pelo retorno, vou aguardar mais um pouco então, já tive um trabalhão para desbloquear e ter o recovery e chegar até aqui, graças ao seu post, valeu meso foi 10, e eu estou mais para a CM10 mesmo, tive uma boa combinação de Rom e o gps.conf, que, no meu caso, é mais útil que o radio, pela primeira vez está mais estável o sinal de gps. Se alguém precisar do gps.conf que estou usando é só contactar, já testei vários, Derikgordon, gerônimo e outros mas esse é o que mais me atendeu.
Ontem atualizei para a CM10 de 20130602, fiz só os 2 wip de partition e dalvik, para manter os apps instalados e a rotação de tela está ok. Por enquanto ainda ainda não sei o que mudou se melhorou ou piorou.
A propósito, você tem dicas sobre o remountSD, tentei mas não consegui resultados, na hora de ativar o remonte não acontece nada, fica na mesma tela do app, reiniciei e nada de mudança no armazenamento. Será que pode ser por eu ter o link2SD operando ou ativado? ou não funciona mesmo na CM10.
Abraços
Conta desativada
  • Posts no fórum: 12.402

7/jun/2013 6:56:58 via Web

Carlos Manoel
Ik Jeferson, grato pelo retorno, vou aguardar mais um pouco então, já tive um trabalhão para desbloquear e ter o recovery e chegar até aqui, graças ao seu post, valeu meso foi 10, e eu estou mais para a CM10 mesmo, tive uma boa combinação de Rom e o gps.conf, que, no meu caso, é mais útil que o radio, pela primeira vez está mais estável o sinal de gps. Se alguém precisar do gps.conf que estou usando é só contactar, já testei vários, Derikgordon, gerônimo e outros mas esse é o que mais me atendeu.
Ontem atualizei para a CM10 de 20130602, fiz só os 2 wip de partition e dalvik, para manter os apps instalados e a rotação de tela está ok. Por enquanto ainda ainda não sei o que mudou se melhorou ou piorou.
A propósito, você tem dicas sobre o remountSD, tentei mas não consegui resultados, na hora de ativar o remonte não acontece nada, fica na mesma tela do app, reiniciei e nada de mudança no armazenamento. Será que pode ser por eu ter o link2SD operando ou ativado? ou não funciona mesmo na CM10.
Abraços
olá, tu tem que escolher ou um ou outro, eu não gosto do remout, pois ele esconde a memória interna e deixa só utilizável o cartão, pra mim não serve, pois na minha concepção em vez de agregar , me diminui espaço.no cm10 funciona melhor o s2e , que é nativo do cm.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 470

7/jun/2013 16:12:50 via Web

Olá bom dia Jefferson, mas uma vez grato pelo retorno. Fiquei na duvida agora, o s2e não é o mesmo "link2SD" que baichei, é um outro app nativo que já vem na CM10? não localizei com essa descrição na minha Rom. Pode me ajudar?
Conta desativada
  • Posts no fórum: 12.402

7/jun/2013 22:30:29 via App

Carlos Manoel
Olá bom dia Jefferson, mas uma vez grato pelo retorno. Fiquei na duvida agora, o s2e não é o mesmo "link2SD" que baichei, é um outro app nativo que já vem na CM10? não localizei com essa descrição na minha Rom. Pode me ajudar?
baixa no play store.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 470

8/jun/2013 0:25:57 via Web

Baixei o o s2e, instalei, todas opções do aplicativo estão inativas. Eu tenho que desinstalar o linkSD, apagar todos aplicativos e reinstalar tudo novamente? Ou já existe um procedimento para esse processo em algum tutorial?
Conta desativada
  • Posts no fórum: 12.402

8/jun/2013 0:34:01 via App

Carlos Manoel
Baixei o o s2e, instalei, todas opções do aplicativo estão inativas. Eu tenho que desinstalar o linkSD, apagar todos aplicativos e reinstalar tudo novamente? Ou já existe um procedimento para esse processo em algum tutorial?
como tu já Tem o link2sd ,não sei se tu vai querer refazer tudo mas posso fazer um passo a passo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 470

8/jun/2013 16:25:15 via Web

o linkSd costuma dar umas travadas não liberando aplicativos ai tenho que reiniciar vez enquando e esperar ele liberar tudo, se com o s2e isso melhora, ai gostaria sim, se puder me ajudar.


Olá Jefferson, formatei o micro SD pelo recovery, fiz os wip, estão lá o SDCARD, e dentro do STORAGE, estão o STORAGE0 e o STORAGE1, quando reiniciei baixei o s2e, instalei, reiniciei e mesmo assim ele não habilita os itens para eu configura-lo, aparecem o itens meio escuro na tela, o de Aplicações, Aplic. Privadas, Dalvik, Dados etc, só consigo marcar na outra tela de Definições a opção ext4 (não tem Ext2 ou Ext)3 e demais opções. Tem algo que está faltando fazer para eu conseguir liberar do s2e? OBS. LG 5 CM10 de 14-04-2013

— alterado em 12/jun/2013 14:55:17

  • Posts no fórum: 470

19/ago/2013 21:19:33 via Web

Alguém já conseguiu fazer funcionar algum Rádio Fm independente de rede no L5 com a Rom CM? Baixei o Epirit UL, instalou normal mas não dá sinal de vida, tem tantas opções de configuração que nem sei por onde começar.