Samsung Galaxy S3 — Problema Odin Reparar Incialização

  • Respostas:41
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

28/ago/2013 18:51:54 via Web

AO TENTAR CORRIGIR A MORTE SÚBITA NO MEU S3 INSTALEI UMA NOVA CM10.2 ROM 4.3.3, A QUAL FICOU TRAVANDO, AO TENTAR FAZER O DOWNGRADE DO FIRMWARE O CELULAR DEU UM BRICK COMPLETO.

AGORA ELE NAO ENTRA EM MODO DE RESTAURAÇÃO SOMENTE EM MODO DOWNLOAD, AO TENTAR JOGAR UMA NOVA ROM ME APRESENTA O SEGUINTE ERRO NO ODIN 3.04:

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXUFME3_I9300OJKFME1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> recovery.img
<ID:0/003> NAND Write Start!!
<ID:0/003> boot.img
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<ID:0/003> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

TENTEI JOGAR TODOS OS ARQUIVOS COMO PIT, BOOTLOADER, PDA, CSC.
MAS ME APRESENTA UM ERRO NO PIT:

there is no PIT partition.

Me ajudem por favor

Galaxy S3 GT I9300 16GB
60
Conta desativada
  • Posts no fórum: 12.402

8/set/2013 20:01:43 via Web

OLÁ, olhe esse tutorial.
http://www.androidpit.com.br/pt/android/forum/thread/569247/Samsung-Galaxy-S3-TUTORIAL-RECUPERANDO-AS-PARTICOES-DO-GS3-COM-ERRO-NO-PIT-APENAS-PARA-O-GT-I9300#p1688099

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

9/set/2013 22:49:23 via Web

Jefferson, estava com a versão 4.2.2 no meu GT-I9300. Resolvi hoje voltar ao OS original, e apresento o mesmo problema (ou semelhante) ao do amigo que criou o tópico.

Essa mensagem: "there is no PIT partition." nunca me apareceu, ou pelo menos nunca a vi em meu Odin (3.04). Porém, não consigo instalar nenhuma ROM no meu Galaxy SIII.

O problema é a PIT? Devo tentar seu tutorial?

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXUFME3_I9300OJKFME1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> recovery.img
<ID:0/003> Complete(Write) operation failed.
<ID:0/003> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

Estou desesperado, se puder me responder eu agradeceria muito!

Obrigado e abraço
60
Conta desativada
  • Posts no fórum: 12.402

9/set/2013 22:56:03 via App

Munir Saliby
Jefferson, estava com a versão 4.2.2 no meu GT-I9300. Resolvi hoje voltar ao OS original, e apresento o mesmo problema (ou semelhante) ao do amigo que criou o tópico.

Essa mensagem: "there is no PIT partition." nunca me apareceu, ou pelo menos nunca a vi em meu Odin (3.04). Porém, não consigo instalar nenhuma ROM no meu Galaxy SIII.

O problema é a PIT? Devo tentar seu tutorial?

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXUFME3_I9300OJKFME1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> recovery.img
<ID:0/003> Complete(Write) operation failed.
<ID:0/003> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

Estou desesperado, se puder me responder eu agradeceria muito!

Obrigado e abraço
no teu caso entra no recovery e faz wipe data e wipe cache, retira a bateria, recoloca e entra direto modo download, se tiver algum processo do kies ativo no PC, encerra pelo gerenciador do windows, e então tenta o Odin novamente.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

9/set/2013 22:59:31 via Web

Aí que mora o problema, eu não consigo mais entrar no modo recovery, sempre encerro todos os processos do Kies no gerenciador de tarefas e mesmo assim não tá rolando! Pode ser um problema com o cabo USB?
60
Conta desativada
  • Posts no fórum: 12.402

9/set/2013 23:18:38 via App

pelo que tu escreveu ali o problema é justamente quando o Odin vai instalar o recovery , já tentou outra ROM?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

9/set/2013 23:23:09 via Web

Sim, tentei a anterior e não rolou também... Agora usei o Odin 3.07 e "foi". Não deu fail algum, só que ficou travado na metade do processo (SYSTEM).

Tentando em outro computador, consigo resolver? Se sim, vou em uma lan house aqui perto de casa e tento fazer todo esses esquema no Win XP mesmo, porque pra agora é a unica alternativa :\

Desculpa estar te incomodando, Jefferson, é que no desespero a gente fica assim mesmo haha
  • Posts no fórum: 4

10/set/2013 0:36:57 via Web

PROBLEMA RESOLVIDO!

Solução: não desistir hahahahahahaha

Passei a usar o Odin 3.07 e não deu mais fail, porém não concluía nunca o processo.

Reiniciei o windows; assim que inicializado, já fechei todos os processos do Kies no gerenciador de tarefas; abri o Odin 3.07 como administrador; retirei a bateria do meu celular, colocando-a após alguns segundinhos; abri a rom no Odin; só após a rom aberta, pluguei meu celular no pc, que já estava em modo download. FOI!

Obrigado pela paciência Jefferson!

Manterei o post para futura consulta de algum ser que esteja passando pelo problema que passei.

Abraço!
60
Conta desativada
  • Posts no fórum: 12.402

10/set/2013 5:42:49 via App

valeu o retorno,o segredo é nunca desistir, enquanto entrar no modo download, tem solução.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 1

20/nov/2013 16:17:22 via Web

Jefferson, boa tarde !
Encontrei o mesmo problema que o sujeito ai de cima, porem foi assim :
Tinha instalado a TWRP para assim dar flash e colocar CM10. O mesmo CM deu problema, e meu celular brickou.
Logo depois de muito procurar, baixar a firmware, tentar rodar no odin e ainda assim dar fail, resolvi procurar outras soluçoes e encontrei essas aqui.
Porem, agora o problema aumentou : a TWRP sumiu, entrando naquela telinha de ! amarela, alem do Odin continuar dando o mesmo fail.

Tem alguma soluçao ? Sim, consigo entrar em modo Download, porem estou com muito medo de ter que gastar dinheiro para consertar ): Me ajude por favor !
Obrigado !
  • Posts no fórum: 1

20/jan/2014 4:04:10 via Web

Uso um galaxy S3 4.3 jelly bean(rom original)..só quero o root( superuser e cwn no aparelho)
[b]OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXUFME3_I9300OJKFME1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:3)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..( demora uns 3 minutos nessa parte)
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1) ...
esse foi o meu problema, mesmo abrindo como adm o odim..nenhuma versão do ODIN ta funcionando aki, o que devo fazer? eu só queria instal o SuperUser fazendo um ROOT aki, a rom eu deixo a original mesmo 4.3..alguem pode em ajudar?
  • Posts no fórum: 1.796

20/jan/2014 5:30:28 via App

[quote=Christiney Nolasco]
Uso um galaxy S3 4.3 jelly bean(rom original)..só quero o root( superuser e cwn no aparelho)
[b]OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXUFME3_I9300OJKFME1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:3)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..( demora uns 3 minutos nessa parte)
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1) ...
esse foi o meu problema, mesmo abrindo como adm o odim..nenhuma versão do ODIN ta funcionando aki, o que devo fazer? eu só queria instal o SuperUser fazendo um ROOT aki, a rom eu deixo a original mesmo 4.3..alguem pode em ajudar?
[/quote]
tenta desativar Knox antes dai tenta dnv

— alterado em 20/jan/2014 5:35:37

Nexus 5 📱
Android 6.0.1 🚩
CM13 (aguardando CM14 oficial) 📲
Recovery TWRP 🔧
Emojis do Android Torrone 😃

  • Posts no fórum: 1

23/fev/2014 22:50:29 via Web

Por favor, ajudem. Já tentei de tudo, meu cel não instala mais nada via odim, e no modo recovery, não reconhece o cartão de memória, já entrei em parafusos.

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300UBEMH5_I9300UBEMH1_I9300ZTOEMH1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> boot.img

esta é a tela que aparece no odin, não sai dessa parte..... boot.img

— alterado em 23/fev/2014 22:51:23

  • Posts no fórum: 7

23/jun/2014 16:02:14 via Web

Munir, você salvou minha vida! tinha instalado uma CyanogemMod no S3 da minha esposa, e pra ser sinsero ela odiou! depois fui passar uma Wananlite, certinho dei wipes e tals.. dai nao instalava, dava oborted instaltion. removi tudo do S3 com Wipes e Unmont algo assim. e dai ja tinha tentado de tudo, até passar a antiga Cyanogem mod pra pelo menos ele ligar, e nada. dava erro até nela, tentei um rom q eu tinha original pelo odim e tmb nao dava. insistencia q nao falto... ficava num loop eterno.,.. e nao acabava... graças a seu comentario consegui resolver esse problema. heheh (EU JA TAVA IMAGINANDO NO OUTRO DIA EU FALANDO PRA ELA, AMOR, PEGA MEU S4 PRA VC... PQ QUEIMEI SEU S3. KKKKKKKKKK) OBRIGAODO... Salvou meu dia.. fiquei até as 5 da manha mechendo. ashuhuashuashu graças a seu comentario deu certo.. só reiniciei o windows e deu certo.. saiu do loop q dava e nao acabava. abrass

  • Posts no fórum: 7

23/jun/2014 16:02:46 via Web

Munir Saliby

Jefferson, estava com a versão 4.2.2 no meu GT-I9300. Resolvi hoje voltar ao OS original, e apresento o mesmo problema (ou semelhante) ao do amigo que criou o tópico.

Essa mensagem: "there is no PIT partition." nunca me apareceu, ou pelo menos nunca a vi em meu Odin (3.04). Porém, não consigo instalar nenhuma ROM no meu Galaxy SIII.

O problema é a PIT? Devo tentar seu tutorial?

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXUFME3_I9300OJKFME1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> recovery.img
<ID:0/003> Complete(Write) operation failed.
<ID:0/003> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

Estou desesperado, se puder me responder eu agradeceria muito!

Obrigado e abraço

Munir, você salvou minha vida! tinha instalado uma CyanogemMod no S3 da minha esposa, e pra ser sinsero ela odiou! depois fui passar uma Wananlite, certinho dei wipes e tals.. dai nao instalava, dava oborted instaltion. removi tudo do S3 com Wipes e Unmont algo assim. e dai ja tinha tentado de tudo, até passar a antiga Cyanogem mod pra pelo menos ele ligar, e nada. dava erro até nela, tentei um rom q eu tinha original pelo odim e tmb nao dava. insistencia q nao falto... ficava num loop eterno.,.. e nao acabava... graças a seu comentario consegui resolver esse problema. heheh (EU JA TAVA IMAGINANDO NO OUTRO DIA EU FALANDO PRA ELA, AMOR, PEGA MEU S4 PRA VC... PQ QUEIMEI SEU S3. KKKKKKKKKK) OBRIGAODO... Salvou meu dia.. fiquei até as 5 da manha mechendo. ashuhuashuashu graças a seu comentario deu certo.. só reiniciei o windows e deu certo.. saiu do loop q dava e nao acabava. abrass

  • Posts no fórum: 1

3/ago/2014 5:03:30 via Web

Ola! Fiz todo procedimento de reinstação da ROM no odin 3.09, apareceu a barra de carregamento normal no celular e no odin. Mas ao terminar de carregar, surgiu uma sequencia de mensagens de erro em vermelho no celular (E: failed to month/cache, E: can't munt/cache.. E: can't open /cache..etc). E surgiu o menu do MODO DE RESTAURAÇÃO. Cliquei em 'reboot system now' e voltou a tela SAMSUNG parada. Tentei resetar e a tela ficava branca.E agora ao ligar fica tela branca. N consigo mais acessar o menu MODO DE RESTAURAÇÃO (wipe, reboot..) e nem instalar outro boot pois da FAIL no odin, com a seguinte mensagem:

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> KIES_HOME_I9300XXEMB5_I9300OXAEMB5_996085_REV00_user_low_ship.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/010> Added!!
<ID:0/010> Odin v.3 engine (ID:10)..
<ID:0/010> File analysis..
<ID:0/010> SetupConnection..
<ID:0/010> Initialzation..
<ID:0/010> Get PIT for mapping..
<ID:0/010>
<ID:0/010> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)

Opcao re-partition desmarcada. Win 7 64bits. Tem alguma dica?? como devo proceder para correção do PIT???

Agradeço

  • Posts no fórum: 1

26/dez/2014 23:05:50 via Web

cara porfv me da uma ajuda fui tentar dar root no meu s3 mini GT-I8200L ae deu error awe não sai da tela de modo download
help!!!

  • Posts no fórum: 3

14/jan/2015 23:34:29 via Web

Cara vlw por falar como conseguiu o meu é o MIni e só consegui porque reiniciei o note e desativei keys em processos vlw pelo retorno sua gratidão me ajudou

  • Posts no fórum: 3

14/jan/2015 23:37:05 via Web

graças ao amigo de cima que disse que reiniciou a maquina acabei conseguindo reiniciei e somente desativei "keys" em processos de inicialização, incrivel ums detalhes bobos atrapalham, vlw pela página usei 4.4 4.3 4.2 ( tava bom mas nao tinha a camera ) ai tvoltei pra minha "porcaria" de android 4.1 =) to muito feliz com meu aparelho de volta kkk