Samsung Galaxy S2 Lite — [Dev]SCRIPT SLIM CM PARA O S2 LITE CM10.2

  • Respostas:1.731
  • EncerradoNão stickyRespondido
  • Posts no fórum: 444

5/nov/2013 2:53:32 via Web

Péricles Adonis
matheus couto
Péricles Adonis
matheus couto
P.Castro
Quem ta com problema no GravityBox faça um seguinte, Limpe os dados do GravityBox, Reinicie o smart e tente novamente

não deu certo!! Mesmo erro..
Eu instalei o framework de novo e reiniciei o smart que pegou

como tu instalou??
no xplonded framework install e depois reboot. vai em modules, marca o gravity, entra

fiz isso e pegou... Valeu
  • Posts no fórum: 73

5/nov/2013 3:06:17 via Web

matheus couto
Péricles Adonis
matheus couto
Péricles Adonis
matheus couto
P.Castro
Quem ta com problema no GravityBox faça um seguinte, Limpe os dados do GravityBox, Reinicie o smart e tente novamente

não deu certo!! Mesmo erro..
Eu instalei o framework de novo e reiniciei o smart que pegou

como tu instalou??
no xplonded framework install e depois reboot. vai em modules, marca o gravity, entra

fiz isso e pegou... Valeu

Segui o passo a passo só que depois do reboot quando entro no modules ...não aparece nada...aonde estou errando?? lpd - room 25/10...
  • Posts no fórum: 444

5/nov/2013 3:25:13 via Web

Luciano da Cunha
matheus couto
Péricles Adonis
matheus couto
Péricles Adonis
matheus couto
P.Castro
Quem ta com problema no GravityBox faça um seguinte, Limpe os dados do GravityBox, Reinicie o smart e tente novamente

não deu certo!! Mesmo erro..
Eu instalei o framework de novo e reiniciei o smart que pegou

como tu instalou??
no xplonded framework install e depois reboot. vai em modules, marca o gravity, entra

fiz isso e pegou... Valeu

Segui o passo a passo só que depois do reboot quando entro no modules ...não aparece nada...aonde estou errando?? lpd - room 25/10...

tu instalou o framework antes?
  • Posts no fórum: 73

5/nov/2013 3:26:59 via Web

matheus couto
Luciano da Cunha
matheus couto
Péricles Adonis
matheus couto
Péricles Adonis
matheus couto
P.Castro
Quem ta com problema no GravityBox faça um seguinte, Limpe os dados do GravityBox, Reinicie o smart e tente novamente

não deu certo!! Mesmo erro..
Eu instalei o framework de novo e reiniciei o smart que pegou

como tu instalou??
no xplonded framework install e depois reboot. vai em modules, marca o gravity, entra

fiz isso e pegou... Valeu




Segui o passo a passo só que depois do reboot quando entro no modules ...não aparece nada...aonde estou errando?? lpd - room 25/10...

tu instalou o framework antes?

Sim...
  • Posts no fórum: 444

5/nov/2013 3:28:15 via Web

Luciano da Cunha
matheus couto
Luciano da Cunha
matheus couto
Péricles Adonis
matheus couto
Péricles Adonis
matheus couto
P.Castro
Quem ta com problema no GravityBox faça um seguinte, Limpe os dados do GravityBox, Reinicie o smart e tente novamente

não deu certo!! Mesmo erro..
Eu instalei o framework de novo e reiniciei o smart que pegou

como tu instalou??
no xplonded framework install e depois reboot. vai em modules, marca o gravity, entra

fiz isso e pegou... Valeu




Segui o passo a passo só que depois do reboot quando entro no modules ...não aparece nada...aonde estou errando?? lpd - room 25/10...

tu instalou o framework antes?

Sim...

estranho! O meu deu certo assim, tenta reiniciar o cel e vê o que dar..
  • Posts no fórum: 73

5/nov/2013 3:33:03 via Web

matheus couto
Luciano da Cunha
matheus couto
Luciano da Cunha
matheus couto
Péricles Adonis
matheus couto
Péricles Adonis
matheus couto
P.Castro
Quem ta com problema no GravityBox faça um seguinte, Limpe os dados do GravityBox, Reinicie o smart e tente novamente

não deu certo!! Mesmo erro..
Eu instalei o framework de novo e reiniciei o smart que pegou

como tu instalou??
no xplonded framework install e depois reboot. vai em modules, marca o gravity, entra

fiz isso e pegou... Valeu




Segui o passo a passo só que depois do reboot quando entro no modules ...não aparece nada...aonde estou errando?? lpd - room 25/10...

tu instalou o framework antes?

Sim...

estranho! O meu deu certo assim, tenta reiniciar o cel e vê o que dar..

já reiniciei reinstalei e nada.
  • Posts no fórum: 73

5/nov/2013 3:38:23 via Web

Luciano da Cunha
matheus couto
Luciano da Cunha
matheus couto
Luciano da Cunha
matheus couto
Péricles Adonis
matheus couto
Péricles Adonis
matheus couto
P.Castro
Quem ta com problema no GravityBox faça um seguinte, Limpe os dados do GravityBox, Reinicie o smart e tente novamente

não deu certo!! Mesmo erro..
Eu instalei o framework de novo e reiniciei o smart que pegou

como tu instalou??
no xplonded framework install e depois reboot. vai em modules, marca o gravity, entra


fiz isso e pegou... Valeu




Segui o passo a passo só que depois do reboot quando entro no modules ...não aparece nada...aonde estou errando?? lpd - room 25/10...

tu instalou o framework antes?

Sim...

estranho! O meu deu certo assim, tenta reiniciar o cel e vê o que dar..

já reiniciei reinstalei e nada.
quando vou dar o rebbot esta aparecendo uma msg rapida "configurações parou" mas em seguida o smart reinicia..
  • Posts no fórum: 73

5/nov/2013 3:57:30 via Web

Luciano da Cunha
Luciano da Cunha
matheus couto
Luciano da Cunha
matheus couto
Luciano da Cunha
matheus couto
Péricles Adonis
matheus couto
Péricles Adonis
matheus couto
P.Castro
Quem ta com problema no GravityBox faça um seguinte, Limpe os dados do GravityBox, Reinicie o smart e tente novamente

não deu certo!! Mesmo erro..
Eu instalei o framework de novo e reiniciei o smart que pegou

como tu instalou??
no xplonded framework install e depois reboot. vai em modules, marca o gravity, entra


fiz isso e pegou... Valeu




Segui o passo a passo só que depois do reboot quando entro no modules ...não aparece nada...aonde estou errando?? lpd - room 25/10...

tu instalou o framework antes?

Sim...

estranho! O meu deu certo assim, tenta reiniciar o cel e vê o que dar..

já reiniciei reinstalei e nada.
quando vou dar o rebbot esta aparecendo uma msg rapida "configurações parou" mas em seguida o smart reinicia..

vou tentar passar a room do dia 25/10
  • Posts no fórum: 123

5/nov/2013 4:07:35 via App

Jader Andre
Para Ativar os SoftKeys, Abra o build.prop que fica em system com o Root Explorer e faça o que explica na ultima linha

Gente o que e softkeys e com saber quais ativar?
softkeys são os botões físicos só que na tela, na parte inferior. São os botões home, back e apps em segundo plano eu acho desnecessário ativa ae pra vc testar.

:)

  • Posts no fórum: 187

5/nov/2013 10:20:27 via Web

Victor Mariano
Até agora qual tá sendo a melhor combinação de baseband, para que o GPS funcione?

Nunca tive problema com GPS e estou usando a DDLUP8
Conta desativada
  • Posts no fórum: 12.402

5/nov/2013 11:47:53 via Web

SII Lite
O perfil do Diego sumiu acho que não haverá mais atualização.
se tu ler os post lá no xda , varios devs estão tendo problemas com o goo.im e estão retirando o perfil desse site, calmem os animos, tenham paciencia, só por que ficou uns dias sem atualização não quer dizer que o projeto foi abandonado, se ele fosse , o tópico no xda seria descontinuado.por faver parem de ficar postando que o projeto foi abandonado.vamos aguardar.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 157

5/nov/2013 11:49:27 via Web

SII Lite
O perfil do Diego sumiu acho que não haverá mais atualização.

Pode ser um problema no site goo.im, mais acho que ele excluiu pq quando se procura desenvolvedores com a letra "D" o nome do Diego não aparece
mais no github o diego esta mexendo na CM 10.2
Conta desativada
  • Posts no fórum: 157

5/nov/2013 11:54:29 via Web

Victor Mariano
Até agora qual tá sendo a melhor combinação de baseband, para que o GPS funcione?

To usando a LPD e ta funcionando normal
  • Posts no fórum: 73

5/nov/2013 12:47:57 via Web

To com uma dúvida para upar a build do dia 25/10, é necessário upar o gapps também ou só faço Wipe Cache, Wipe Dakik?? Alguém pode me esclarecer, obrigado...
Conta desativada
  • Posts no fórum: 157

5/nov/2013 13:33:52 via Web

Luciano da Cunha
To com uma dúvida para upar a build do dia 25/10, é necessário upar o gapps também ou só faço Wipe Cache, Wipe Dakik?? Alguém pode me esclarecer, obrigado...


Se vc for fazer a 1° instalacao limpa, ou seja passar da STOCk pra CM entao vc sim, precisa do GAAPS, mais se vc já estiver com a CM instalada e so for mudar a versão entao nao precisa, ai e só fazer Wipe cache
Conta desativada
  • Posts no fórum: 2.163

5/nov/2013 13:34:20 via App

Luciano da Cunha
To com uma dúvida para upar a build do dia 25/10, é necessário upar o gapps também ou só faço Wipe Cache, Wipe Dakik?? Alguém pode me esclarecer, obrigado...

Eu recomendo Wipe data/cache/dalvik, Format system, Rom > Gapps

Lost in Amsterdam?

Conta desativada
  • Posts no fórum: 2.163

5/nov/2013 13:34:51 via App

Rodrigo Albuquerque
P. Castro, nunca tinha tirado mais de 10000 no Antutu. Graças ao teu script, fiz 10018. Parabéns cara.

Obrigado!

Lost in Amsterdam?