Motorola Moto X — Problema rede móvel no Moto x

  • Respostas:23
  • AbertoNão stickyRespondido
  • Posts no fórum: 3

28/out/2013 2:26:15 via Web

Galera, comprei um moto x e comecei a perceber que demora muito para conectar na rede movel. Principalmente se estou me locomovendo. Alguem têm uma idéia?
Conta desativada
  • Posts no fórum: 2.286

28/out/2013 2:28:32 via App

Rude
Galera, comprei um moto x e comecei a perceber que demora muito para conectar na rede movel. Principalmente se estou me locomovendo. Alguem têm uma idéia?
como assim? especifique seu problema, se caso esta falando de uma conexão lenta.. já viu se não é seu plano 3G que é lento.

Bruno Tallyson

  • Posts no fórum: 2

28/out/2013 3:02:09 via App

Eu tive problema para configurar o APN da Tim. Minha NET é pré paga. O meu moto x reconhece automaticamente um APN da tim, mas a NET não roda de jeito nenhum. Por fim, consegui alterar uns dados e agora vai. Mas confesso que as vezes a rede cai e some aquelas setas ficando só a letra H, mas sem conexão.
Conta desativada
  • Posts no fórum: 2.286

28/out/2013 3:06:39 via App

Ruben Oliveira
Eu tive problema para configurar o APN da Tim. Minha NET é pré paga. O meu moto x reconhece automaticamente um APN da tim, mas a NET não roda de jeito nenhum. Por fim, consegui alterar uns dados e agora vai. Mas confesso que as vezes a rede cai e some aquelas setas ficando só a letra H, mas sem conexão.
aí vai da configuração do apn, e para funcionar direito tem que ter um mmsc configurado , tipo na claro, é "claro foto" só um exemplo

— alterado em 28/out/2013 3:08:33

Bruno Tallyson

  • Posts no fórum: 2

28/out/2013 8:53:29 via App

O que tive que inserir é as letras "supl" no tipo de apn e Ipv4 no protocolo. Aí foi..... Mas penso porque meu antigo galaxy sempre reconheceu automaticamente?
Conta desativada
  • Posts no fórum: 2.286

28/out/2013 13:46:42 via App

Ruben Oliveira
O que tive que inserir é as letras "supl" no tipo de apn e Ipv4 no protocolo. Aí foi..... Mas penso porque meu antigo galaxy sempre reconheceu automaticamente?
aí vai de smartphone para smartphone...

Bruno Tallyson

  • Posts no fórum: 3

29/out/2013 3:13:34 via Web

Ruben Oliveira
O que tive que inserir é as letras "supl" no tipo de apn e Ipv4 no protocolo. Aí foi..... Mas penso porque meu antigo galaxy sempre reconheceu automaticamente?

Amigos,
Fiz a configuração conforme dica de Ruben acima, voltou a funcionar bem. Vou testar durante o dia todo e de noite digo como ficou a performance.
  • Posts no fórum: 3

31/out/2013 12:17:35 via Web

Caros Amigos,

Conforme informei anteriormente, utilizei o celular por esses dois dias e a conexão está funcionando perfeitamente. Resumo: Inseri o tipo "supl" de APN e configurei somente ipv4.
Tudo OK.

Valeu Ruben Oliveira.
  • Posts no fórum: 1

1/nov/2013 13:58:59 via Web

Pessoal, aqui continuou a mesma coisa, tentei alterar conforme as mensagens acima e continua a mesma coisa. Já entrei em contato com a Motorola por telefone e nao consegui resolver. Alguem tem mais alguma ideia?
  • Posts no fórum: 1

11/nov/2013 18:55:16 via Web

eu pedi a troca do meu dispositivo pois fazem menos de 3 dias que estou com ele. demorava cerca de 40 min pra ele voltar a se comunicar com a rede de dados. acredito que seja algum defeito no dispositivo de rede dele.
se o seu estiver na garantia.. vá a assistência, talvez resolva!
  • Posts no fórum: 1

9/dez/2013 16:05:49 via Web

Meu caro,

Estava com problema até pior, comprei um Moto X e ele só conectava quando marcava a opção 2G que é muito lenta.
Encontrei uma configuraçao em outro site para outro modelo, porém para funcionou normalmente para o meu X. Abaixo a configuração para cada operadora:


--------------------------------------------------------------------------------

TIM

Aparelhos Android

Em seu aparelho acesse:

Menu / Configurações / Redes / Redes móveis / Pontos de Acesso / Menu (Quatro Quadrados Localizados no Teclado Físico do Aparelho) / Adicionar APN

Agora preencha os campos com os dados abaixo:

Name: Tim Dados

APN: timbrasil.br

User: tim

Password: tim

MMSC:

MMS Proxy:

MMS Port:

MCC: 724

MNC: 02

Type: default

Salve as alterações e verifique se a conexão está funcionando.

--------------------------------------------------------------------------------


CLARO

Aparelhos Android

Name: Claro Dados

APN: java.claro.com.br

User: claro

Password: claro

MMSC:

MMS Proxy:

MMS Port:

MCC: 724

MNC: 05

Type: default

Salve as alterações e verifique se a conexão está funcionando.

--------------------------------------------------------------------------------

OI

Aparelhos Android

Name: Oi Dados

APN: gprs.oi.com.br

User: oi

Password: oi

MMSC:

MMS Proxy:

MMS Port:

MCC: 724

MNC: 31

Type: default

Salve as alterações e verifique se a conexão está funcionando.



--------------------------------------------------------------------------------


VIVO

Name: Vivo Dados

APN: zap.vivo.com.br

User: vivo

Password: vivo

MMSC:

MMS Proxy:

MMS Port:

MCC: 724

MNC: 10

Type: default

Salve as alterações e verifique se a conexão está funcionando.
  • Posts no fórum: 1

18/dez/2013 14:53:49 via Web

O problema é o seguinte, parece que o aparelho não quer mudar automaticamente para a rede móvel ao sair do wifi.

Não estava assim quando comprei, mas agora tenho que forçar a alteração ligando e desligando o modo avião.

A operadora é a Claro.
  • Posts no fórum: 1

26/dez/2013 23:54:27 via App

galera eu estava com o seguinte problema.
ele nao transmitia dados em 4g e minha conta é pos paga.
isso persistiu por uns 3 meses.
pensei em levar na assistencia pois so podia usar o 3g.
apos sair a atualizacao p kitkat ... o problema se resolveu sozinho.
tentem atualizar o aparelho de vcs caso isso ainda nao tenha sido feito ....
abs
  • Posts no fórum: 1

27/dez/2013 3:20:29 via Web

Olá pessoal! Infelizmente fiz todos os procedimentos citados e não consegui. Será que estou fazendo errado? Alguém poderia me explicar novamente? Desde já, agradeço e aguardo retorno!
  • Posts no fórum: 2

10/jan/2014 21:39:55 via Web

Rodrigo Duarte
O problema é o seguinte, parece que o aparelho não quer mudar automaticamente para a rede móvel ao sair do wifi.

Não estava assim quando comprei, mas agora tenho que forçar a alteração ligando e desligando o modo avião.

A operadora é a Claro.


Estou com o mesmo problema. Você já conseguiu solucionar o problema? Abraço.
  • Posts no fórum: 137

10/jan/2014 23:18:07 via App

eu deixo a conexão de dados ativa, na verdade não sei desligar ele conecta automaticamente quando sai do wify, detalhe vá n configurações e veja se os dados moveis estão ativos e se tem a apn certa em nome dos pontos de acesso, se tiver mais de um marque outro para ver se funciona