LG Optimus L7 — [Tutorial][ROM][4.3.1][Beta 2.1] CyanogenMod 10.2 [P700/705]

  • Respostas:162
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 2.286

24/nov/2013 0:01:23 via App

Bruno Oliveira
Bruno Thallyson
Bruno Oliveira
Boa noite, como eu sei se meu apareljo é v10 ou v20 ?
se ele estiver com o android Jelly bean, ele é v20 se estiver com o Ice Cream Sandwich é v10, caso esteja com o ics, atualiza seu aparelho para o jelly bean, e só depois poderá instalar essa rom

Vlew pela resposta rápida cara!
por sorte eu tenho a v20 sim! eu fiz o procedimento, terminei de instalar tudo, meu celular está travado na tela da lg, já fiz todos os wipes e mesmo assim continua travado, sabe o que pode ser? [ ele deveria piscar e tocar um som e depois ficar na tela da lg novamente correto ? ]
não entendi direito o.O você instalou a cm já? ou foi instalar o jelly bean e não deu certo?

Bruno Tallyson

  • Posts no fórum: 63

24/nov/2013 0:04:59 via Web

Bruno Thallyson
Bruno Oliveira
Bruno Thallyson
Bruno Oliveira
Boa noite, como eu sei se meu apareljo é v10 ou v20 ?
se ele estiver com o android Jelly bean, ele é v20 se estiver com o Ice Cream Sandwich é v10, caso esteja com o ics, atualiza seu aparelho para o jelly bean, e só depois poderá instalar essa rom

Vlew pela resposta rápida cara!
por sorte eu tenho a v20 sim! eu fiz o procedimento, terminei de instalar tudo, meu celular está travado na tela da lg, já fiz todos os wipes e mesmo assim continua travado, sabe o que pode ser? [ ele deveria piscar e tocar um som e depois ficar na tela da lg novamente correto ? ]
não entendi direito o.O você instalou a cm já? ou foi instalar o jelly bean e não deu certo?

Está tudo instalado, eu tinha a jellybean e tinha tbm roteado e botloader ..
eu passei tudo para ocartão e fiz a instalação, eu ja tinha baixado tudo ontem, hj apenas instalei, eu fiz wipe de data e de cache, mas o aparelho está travado na tela da lg .

Eu instalei a cm 10.2 e ficou travado na tela da lg

— alterado em 24/nov/2013 0:08:13

Conta desativada
  • Posts no fórum: 2.286

24/nov/2013 0:07:33 via App

volta no recovery, refaz todos os wipes, (wipe data factory reset, Wipe Cache, vai em advanced faz wipe dalvik cache) e reinstala a rom e os gapps, certifique-se que realmente foi feita a instalação (caso aparece o robô tombado na tela, não ocorreu bem)

— alterado em 24/nov/2013 0:08:43

Bruno Tallyson

  • Posts no fórum: 63

24/nov/2013 0:09:07 via Web

hehe deixei muito confuso a minha resposta ali rsrs, eu instalei a cm10.2, agora vou refazer todo o procedimento que vc me disse!
Conta desativada
  • Posts no fórum: 2.286

24/nov/2013 0:12:38 via App

Bruno Oliveira
hehe deixei muito confuso a minha resposta ali rsrs, eu instalei a cm10.2, agora vou refazer todo o procedimento que vc me disse!
OK, você foi o único com esse problema aqui

Bruno Tallyson

  • Posts no fórum: 63

24/nov/2013 0:14:33 via Web

Cara refiz todo o procedimento, da primeira vez, eu tbm instalei o kernel, e agora que eu não instalei ele ja está rodando a Cm, será que agora q ele iniciou eu posso instalar o kernel também ?
Conta desativada
  • Posts no fórum: 2.286

24/nov/2013 0:19:15 via App

Bruno Oliveira
Cara refiz todo o procedimento, da primeira vez, eu tbm instalei o kernel, e agora que eu não instalei ele ja está rodando a Cm, será que agora q ele iniciou eu posso instalar o kernel também ?
espera ai, qual o modelo do seu aparelho? o kernel é só pro p705

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

24/nov/2013 0:30:37 via App

Bruno Oliveira
é o p705
não entendi porque brikou seu aparelho, mas não instala o kernel, vou verificar aqui e depois coloco novos kerneis

— alterado em 24/nov/2013 0:31:00

Bruno Tallyson

Conta desativada
  • Posts no fórum: 2.286

24/nov/2013 1:02:22 via App

Bruno Oliveira
tudo funcionando agora obrigado mesmo cara!:grin:
por nada, qualquer é só falar

Bruno Tallyson

  • Posts no fórum: 6

26/nov/2013 23:00:51 via Web

galera,o l7 e meu 1 android,eu tenho ainstalado a verção V20A,so q n tenho ou tenho e não sei esse " bootloader desbloqueado" ( n fiz root nem nada nele so atualizei a verçao do android) e n tenho o CM10.1 , estou totalmente perdido n sei o que fazer (tenho o Kdz),o meu l7 seria um p705,alguem poderia me fazer uma explicaçao?
uam duvida o meu l7 demora alguns segundo para abrir fechar aplicativos,ao instalar essa rom esse lag e diminuido?
  • Posts no fórum: 2

28/nov/2013 12:40:24 via Web

Eu testei no p705f baseband v20 e ficou muito bom, porém, O aparelho esquenta muito ao usar simples funções como sms / ligações até wifi
O OS ficou bom portanto o superaquecimento é preocupante, gostaria de saber se o hardware é muito fraco para essa ROM
e se em próximas atualizações isso será corrigido.
Também gostaria de saber a respeito dos mapas que não vieram
Obrigado

— alterado em 28/nov/2013 12:43:26

  • Posts no fórum: 3

30/nov/2013 20:07:18 via Web

boa tarde fiz tudo com esta descrito no tutorial mais ja se passou mais de 15 minutos e o celular não sai da tela da cyanogenmod que fica girando o que faço?

— alterado em 30/nov/2013 20:07:44

Conta desativada
  • Posts no fórum: 2.286

30/nov/2013 21:56:21 via App

jefinho
boa tarde fiz tudo com esta descrito no tutorial mais ja se passou mais de 15 minutos e o celular não sai da tela da cyanogenmod que fica girando o que faço?
volta no recovery e refaz todos os wipes

Bruno Tallyson

  • Posts no fórum: 3

2/dez/2013 18:04:07 via Web

Bruno Thallyson
jefinho
boa tarde fiz tudo com esta descrito no tutorial mais ja se passou mais de 15 minutos e o celular não sai da tela da cyanogenmod que fica girando o que faço?
volta no recovery e refaz todos os wipes
pow deu certo so que n deu sinal da oi iai?
Conta desativada
  • Posts no fórum: 2.286

2/dez/2013 18:11:33 via App

jefinho
Bruno Thallyson
jefinho
boa tarde fiz tudo com esta descrito no tutorial mais ja se passou mais de 15 minutos e o celular não sai da tela da cyanogenmod que fica girando o que faço?
volta no recovery e refaz todos os wipes
pow deu certo so que n deu sinal da oi iai?
aí você vai ter que refazer todos os wipes, da reboot system now, e não deixar o cell ligar, tira a bateria, depois coloca de novo, e faz o tutorial que deixei no começo do topico de atualização para o jelly bean

— alterado em 2/dez/2013 18:11:56

Bruno Tallyson

  • Posts no fórum: 1

3/dez/2013 5:33:03 via Web

Boa Noite
Tenho o Seguinte problema:
Meu L7 P705 veio com o 4.0 e idioma em PT-PT dai fiz a atualização pelo PC SUITE para o 4.1 V20c e ele perdeu o idioma PT e ficou em INGLÊS, depois de um downgrade para voltar ao 4.0 V10k ele voltou como modelo P700, segui seu tutu e consegui instalar tudo direitinho mais estou sem sinal da TIM e não consigo nem buscar o sinal e ele continua mostrando na CONFIG (LG P700) o que posso fazer para resolver esses problemas???
Conta desativada
  • Posts no fórum: 2.286

3/dez/2013 12:55:43 via App

Alessandro Santos
Boa Noite
Tenho o Seguinte problema:
Meu L7 P705 veio com o 4.0 e idioma em PT-PT dai fiz a atualização pelo PC SUITE para o 4.1 V20c e ele perdeu o idioma PT e ficou em INGLÊS, depois de um downgrade para voltar ao 4.0 V10k ele voltou como modelo P700, segui seu tutu e consegui instalar tudo direitinho mais estou sem sinal da TIM e não consigo nem buscar o sinal e ele continua mostrando na CONFIG (LG P700) o que posso fazer para resolver esses problemas???
cara eu deixei bem claro no tutorial que é só para baseband v20 jelly bean e ice é v10. você agora terá que fazer o downgrade para o ICS e instalar a ROM stock jelly bean por cima e só depois que atualizar para o jelly bean poderá instalar está rom cm10.2

Bruno Tallyson