LG Optimus L5 — [TUTORIAL][ROM][4.4.4][E610/612] Unofficial CyanogenMod 11

  • Respostas:1.500
  • AbertoStickySem resposta
  • Posts no fórum: 2.046

23/ago/2014 5:46:46 via Web

Hugo Castelani

Kernel com Overclock 1100 mhz

Opa, ta bem movimentado por aqui... Gostaria de tirar uma duvida, referente a qualidade dos gráficos na Beta 9.2, pois na beta 9.2 tava tudo borrado no fundo, como se os fundos fossem imagem de baixíssima qualidade, não sei precisar bem, mais para entender basta comparar a perca do preto puro que tinha na CM10 e cada vez mais fica cinzento com detalhes de baixa definição. Por favor me digam algo, pois ja desisti de testar ROM Custon no L5 por causa dessa deficiência gráfica.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 85

23/ago/2014 6:34:49 via Web

Mais alguém tem esse problema?

Notei que o áudio da câmera é muito baixo em todas as atualizações da CM11. Ninguém notou isso?

— alterado em 23/ago/2014 7:54:54

  • Posts no fórum: 1.680

23/ago/2014 10:49:32 via Web

Thiago Massari

Hugo Castelani

[Kernel com Overclock 1100 mhz][1]

[1]: http://forum.xda-developers.com/attachment.php?attachmentid=2829059&d=1404321448

Opaa acho que vou testar em ....hum
ta estável este Kernel ? e a bateria ? ou voce nem chegou a testar ?

Não sei eu em comparação ao original, mas esse já me fez passar por kernel panic

  • Posts no fórum: 1.680

23/ago/2014 10:50:49 via Web

Laíre S.

Hugo Castelani

[Kernel com Overclock 1100 mhz][1]

[1]: http://forum.xda-developers.com/attachment.php?attachmentid=2829059&d=1404321448

Opa, ta bem movimentado por aqui... Gostaria de tirar uma duvida, referente a qualidade dos gráficos na Beta 9.2, pois na beta 9.2 tava tudo borrado no fundo, como se os fundos fossem imagem de baixíssima qualidade, não sei precisar bem, mais para entender basta comparar a perca do preto puro que tinha na CM10 e cada vez mais fica cinzento com detalhes de baixa definição. Por favor me digam algo, pois ja desisti de testar ROM Custon no L5 por causa dessa deficiência gráfica.

Percebi isso também, na verdade começou a ocorrer no beta 9.1 e ainda não vi correção

  • Posts no fórum: 289

23/ago/2014 15:59:44 via Web

Laíre S.

Hugo Castelani

[Kernel com Overclock 1100 mhz][1]

[1]: http://forum.xda-developers.com/attachment.php?attachmentid=2829059&d=1404321448

Opa, ta bem movimentado por aqui... Gostaria de tirar uma duvida, referente a qualidade dos gráficos na Beta 9.2, pois na beta 9.2 tava tudo borrado no fundo, como se os fundos fossem imagem de baixíssima qualidade, não sei precisar bem, mais para entender basta comparar a perca do preto puro que tinha na CM10 e cada vez mais fica cinzento com detalhes de baixa definição. Por favor me digam algo, pois ja desisti de testar ROM Custon no L5 por causa dessa deficiência gráfica.

Sim ainda tem essas deficiencia grafica na beta 9.3

Antes de fazer qualquer alteração de software em seu smartphone faça o backup.

  • Posts no fórum: 85

24/ago/2014 19:12:28 via Web

Carlos Manoel

Jóia Carlos? A minha 9.3 também ta rodando lisinha, só que o meu aparelho ta gravando com aúdio muito baixo cara. Tanto pela câmera quanto por esses apps que grava somente um áudio. Você tem esse problema?

  • Posts no fórum: 289

24/ago/2014 21:16:01 via Web

Estou com uma duvida para instalar as cm10.1,cm10.2 Baseband v20 por cima da cm11 e só fazer os tres wipes e format system e data ?

Antes de fazer qualquer alteração de software em seu smartphone faça o backup.

  • Posts no fórum: 378

24/ago/2014 21:39:19 via App

Jonas Cardoso

Estou com uma duvida para instalar as cm10.1,cm10.2 Baseband v20 por cima da cm11 e só fazer os tres wipes e format system e data ?

Sim... Só fazer os wipes já que a baseband continuará a mesma

  • Posts no fórum: 289

24/ago/2014 21:46:35 via Web

Vinicius d'Paula

Jonas Cardoso

Estou com uma duvida para instalar as cm10.1,cm10.2 Baseband v20 por cima da cm11 e só fazer os tres wipes e format system e data ?

Sim... Só fazer os wipes já que a baseband continuará a mesma

Para colocar a cm 10 ja teria que trocar para baseband v10, é muito ariscado passar so o zip de baseband v10 so para testar a ROM?

Antes de fazer qualquer alteração de software em seu smartphone faça o backup.

  • Posts no fórum: 378

25/ago/2014 0:12:39 via App

Jonas Cardoso

Vinicius d'Paula

Jonas Cardoso

Estou com uma duvida para instalar as cm10.1,cm10.2 Baseband v20 por cima da cm11 e só fazer os tres wipes e format system e data ?

Sim... Só fazer os wipes já que a baseband continuará a mesma

Para colocar a cm 10 ja teria que trocar para baseband v10, é muito ariscado passar so o zip de baseband v10 so para testar a ROM?

Não tive problemas... Estou na cm10 agora, o consumo de bateria é um pouco maior porém senti bem melhor o processamento e apareceu 1gb livre de memória interna que mesmo tendo feito Full wipe na cm11 não tinha aparecido

  • Posts no fórum: 470

25/ago/2014 4:05:55 via Web

Fred Monteiro

Carlos Manoel

Jóia Carlos? A minha 9.3 também ta rodando lisinha, só que o meu aparelho ta gravando com aúdio muito baixo cara. Tanto pela câmera quanto por esses apps que grava somente um áudio. Você tem esse problema?

Fiz um teste aqui com video, o audio tá bem baixo mesmo.

  • Posts no fórum: 85

25/ago/2014 4:23:30 via Web

Carlos Manoel

Fiz um teste aqui com video, o audio tá bem baixo mesmo.

Cara eles tem que corrigir isso urgentemente. A CM10, Jelly Bean e ICS não eram assim. Tô quase fazendo um downgrade aqui.

  • Posts no fórum: 85

25/ago/2014 6:01:38 via Web

Carlos Manoel

Sim, qualquer app que use o microfone. Eles já deviam ter corrigido este erro, já está na 9.3.

  • Posts no fórum: 69

25/ago/2014 13:15:38 via Web

Gente esse kernel de 1100 mhz não esta estável do meu L5, deu lentidão nele e ele começou a reiniciar, na verdade ate com o kernel normal sem nfc deu isso, resolvi trocar porque o da rom que eu estava usando começou a apresentar "panic kernel" , não entendo estava lisinha rápida e estável, ai do nada depois 2 dias de uso começou essa buguera ... vou testar outros kerneis sei la .. se eu conseguir corrigir de alguma forma eu volto aqui visar,
Alguém mais percebeu esse comportamento ? sera que foi a forma como eu passei o kernel ? fiz como os tutoriais deu o flash direto do SDcard e da segunda fez ainda fiz os wips pra ver se melhorava

  • Posts no fórum: 69

25/ago/2014 13:18:13 via Web

"Thiago Massari
Hugo Castelani
Kernel com Overclock 1100 mhz

Opaa acho que vou testar em ....hum
ta estável este Kernel ? e a bateria ? ou voce nem chegou a testar ?
Não sei eu em comparação ao original, mas esse já me fez passar por kernel panic"

Deu a mesma coisa do meu, sem falar da lentidão inexplicável ... não compensa manter ele pra um uso dia a dia,
Vou ver se encontro um estável com overcloc .

— alterado em 25/ago/2014 13:20:11

  • Posts no fórum: 470

25/ago/2014 15:41:04 via Web

No meu não, como disse antes tá lisinha, com a OC sem NFC, até agora apenas com a gravação de áudio meio baixa conforme levantado pelo Fred monteiro.

  • Posts no fórum: 69

25/ago/2014 16:00:25 via Web

Carlos Manoel

No meu não, como disse antes tá lisinha, com a OC sem NFC, até agora apenas com a gravação de áudio meio baixa conforme levantado pelo Fred monteiro.

Vou repassar este com OC sem NFC pra refazer os testes o seu é o de 1000 mhz né ?