Samsung Galaxy S2 — [TUTORIAL] ROM ANDROID 4.4.4 KITKAT GALAXY S2 - I9100 SNAP-SHOT M9- 03-08-2014

  • Respostas:176
  • AbertoStickySem resposta
  • Posts no fórum: 17

15/dez/2013 22:23:18 via Web

Como instalo a câmera, pelo apk ou flash? que pelo apk eu não consegui instalar (not installed) mesmo depois de ter feito a limpa.
Instalei um apk da cam do moto x e achei bem legal, mas tbm não funfa a cam frontal.

— alterado em 16/dez/2013 0:59:11

  • Posts no fórum: 255

15/dez/2013 22:23:56 via Web

Daniel A.
A única coisa que eu reclamo desta rom é quando eu quero desativar o WI-Fi e o 3G. Ao apertar, não desativa imediatamente, ele te leva na configuração para só lá você desativar.
Outra coisa que eu reparei foi a câmera. Às vezes ela finge que tirou a foto, mas não tira. hahahaha

Mas tirando esses pequenos problemas, é uma das melhores roms para o SII, recomendo.
esse negocio do 3g tbm aconteceu comigo é muito ruim, mais a camera nao cheguei ver esse problema, 15 horas de bateria??usando como?
  • Posts no fórum: 81

16/dez/2013 0:18:13 via Web

valmecir del pont
Daniel A.
A única coisa que eu reclamo desta rom é quando eu quero desativar o WI-Fi e o 3G. Ao apertar, não desativa imediatamente, ele te leva na configuração para só lá você desativar.
Outra coisa que eu reparei foi a câmera. Às vezes ela finge que tirou a foto, mas não tira. hahahaha

Mas tirando esses pequenos problemas, é uma das melhores roms para o SII, recomendo.
esse negocio do 3g tbm aconteceu comigo é muito ruim, mais a camera nao cheguei ver esse problema, 15 horas de bateria??usando como?

Valmecir, eu uso muito 3G porque aqui realmente funciona. Aqui só em casa eu uso Wifi que praticamente não muda a velocidade de conexão. Uso muito o whatsapp, kik messenger e Instagram, além do gmail e facebook.

Eu tenho uma leve impressão de que o Android brasileiro gasta muita bateria de forma rápida porque a conexão 3G ou 4G daí não é boa e instável. O smartphone fica, mesmo que em espera, vasculhando por conexão, o que demanda bateria. Infelizmente isso é um problema que, no Brasil, não vai acabar tão cedo.
  • Posts no fórum: 5

16/dez/2013 0:41:56 via Web

Daniel A.
Eduardo Oliveira
Daniel A.
Coloquei essa rom e comemorei comendo um KitKat, rsrs...

Fala Daniel, bom dia! Venho até vc pedir ajuda. Sou usuário inexperiente no galaxy S2 e observei que vc realizou atualização para android kitkat. Porém, meu problema está na hora de atualizar a CM10.1 OU CM10.2 no aparelho. sempre apresenta uma mensagem de erro e não consigo prosseguir. Pode me ajudar? abração!

Eduardo, desculpe a demora em responder, mas quando tentou atualizar você apenas tentou direto do celular? Porque você pode baixar a atualização no computador, colocar no microsd e fazer a atualização. Especifique o problema para eu te dar uma resposta melhor.
Por que não coloca esta ROM 4.4? Recomendo, estou tendo 15 horas de bateria.

Tranquilo, mano! Já consegui atualizar e também estou com a 4.4 e kernel cm11. Só está com um probleminha: Ao ligar o aparelho, aparece um ponto de exclamação amarelo com um triangulo. Vc saberia me dizer como resolvo isso?

Outra coisa: em outro post, vc comentou que estava usando uma outra rom, e chegou até comentar que ela lembrava seu antigo iphone 3. Vc parou de usá-la? Eu estava pensando testá-la, pois li vcs falarem bem dela em relação ao consumo de bateria e tals. abraços.
  • Posts no fórum: 81

16/dez/2013 2:36:55 via Web

Eduardo Oliveira
Daniel A.
Eduardo Oliveira
Daniel A.
Coloquei essa rom e comemorei comendo um KitKat, rsrs...

Fala Daniel, bom dia! Venho até vc pedir ajuda. Sou usuário inexperiente no galaxy S2 e observei que vc realizou atualização para android kitkat. Porém, meu problema está na hora de atualizar a CM10.1 OU CM10.2 no aparelho. sempre apresenta uma mensagem de erro e não consigo prosseguir. Pode me ajudar? abração!

Eduardo, desculpe a demora em responder, mas quando tentou atualizar você apenas tentou direto do celular? Porque você pode baixar a atualização no computador, colocar no microsd e fazer a atualização. Especifique o problema para eu te dar uma resposta melhor.
Por que não coloca esta ROM 4.4? Recomendo, estou tendo 15 horas de bateria.

Tranquilo, mano! Já consegui atualizar e também estou com a 4.4 e kernel cm11. Só está com um probleminha: Ao ligar o aparelho, aparece um ponto de exclamação amarelo com um triangulo. Vc saberia me dizer como resolvo isso?

Outra coisa: em outro post, vc comentou que estava usando uma outra rom, e chegou até comentar que ela lembrava seu antigo iphone 3. Vc parou de usá-la? Eu estava pensando testá-la, pois li vcs falarem bem dela em relação ao consumo de bateria e tals. abraços.

Para remover o triângulo amarelo você precisa baixar um apk do triangle away e quando instalar, pedir para zerar o contador. Aí ele sai.

Sim, eu na verdade não a usei. Eu instalei, ficou ótima, visual belíssimo, mas meu celular desligava sozinho. Não consegui resolver, mesmo comprando outra bateria. Talvez no teu caso dê certo, coloque e você não vai se arrepender. Abraço.

— alterado em 16/dez/2013 2:37:12

  • Posts no fórum: 255

17/dez/2013 0:00:15 via Web

Naim Oliveira
Como instalo a câmera, pelo apk ou flash? que pelo apk eu não consegui instalar (not installed) mesmo depois de ter feito a limpa.
Instalei um apk da cam do moto x e achei bem legal, mas tbm não funfa a cam frontal.
usa essa camera 4.3
  • Posts no fórum: 17

17/dez/2013 15:15:26 via Web

Então. Baixei e não instala nem com reza brava. rs

da uma mensagem de *app not installed. (não consegui uppar a imagem pq bloqueou)

ahhh. Detalhe talvez importante, estou usando o Google Experience launcher, será que isso tem alguma coisa?

Não estou morrendo por causa disso, mas tipo, hangout ou app que usam camera frontal não estão rolando.
Mas como eu disse, a ROM tá ótima.

— alterado em 17/dez/2013 16:32:24

  • Posts no fórum: 255

18/dez/2013 0:21:57 via Web

Naim Oliveira
Então. Baixei e não instala nem com reza brava. rs

da uma mensagem de *app not installed. (não consegui uppar a imagem pq bloqueou)

ahhh. Detalhe talvez importante, estou usando o Google Experience launcher, será que isso tem alguma coisa?

Não estou morrendo por causa disso, mas tipo, hangout ou app que usam camera frontal não estão rolando.
Mas como eu disse, a ROM tá ótima.
faz o seguinte, com o root explorer vá ate "sytem/app" nessa pasta estao s aplicativos de sistema, tente encontra algo com galerry.apk ou camera.apk ou algum arquivos em branco relacionado a camera, e apague, ja tive problemas com outros aplicatoivos assim e fui nessa pasta e deletei e funcionou, obs: senao estier nessa pasta vá ate "data/app" nessa pasta é os aplicativos de usuario e procure oque eu falei.
  • Posts no fórum: 17

18/dez/2013 14:53:37 via Web

Fui lá achei 2 apk de cameras, o google gallery apk e o cam2 apk e apaguei os dois. Fui na do users e tudo que tinha relacionado a camera apaguei. fiz a limpa. hahahaha
mesmo assim não consegui instalar o apk da 4.3. Achei o arquivo flash dela, vou testar.
alguma outra dica?
  • Posts no fórum: 255

18/dez/2013 23:43:57 via Web

Naim Oliveira
Fui lá achei 2 apk de cameras, o google gallery apk e o cam2 apk e apaguei os dois. Fui na do users e tudo que tinha relacionado a camera apaguei. fiz a limpa. hahahaha
mesmo assim não consegui instalar o apk da 4.3. Achei o arquivo flash dela, vou testar.
alguma outra dica?
mano, a ultima coisa a fazer é dar um wipe completo, resete, cache e dalvik, pq comigo eu resolvi com aquilo que falei.
  • Posts no fórum: 17

19/dez/2013 14:32:55 via Web

valmecir del pont
Naim Oliveira
Fui lá achei 2 apk de cameras, o google gallery apk e o cam2 apk e apaguei os dois. Fui na do users e tudo que tinha relacionado a camera apaguei. fiz a limpa. hahahaha
mesmo assim não consegui instalar o apk da 4.3. Achei o arquivo flash dela, vou testar.
alguma outra dica?
mano, a ultima coisa a fazer é dar um wipe completo, resete, cache e dalvik, pq comigo eu resolvi com aquilo que falei.

Piá, muito obrigado pela ajuda. Ainda não consegui resolver. Na ordem, dei reset, fiz o wipe completo, reinstalei a ROM e ainda tá travando.
Se eu descobrir alguma coisa post aki. Obrigado!
  • Posts no fórum: 255

19/dez/2013 23:43:10 via Web

Naim Oliveira
valmecir del pont
Naim Oliveira
Fui lá achei 2 apk de cameras, o google gallery apk e o cam2 apk e apaguei os dois. Fui na do users e tudo que tinha relacionado a camera apaguei. fiz a limpa. hahahaha
mesmo assim não consegui instalar o apk da 4.3. Achei o arquivo flash dela, vou testar.
alguma outra dica?
mano, a ultima coisa a fazer é dar um wipe completo, resete, cache e dalvik, pq comigo eu resolvi com aquilo que falei.

Piá, muito obrigado pela ajuda. Ainda não consegui resolver. Na ordem, dei reset, fiz o wipe completo, reinstalei a ROM e ainda tá travando.
Se eu descobrir alguma coisa post aki. Obrigado!
blz mano, muito estranho isso ai
  • Posts no fórum: 3

24/dez/2013 1:45:16 via Web

Boa noite venho ha algum tentando instalar alguma room customizada,soh que venho encontrando alguma dificuldade meu S2 ja e rooteado faço todos os wipe baixo tudo para o cartao SD soh que na hora de fazer install meu celular não encontra a room soh que quando abro meu Sd ela se encontra la,talvez vcs possam sanar essa duvida ou talvez esse problema .Obrigado por tudo
  • Posts no fórum: 255

24/dez/2013 14:34:05 via Web

Waltim Souza
Boa noite venho ha algum tentando instalar alguma room customizada,soh que venho encontrando alguma dificuldade meu S2 ja e rooteado faço todos os wipe baixo tudo para o cartao SD soh que na hora de fazer install meu celular não encontra a room soh que quando abro meu Sd ela se encontra la,talvez vcs possam sanar essa duvida ou talvez esse problema .Obrigado por tudo
tente colocar na memoria interna do celular, ja tive esse tipo de problema e resolvi assim :)
  • Posts no fórum: 3

24/dez/2013 16:27:10 via Web

Ja foi feito esse procedimento parece que o recorvy nao ve a imagem do CD...Soh que as pastas ja estao no SD.
  • Posts no fórum: 255

25/dez/2013 2:15:34 via Web

Waltim Souza
Ja foi feito esse procedimento parece que o recorvy nao ve a imagem do CD...Soh que as pastas ja estao no SD.
instala a rom 4.1.2 e faz todo processo novamente,
  • Posts no fórum: 1

26/dez/2013 5:20:27 via Web

Aparentemente a ROM está funcionando bem aqui no meu SII, a não ser por um probleminha.
O processo com.google.process.gapps sempre trava quando tento usar um serviço do Google, por exemplo o Google Play, o mesmo acontece quando eu ligo o Bluetooth, ele simplesmente não liga e diz que "O compartilhamento Bluetooth parou".
Alguém sabe o que pode estar acontecendo?
  • Posts no fórum: 255

26/dez/2013 23:11:36 via Web

Jeferson Félix
Aparentemente a ROM está funcionando bem aqui no meu SII, a não ser por um probleminha.
O processo com.google.process.gapps sempre trava quando tento usar um serviço do Google, por exemplo o Google Play, o mesmo acontece quando eu ligo o Bluetooth, ele simplesmente não liga e diz que "O compartilhamento Bluetooth parou".
Alguém sabe o que pode estar acontecendo?
ué que estranho, instalasse o update? antes tava funcionando tudo certinho?