Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 254

8/ago/2014 16:01:53 via Web

Giovani Santos

Gabriel Félix

Aqui não tá congelando nada o.O

vc usa qual app de câmera?

Padrão da CM. Não foi atualizado para a câmera do Google.

  • Posts no fórum: 156

8/ago/2014 19:24:19 via Web

Galera, tô com um probleminha chato, quando eu carrego o celular, tiro ele carregado e depois de uns 10 ou 15 minutos a bateria já cai para 96% em standby, alguem tem esse problema?

  • Posts no fórum: 28

8/ago/2014 21:46:24 via Web

Pessoal,

To usando a kernel Xperience junto com o NIGHTLY de hoje e desde o começo do mês to experienciando muito crash do systemui.apk, alguem mais passando pelo mesmo?

Alias, emuladores como Gameboid e DraStic ja nao funcionam mais, o celular trava e nao desliga nem a tela.

Conta desativada
  • Posts no fórum: 1.976

8/ago/2014 22:32:34 via Web

Vinicius Balzana

Pessoal,

To usando a kernel Xperience junto com o NIGHTLY de hoje e desde o começo do mês to experienciando muito crash do systemui.apk, alguem mais passando pelo mesmo?

Alias, emuladores como Gameboid e DraStic ja nao funcionam mais, o celular trava e nao desliga nem a tela.

troca de kernel usa o green machine mano, vai melhora :D

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 23

9/ago/2014 1:16:15 via Web

Leandro Rodrigues

Instalei a rom no meu dual sim, porém fica sem som, alguém sabe me dizer qual é o problema?

istala em cima da stock retail 4.4.3 que da serto e istala o fix de audio #

  • Posts no fórum: 7

9/ago/2014 3:45:53 via Web

Rodrigo Valeiro

Leandro Rodrigues

Instalei a rom no meu dual sim, porém fica sem som, alguém sabe me dizer qual é o problema?

istala em cima da stock retail 4.4.3 que da serto e istala o fix de audio #

Precisa mesmo instalar por cima do 4.4.3 retail? Que preguica de ter que instalar TUUUUDO de novo.

Que fix de som e esse? O meu nao reproduz sons do sistema e nem vibra mais,

  • Posts no fórum: 226

9/ago/2014 4:08:21 via Web

Thyago Naves

Galera a nova cyano m9 tá disponível pro moto g dual também?

Sim, e funciona perfeito!

Samsung Galaxy S4 Mini - Android 5.0 Lollipop - CM12 OFFICIAL

  • Posts no fórum: 7

9/ago/2014 4:13:08 via Web

Leandro Rodrigues

Instalei a rom no meu dual sim, porém fica sem som, alguém sabe me dizer qual é o problema?

Conseguiu resolver?

  • Posts no fórum: 45

9/ago/2014 6:27:41 via Web

@Gabriel Félix

Vendo suas screens novamente.. não sei se tem algo a ver com o TGM 1.2.5 funcionar ai com a M9 e aqui não.. mas achei uma diferença na versão do CyanogenMod na sua Screenshot.. A sua marca 11-20140804 e na minha 11-20140805

Estou baixando a da página oficial na XDA novamente pra ver e lá marca cm-11-20140804. Meu arquivo está marcando 05 aqui.

Pode ser isso ou pode não ter nada a ver também, mas se for.. de onde eu tirei essa 11-20140805-SNAPSHOT-M9-falcon ? :?

Vou testar aqui..

EDIT
Cara.. era isso mesmo :O Mas de onde eu tirei aquea 20140805 eu não sei.. Agora está rodando normal com TGM 1.2.5 e a câmera não dá o erro ao abrir mais.. Thx pelas Screens postadas e ainda bem que resolvi olhar novamente.. Esse TGM é muito bom..

— alterado em 9/ago/2014 7:23:06

  • Posts no fórum: 13

9/ago/2014 14:58:39 via Web

Galera, bom dia.
To com um bug no meu player de músicas.. Eu aperto o pause e ele leva quase 4 segundos para pausar, o mesmo bug tbm acontece quando vou aumentar o som.. Preciso da ajuda de vcs.
Já troquei o player, porém o erro continua..

Vlw

Conta desativada
  • Posts no fórum: 1.976

9/ago/2014 15:01:27 via App

Daniel Carvalho

Galera, bom dia.
To com um bug no meu player de músicas.. Eu aperto o pause e ele leva quase 4 segundos para pausar, o mesmo bug tbm acontece quando vou aumentar o som.. Preciso da ajuda de vcs.
Já troquei o player, porém o erro continua..

Vlw

ou ativa o euqalizador da rom, ou baixa um, ou baixa um pleyer com equalizador embutido e ativa ele que resolve :)

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 13

9/ago/2014 15:42:36 via Web

Helbert Moura

Daniel Carvalho

Galera, bom dia.
To com um bug no meu player de músicas.. Eu aperto o pause e ele leva quase 4 segundos para pausar, o mesmo bug tbm acontece quando vou aumentar o som.. Preciso da ajuda de vcs.
Já troquei o player, porém o erro continua..

Vlw

ou ativa o euqalizador da rom, ou baixa um, ou baixa um pleyer com equalizador embutido e ativa ele que resolve :)

Não consegui resolver, fiz o recomendado, porém, o erro persiste.. Sei que tem alguma configuração específica para fazer no equalizador, mas não lembro qual.

  • Posts no fórum: 1.198

9/ago/2014 16:00:07 via App

Daniel Carvalho

Helbert Moura

Daniel Carvalho

Galera, bom dia.
To com um bug no meu player de músicas.. Eu aperto o pause e ele leva quase 4 segundos para pausar, o mesmo bug tbm acontece quando vou aumentar o som.. Preciso da ajuda de vcs.
Já troquei o player, porém o erro continua..

Vlw

ou ativa o euqalizador da rom, ou baixa um, ou baixa um pleyer com equalizador embutido e ativa ele que resolve :)

Não consegui resolver, fiz o recomendado, porém, o erro persiste.. Sei que tem alguma configuração específica para fazer no equalizador, mas não lembro qual.

Vc tem q ativar o ganho de grave pra resolver o problema

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 7

9/ago/2014 17:33:05 via App

O meu tava travando no MusicXmatch e SoundCloud, mas dai no player mesmo eu desativei o equalizador do sistema e ativei o do player, então selecionei Bass Booster e resolveu.

  • Posts no fórum: 156

9/ago/2014 18:37:49 via Web

Aurelio G Gonçalves

@Gabriel Félix

Vendo suas screens novamente.. não sei se tem algo a ver com o TGM 1.2.5 funcionar ai com a M9 e aqui não.. mas achei uma diferença na versão do CyanogenMod na sua Screenshot.. A sua marca 11-20140804 e na minha 11-20140805

Estou baixando a da página oficial na XDA novamente pra ver e lá marca cm-11-20140804. Meu arquivo está marcando 05 aqui.

Pode ser isso ou pode não ter nada a ver também, mas se for.. de onde eu tirei essa 11-20140805-SNAPSHOT-M9-falcon ? :?

Vou testar aqui..

EDIT
Cara.. era isso mesmo :O Mas de onde eu tirei aquea 20140805 eu não sei.. Agora está rodando normal com TGM 1.2.5 e a câmera não dá o erro ao abrir mais.. Thx pelas Screens postadas e ainda bem que resolvi olhar novamente.. Esse TGM é muito bom..

Tu reinstalou por cima da outra versão? deu quais wipes na instalação, pq tô usando essa versão do dia 20140805 e tá travando a câmera com o kernel stock.