Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 55

22/out/2014 21:09:20 via Web

Júlio César

igu

Como faço para resolver o bug da câmera? Ela abre normal mais quando tiro foto trava! Em outros apps funciona normal..

você tem que instalar o libs que tem no tópico da xda.

Você passa o link?

  • Posts no fórum: 761

22/out/2014 21:19:25 via Web

igu

Júlio César

igu

Como faço para resolver o bug da câmera? Ela abre normal mais quando tiro foto trava! Em outros apps funciona normal..

você tem que instalar o libs que tem no tópico da xda.

Você passa o link?

Libs

  • Posts no fórum: 55

22/out/2014 21:28:58 via Web

Renan Santana

igu

Júlio César

igu

Como faço para resolver o bug da câmera? Ela abre normal mais quando tiro foto trava! Em outros apps funciona normal..

você tem que instalar o libs que tem no tópico da xda.

Você passa o link?

[Libs][1]

[1]: http://d-h.st/uGa

Vlw cara !!

  • Posts no fórum: 278

22/out/2014 22:21:39 via Web

jefferson h.

Uma boa ideia seria fixar o link das Libs da câmera e do arquivo de correção de audio do XT1033 na pagina inicial.
Todo dia eu entro aqui e tem alguém pedindo.
Sem querer ofender quem esta pedindo mais seria melhor para todos.

  • Posts no fórum: 364

22/out/2014 23:35:53 via App

James Balbo

jefferson h.

Uma boa ideia seria fixar o link das Libs da câmera e do arquivo de correção de audio do XT1033 na pagina inicial.
Todo dia eu entro aqui e tem alguém pedindo.
Sem querer ofender quem esta pedindo mais seria melhor para todos.

Mas esse bug da câmera só acontece com quem usa a Xperience Kernel, não?

  • Posts no fórum: 5

23/out/2014 0:05:51 via App

Não. Já testei a Cyanogen do Link e várias Roms baseadas nela e sempre da esses problemas.

  • Posts no fórum: 364

23/out/2014 0:50:55 via App

Sandes

Não. Já testei a Cyanogen do Link e várias Roms baseadas nela e sempre da esses problemas.

Estranho. Uso ela sem os libs e está tudo ok. única coisa que realmente não é bom é o áudio que fica cortado, tipo no wpp

  • Posts no fórum: 761

23/out/2014 1:42:36 via Web

Júlio César

Sandes

Não. Já testei a Cyanogen do Link e várias Roms baseadas nela e sempre da esses problemas.

Estranho. Uso ela sem os libs e está tudo ok. única coisa que realmente não é bom é o áudio que fica cortado, tipo no wpp

Aqui também só acontece com o Custom Kernel, não há nescessidade de colocar o fix no topico... não é bug da CM. se quiserem vão no topico do Xperience que lá tem o link :)

  • Posts no fórum: 185

23/out/2014 2:10:55 via App

Renan Santana

Júlio César

Sandes

Não. Já testei a Cyanogen do Link e várias Roms baseadas nela e sempre da esses problemas.

Estranho. Uso ela sem os libs e está tudo ok. única coisa que realmente não é bom é o áudio que fica cortado, tipo no wpp

Aqui também só acontece com o Custom Kernel, não há nescessidade de colocar o fix no topico... não é bug da CM. se quiserem vão no topico do Xperience que lá tem o link :)

Quando eu instalei o Xperience e depois eu tentei desinstalar ele o meu celular ficou todo bugado, mesmo instalando a CM ou outra ROM por cima a câmera não pegava, só voltou ao normal depois que restaurei o backup que eu tinha feito antes de instalar o Xperience. Sei lá, mas fiquei com impressão de que se instalar o Xperience uma vez, vai depender do libs da câmera daí em diante.

— alterado em 23/out/2014 2:13:12

  • Posts no fórum: 364

23/out/2014 3:44:30 via App

Yuri Ribeiro

Renan Santana

Júlio César

Sandes

Não. Já testei a Cyanogen do Link e várias Roms baseadas nela e sempre da esses problemas.

Estranho. Uso ela sem os libs e está tudo ok. única coisa que realmente não é bom é o áudio que fica cortado, tipo no wpp

Aqui também só acontece com o Custom Kernel, não há nescessidade de colocar o fix no topico... não é bug da CM. se quiserem vão no topico do Xperience que lá tem o link :)

Quando eu instalei o Xperience e depois eu tentei desinstalar ele o meu celular ficou todo bugado, mesmo instalando a CM ou outra ROM por cima a câmera não pegava, só voltou ao normal depois que restaurei o backup que eu tinha feito antes de instalar o Xperience. Sei lá, mas fiquei com impressão de que se instalar o Xperience uma vez, vai depender do libs da câmera daí em diante.

nem me fale, cara. eu nunca mais coloco essa kernel kkk. pode ser isso que você flw, depois que usar ela, tem que usar o libs forever... sei que sem ela o cel está funfando 100%, apesar do áudio ter uns cortes

  • Posts no fórum: 185

23/out/2014 5:52:02 via Web

Júlio César

Yuri Ribeiro

Renan Santana

Júlio César

Sandes

Não. Já testei a Cyanogen do Link e várias Roms baseadas nela e sempre da esses problemas.

Estranho. Uso ela sem os libs e está tudo ok. única coisa que realmente não é bom é o áudio que fica cortado, tipo no wpp

Aqui também só acontece com o Custom Kernel, não há nescessidade de colocar o fix no topico... não é bug da CM. se quiserem vão no topico do Xperience que lá tem o link :)

Quando eu instalei o Xperience e depois eu tentei desinstalar ele o meu celular ficou todo bugado, mesmo instalando a CM ou outra ROM por cima a câmera não pegava, só voltou ao normal depois que restaurei o backup que eu tinha feito antes de instalar o Xperience. Sei lá, mas fiquei com impressão de que se instalar o Xperience uma vez, vai depender do libs da câmera daí em diante.

nem me fale, cara. eu nunca mais coloco essa kernel kkk. pode ser isso que você flw, depois que usar ela, tem que usar o libs forever... sei que sem ela o cel está funfando 100%, apesar do áudio ter uns cortes

É aquele lance "pacto com o Kernel do capiroto" hahahaha
Meu Moto G tbm tá 100% agora e nem penso em instalar essa kernel de novo :p

  • Posts no fórum: 56

23/out/2014 6:04:42 via App

Yuri Ribeiro

Júlio César

Yuri Ribeiro

Renan Santana

Júlio César

Sandes

Não. Já testei a Cyanogen do Link e várias Roms baseadas nela e sempre da esses problemas.

Estranho. Uso ela sem os libs e está tudo ok. única coisa que realmente não é bom é o áudio que fica cortado, tipo no wpp

Aqui também só acontece com o Custom Kernel, não há nescessidade de colocar o fix no topico... não é bug da CM. se quiserem vão no topico do Xperience que lá tem o link :)

Quando eu instalei o Xperience e depois eu tentei desinstalar ele o meu celular ficou todo bugado, mesmo instalando a CM ou outra ROM por cima a câmera não pegava, só voltou ao normal depois que restaurei o backup que eu tinha feito antes de instalar o Xperience. Sei lá, mas fiquei com impressão de que se instalar o Xperience uma vez, vai depender do libs da câmera daí em diante.

nem me fale, cara. eu nunca mais coloco essa kernel kkk. pode ser isso que você flw, depois que usar ela, tem que usar o libs forever... sei que sem ela o cel está funfando 100%, apesar do áudio ter uns cortes

É aquele lance "pacto com o Kernel do capiroto" hahahaha
Meu Moto G tbm tá 100% agora e nem penso em instalar essa kernel de novo :p

o meu ta rodando de boa a nova att com a kernel xperience 18+

  • Posts no fórum: 593

23/out/2014 13:45:25 via App

Theófilo

Yuri Ribeiro

Júlio César

Yuri Ribeiro

Renan Santana

Júlio César

Sandes

Não. Já testei a Cyanogen do Link e várias Roms baseadas nela e sempre da esses problemas.

Estranho. Uso ela sem os libs e está tudo ok. única coisa que realmente não é bom é o áudio que fica cortado, tipo no wpp

Aqui também só acontece com o Custom Kernel, não há nescessidade de colocar o fix no topico... não é bug da CM. se quiserem vão no topico do Xperience que lá tem o link :)

Quando eu instalei o Xperience e depois eu tentei desinstalar ele o meu celular ficou todo bugado, mesmo instalando a CM ou outra ROM por cima a câmera não pegava, só voltou ao normal depois que restaurei o backup que eu tinha feito antes de instalar o Xperience. Sei lá, mas fiquei com impressão de que se instalar o Xperience uma vez, vai depender do libs da câmera daí em diante.

nem me fale, cara. eu nunca mais coloco essa kernel kkk. pode ser isso que você flw, depois que usar ela, tem que usar o libs forever... sei que sem ela o cel está funfando 100%, apesar do áudio ter uns cortes

É aquele lance "pacto com o Kernel do capiroto" hahahaha
Meu Moto G tbm tá 100% agora e nem penso em instalar essa kernel de novo :p

o meu ta rodando de boa a nova att com a kernel xperience 18+

Somos dois então...
edit: a câmera não abre ...kkkkkk

— alterado em 23/out/2014 19:13:35

A vida e uma pessoa é como uma moeda: tem verso e reverso e quem vê um lado nem sempre vê o outro. ( O tempo e o Vento - Érico Veríssimo)


😊

  • Posts no fórum: 278

23/out/2014 13:47:50 via Web

Júlio César

James Balbo

jefferson h.

Uma boa ideia seria fixar o link das Libs da câmera e do arquivo de correção de audio do XT1033 na pagina inicial.
Todo dia eu entro aqui e tem alguém pedindo.
Sem querer ofender quem esta pedindo mais seria melhor para todos.

Mas esse bug da câmera só acontece com quem usa a Xperience Kernel, não?

O bug da camera acontece com varios kernels alternativos portanto poderia ser adicionado uma obervação.
Se usar um kernel alternativo que a camera der FC usar as libs da camera

  • Posts no fórum: 356

23/out/2014 14:03:45 via Web

acho que nao tem essa , tava usando o xxpp 18 mais , nao tava me adiantando muito n economizava mto bateria e ainda por cima travava , entao estou usando o kernel da snapshot m11 , unica coisa que uso eh o fix de audio , e nao instalo a old libs da camera , mais so a stock camera pq a da cm n curto muito

  • Posts no fórum: 278

23/out/2014 15:28:40 via Web

Alguém que esta usando dual sim esta tendo FC ao iniciar o celular com a nightly de hoje 23/10?

Percebi que mudaram algum no dual sim.
Sera que uma instalação limpara resolve?

Se alguém ja testou isso posta ai os resultados

  • Posts no fórum: 278

23/out/2014 18:54:16 via Web

Bom para ajudar vou postar os bugs de nightly de hoje

FC na ingine de telas ao aplicar ou desaplicar um tema
Videos travando (testei no youtube acredito que deve ser geral)
No DUAL SIM na tela de bloqueio esta mostrando o nome de apenas uma operadora

Portanto fiquem na nightly do dia 22/10/2014

— alterado em 23/out/2014 18:54:47

  • Posts no fórum: 413

23/out/2014 18:57:22 via App

James Balbo

Bom para ajudar vou postar os bugs de nightly de hoje

FC na ingine de telas ao aplicar ou desaplicar um tema
Videos travando (testei no youtube acredito que deve ser geral)
No DUAL SIM na tela de bloqueio esta mostrando o nome de apenas uma operadora

Portanto fiquem na nightly do dia 22/10/2014

Temas e videos aqui normal. "Single chip"

  • Posts no fórum: 278

23/out/2014 19:09:28 via Web

PJulianoCardoso

James Balbo

Bom para ajudar vou postar os bugs de nightly de hoje

FC na ingine de telas ao aplicar ou desaplicar um tema
Videos travando (testei no youtube acredito que deve ser geral)
No DUAL SIM na tela de bloqueio esta mostrando o nome de apenas uma operadora

Portanto fiquem na nightly do dia 22/10/2014

Temas e videos aqui normal. "Single chip"

Voce testou o video com o celular no horizontal?
Acho que deve travar so na horizontal, este problema ja existiu na CM11 e acho que ele deve ter voltado

— alterado em 23/out/2014 19:09:53

  • Posts no fórum: 413

23/out/2014 19:33:18 via App

James Balbo

PJulianoCardoso

James Balbo

Bom para ajudar vou postar os bugs de nightly de hoje

FC na ingine de telas ao aplicar ou desaplicar um tema
Videos travando (testei no youtube acredito que deve ser geral)
No DUAL SIM na tela de bloqueio esta mostrando o nome de apenas uma operadora

Portanto fiquem na nightly do dia 22/10/2014

Temas e videos aqui normal. "Single chip"

Voce testou o video com o celular no horizontal?
Acho que deve travar so na horizontal, este problema ja existiu na CM11 e acho que ele deve ter voltado

Eu sem deixo a rotação bloqueada. No YouTube eu clico pra ficar em tela cheia na horizontal. Talvez seja por isso que eu não sofro desse bug. tanto YouTube e MX player.