Motorola Moto G — [Tutorial][ROM][4.4.4] AOSPA+ (ParanoidAndroid) | falcon [DUAL SIM]

  • Respostas:4.494
  • AbertoStickySem resposta
  • Posts no fórum: 761

15/ago/2014 0:16:47 via Web

Helbert Moura

fiz o trste e temnum jeito temorario de ajudar a galera do wif, coloquem a beta 1 e salvem as senhas do wifi, depois so att pra beta 2 comwipe cache e dalvik, com isso a senha ficara na memoria e o wifi conectara normalmente nas redes salvas, fiz os testes e funcionou aqui, mas as redes q n tavam salvas n conectaram, mas ja e alguma coisa :)

Antes de você falar isso eu já tinha tentado, sem sucesso :? vou colocar o Xperience Kernel 12 e usar a PA beta2 até semana que vem. Já que eles não vão concertar isso tão cedo ! Que mancada :(

  • Posts no fórum: 638

15/ago/2014 1:30:53 via Web

Helbert Moura

fiz o trste e temnum jeito temorario de ajudar a galera do wif, coloquem a beta 1 e salvem as senhas do wifi, depois so att pra beta 2 comwipe cache e dalvik, com isso a senha ficara na memoria e o wifi conectara normalmente nas redes salvas, fiz os testes e funcionou aqui, mas as redes q n tavam salvas n conectaram, mas ja e alguma coisa :)

Aqui ele nem ligava mesmo Helbert, eu ligava o wifi mais não aparecia nada não lia rede nenhuma e depois desligava sozinho, nem era questão de senha mais deve ajudar outros. Vlw.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

Conta desativada
  • Posts no fórum: 1.976

15/ago/2014 2:05:20 via App

desculpa ae galera, tentei de tudo pra achar uma solucao, mais num deu :( mas como foi sugerido pra quem ta tendo problemas coloquem a beta 1 por enquanto galera, ou entao tente coloca o kernel xperience, pra alguns funcionou

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 761

15/ago/2014 2:37:14 via Web

Helbert Moura

desculpa ae galera, tentei de tudo pra achar uma solucao, mais num deu :( mas como foi sugerido pra quem ta tendo problemas coloquem a beta 1 por enquanto galera, ou entao tente coloca o kernel xperience, pra alguns funcionou

Pelomenos tentou mano, isso que importa :) eu tbm tentei de qualquer jeito também mas nada de funfar

pra quem quiser usar a BETA2 só colocar o Xperience Kernel e aguardar a Prox att.

  • Posts no fórum: 52

15/ago/2014 3:37:55 via Web

Fui mudar pro modo ART, ai trava naquela Otimização de aplicativos, o que será que é ? será que é algum app incompatível ?

  • Posts no fórum: 638

15/ago/2014 13:00:11 via Web

Rodrigo Cavalcanti

Ue eu to usando a beta2 normal.. ta sem nenhum bug aqui.. wifi funcionando perfeitamente..

O problema não é com a ROM é sim que quando coloca um Custom kernel está bugando o wifi com o kernel da ROM está tudo perfeito cara.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

Conta desativada
  • Posts no fórum: 1.976

15/ago/2014 14:07:16 via App

Bira Rdf

Rodrigo Cavalcanti

Ue eu to usando a beta2 normal.. ta sem nenhum bug aqui.. wifi funcionando perfeitamente..

O problema não é com a ROM é sim que quando coloca um Custom kernel está bugando o wifi com o kernel da ROM está tudo perfeito cara.

foi relatados alguns casos q mesmo com o kernel original ta bugando o wifi :(

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 463

15/ago/2014 15:22:52 via App

Helbert Moura

Bira Rdf

Rodrigo Cavalcanti

Ue eu to usando a beta2 normal.. ta sem nenhum bug aqui.. wifi funcionando perfeitamente..

O problema não é com a ROM é sim que quando coloca um Custom kernel está bugando o wifi com o kernel da ROM está tudo perfeito cara.

foi relatados alguns casos q mesmo com o kernel original ta bugando o wifi :(

pois é.. mas a beta 2 ta bem estável aqui pra mim..

  • Posts no fórum: 10

15/ago/2014 15:23:57 via Web

Helbert Moura
Bira Rdf
Rodrigo Cavalcanti
Ue eu to usando a beta2 normal.. ta sem nenhum bug aqui.. wifi funcionando perfeitamente..
O problema não é com a ROM é sim que quando coloca um Custom kernel está bugando o wifi com o kernel da ROM está tudo perfeito cara.
foi relatados alguns casos q mesmo com o kernel original ta bugando o wifi :(
pois é.. mas a beta 2 ta bem estável aqui pra mim..

Amigo, com este kernel xperience12, teve algum problema do Touch parando de responder?

— alterado em 15/ago/2014 15:25:56

Conta desativada
  • Posts no fórum: 12.402

15/ago/2014 15:26:43 via Web

Bira Rdf

Rodrigo Cavalcanti

Ue eu to usando a beta2 normal.. ta sem nenhum bug aqui.. wifi funcionando perfeitamente..

O problema não é com a ROM é sim que quando coloca um Custom kernel está bugando o wifi com o kernel da ROM está tudo perfeito cara.

olá, se tu ler algums post atrá , vai ver que tua afirmação é errada.eu postei fotos do meu moto g com o kernel xperience 12 com wifi ativado normal.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 761

15/ago/2014 17:50:09 via Web

jefferson h.

Bira Rdf

Rodrigo Cavalcanti

Ue eu to usando a beta2 normal.. ta sem nenhum bug aqui.. wifi funcionando perfeitamente..

O problema não é com a ROM é sim que quando coloca um Custom kernel está bugando o wifi com o kernel da ROM está tudo perfeito cara.

olá, se tu ler algums post atrá , vai ver que tua afirmação é errada.eu postei fotos do meu moto g com o kernel xperience 12 com wifi ativado normal.

Vdd, ele falou ao contrario.. Se você não colocar um custom kernel o WiFi não ativa de qualquer maneira ...

  • Posts no fórum: 632

15/ago/2014 18:15:11 via Web

Legacy perfeito com o kernel xperience, bateria durando até mais do que com o kernel da própria rom, e fluidez nem se fala :D
Governor: xperience
I/O schedurler: cfq

— alterado em 15/ago/2014 18:23:19

  • Posts no fórum: 638

15/ago/2014 18:16:39 via Web

Rodrigo Cavalcanti

Helbert Moura

Bira Rdf

Rodrigo Cavalcanti

Ue eu to usando a beta2 normal.. ta sem nenhum bug aqui.. wifi funcionando perfeitamente..

O problema não é com a ROM é sim que quando coloca um Custom kernel está bugando o wifi com o kernel da ROM está tudo perfeito cara.

foi relatados alguns casos q mesmo com o kernel original ta bugando o wifi :(

pois é.. mas a beta 2 ta bem estável aqui pra mim..

Aqui também está perfeita só deu bug quando coloquei o TGM, porém só tentei os TGM todas as versões deram bug, o xperience não tentei, mais como o jeferson falou que está de boa.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 19

15/ago/2014 18:29:04 via App

Bira Rdf

Rodrigo Cavalcanti

Helbert Moura

Bira Rdf

Rodrigo Cavalcanti

Ue eu to usando a beta2 normal.. ta sem nenhum bug aqui.. wifi funcionando perfeitamente..

O problema não é com a ROM é sim que quando coloca um Custom kernel está bugando o wifi com o kernel da ROM está tudo perfeito cara.

foi relatados alguns casos q mesmo com o kernel original ta bugando o wifi :(

pois é.. mas a beta 2 ta bem estável aqui pra mim..

Aqui também está perfeita só deu bug quando coloquei o TGM, porém só tentei os TGM todas as versões deram bug, o xperience não tentei, mais como o jeferson falou que está de boa.

to usando a beta 2 com o xpirience 12 e ta tudo normal

  • Posts no fórum: 632

15/ago/2014 18:42:11 via Web

Diogo Henrique dos Santos

Amigo, com este kernel xperience12, teve algum problema do Touch parando de responder?

Muito Pelo contrário! Notou-se Touch mais sensível até! (:

  • Posts no fórum: 75

15/ago/2014 20:05:11 via Web

Eu sei que usando kernel tem que colocar o patch com old lib pra funcionar a câmera, mas me digam... há previsão pra não ser necessário mais isso?

  • Posts no fórum: 638

15/ago/2014 20:51:14 via Web

Coloquei o xperience 13 aqui a bateria parece estar durando um pouco mais por incrível que pareça, só bugou a câmera mais com fix arrumou.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 23

15/ago/2014 20:59:43 via Web

Voltei pra beta 1 mesmo... roteador tmb nao esta funcionando na beta 2 . Voltei pra beta1 e to usando o xpericence 13 , ta tudo otimo. A unica coisa eh que nao consigo baixar a frequencia da cpu pra 1,2 , pois nao preciso de 1,6 o tempo todo... sera que isso nao vai prejudicar o cel
? obrigado !
EDIT : consegui diminuir , era so dar wipe cache e dalvik dn kkkkkk.... mas mesmo assim, deixar no 1.6 vai danificar o aparelho ? com a GPU eh a mesma coisa ( 550 ) obrigado dnn !!

— alterado em 15/ago/2014 21:45:33