Sony Xperia ZL — Nova atualização para o Xperia ZQ (Xperia ZL) KIT KAT 4.4.2

  • Respostas:35
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

27/mai/2014 15:08:16 via Web

Consegui resolver o problema do consumo da bateria e o superaquecimento.
Olhando no consumo da bateria o google service estava consumindo 75% da bateria:

Fiz o seguinte:
- Desativei o serviço de localização: Configurações -> Localização (desligar)
- Reiniciei o celular

Quando fiz isso e verifiquei o consumo da bateria, o google service caiu para 2,3% e a bateria voltou ao estado normal, durando quase 24h, sem uso muito intenso.
Além disso, o celular não superaqueceu mais.

Espero ter ajudado com essa dica, porém isso é ruim para quem trabalha com localização (gps), pois o consumo é exagerado.
Tomara que resolvam esse problema nas próximas atualizações.

  • Posts no fórum: 1

28/mai/2014 0:11:13 via App

Eu estou preocupado com a bateria do meu smart, adotei essas medidas e melhorou bastante, porém com o uso do wi-fi a bateria continua indo muito rápido....
Essa nova atualização melhorou bastante o sistema mas por outro lado prejudicou a otonomia da bateria dos nossos aparelhos
Agora só nos resta aguardar um novo UPDATE de correção por parte da Sony.

— alterado em 28/mai/2014 0:28:13

  • Posts no fórum: 6

28/mai/2014 3:55:24 via App

MRKeepOut

Alguém já conseguiu atualizar?

Pessoal após várias tentativas meu zq está rápido e a bateria muito boa. atualizei e após restaurei o zq pelo PC companion também. não configurei de início uma conta da Google nele. coloquei só depois de todo processo de configuração inicial. coloquei no Google Play meus dados de email. ele está muito bom rápido e bateria muito boa esta durando muito. só falta resolver o problema das permissões do sd card. Espero uma solução sem o uso de root.

— alterado em 28/mai/2014 3:56:28

  • Posts no fórum: 4

28/mai/2014 21:10:13 via App

Eu atualizei o meu ZQ ontem XDA DEVELOPER. Até agora não travou e o Google play services não está consumindo muita bateria. Está consumindo 5%. Eu fiz um backup de fotos e músicas e restaurei partes as configurações de fábrica e está rodando perfeitamente.

  • Posts no fórum: 48

29/mai/2014 1:55:03 via Web

Ana Caroline de Freitas Oliveira

Eu atualizei o meu ZQ ontem XDA DEVELOPER. Até agora não travou e o Google play services não está consumindo muita bateria. Está consumindo 5%. Eu fiz um backup de fotos e músicas e restaurei partes as configurações de fábrica e está rodando perfeitamente.

Poderia disponibilizar o link de onde baixou a ROM, pois instalei uma que dizia ser oficial lá da comunidade do google+, porem fica travando tudo! Com isso tive que voltar para a 4.3!

  • Posts no fórum: 4

2/jun/2014 19:29:25 via App

Allan L.

Ana Caroline de Freitas Oliveira

Eu atualizei o meu ZQ ontem XDA DEVELOPER. Até agora não travou e o Google play services não está consumindo muita bateria. Está consumindo 5%. Eu fiz um backup de fotos e músicas e restaurei partes as configurações de fábrica e está rodando perfeitamente.

Poderia disponibilizar o link de onde baixou a ROM, pois instalei uma que dizia ser oficial lá da comunidade do google+, porem fica travando tudo! Com isso tive que voltar para a 4.3!

Olá... Não é permitido eu postar o link aqui mas se quiser eu disponibilizo ele via email. É só me passar o endereço.

Conta desativada
  • Posts no fórum: 6.954

2/jun/2014 19:31:52 via App

Ana Caroline de Freitas Oliveira

Allan L.

Ana Caroline de Freitas Oliveira

Eu atualizei o meu ZQ ontem XDA DEVELOPER. Até agora não travou e o Google play services não está consumindo muita bateria. Está consumindo 5%. Eu fiz um backup de fotos e músicas e restaurei partes as configurações de fábrica e está rodando perfeitamente.

Poderia disponibilizar o link de onde baixou a ROM, pois instalei uma que dizia ser oficial lá da comunidade do google+, porem fica travando tudo! Com isso tive que voltar para a 4.3!

Olá... Não é permitido eu postar o link aqui mas se quiser eu disponibilizo ele via email. É só me passar o endereço.

Olá Ana, você pode postar o link mas lembre-se de colocar de onde pegou caso ele seja um link direto para o arquivo. Abraços

  • Posts no fórum: 4

2/jun/2014 19:47:30 via App

O site é www.xda-developers.com

Cola o link abaixo na barra de endereços:
forum.xda-developers.com/showthread.php?t=2759658

O link é sem root portanto não é necessário desbloquear o bootloader. Lembrando que eu restaurei as configurações de fábrica do aparelho. E caso você veja que tem algo consumindo muita bateria desligue e ligue o aparelho. Comigo funciona.

  • Posts no fórum: 4

3/jun/2014 4:12:55 via App

Ana Caroline de Freitas Oliveira

Allan L.

Ana Caroline de Freitas Oliveira

Eu atualizei o meu ZQ ontem XDA DEVELOPER. Até agora não travou e o Google play services não está consumindo muita bateria. Está consumindo 5%. Eu fiz um backup de fotos e músicas e restaurei partes as configurações de fábrica e está rodando perfeitamente.

Poderia disponibilizar o link de onde baixou a ROM, pois instalei uma que dizia ser oficial lá da comunidade do google+, porem fica travando tudo! Com isso tive que voltar para a 4.3!

Olá... Não é permitido eu postar o link aqui mas se quiser eu disponibilizo ele via email. É só me passar o endereço.
O site é www.xda-developers.com

Cola o link abaixo na barra de endereços:
forum.xda-developers.com/showthread.php?t=2759658

O link é sem root portanto não é necessário desbloquear o bootloader. Lembrando que eu restaurei as configurações de fábrica do aparelho. E caso você veja que tem algo consumindo muita bateria desligue e ligue o aparelho. Comigo funciona.

  • Posts no fórum: 12

17/jun/2014 18:29:08 via Web

MRKeepOut

Alguém já conseguiu atualizar?

meu zq ficou muito lento depois da atualização, você sabe uma forma de voltar ao 4.3?

  • Posts no fórum: 1

31/jul/2014 15:49:30 via Web

Alex Valentim

Fiz a atualização do meu para o KitKat 4.4.2 , desde então a bateria está acabando extremamente rápido, para se ter uma idéia, a bateria estava carregada em 100% às 14h00 e às 18h00 já estava em 30%, ontem usei o Wase e em um período de 1h de uso, a bateria caiu de 65% para 33%. Fora que ele está aquecendo muito. Aconteceu isso com alguém que também atualizou?

Aconteceu exatamente a mesma coisa com o meu aparelho!