Não consigo acessar Play Store nem aplicativos google

  • Respostas:21
  • AbertoNão stickyRespondido
  • Posts no fórum: 54

2/jul/2014 6:04:25 via Web

Olá galera.

Bom, nos ultimos dias tive um problema que tem me dado grande dor de cabeça. Não consigo acessar o play store do meu smartphone e nenhum aplicativo google.

Basicamente, meu problema é esse: http://www.androidpit.com.br/forum/554467/tutorial-como-resolver-problema-nao-e-possivel-estabelecer-uma-conexao-confiavel-com-o-servidor

Bom, já fiz tudo que indicava naquele tópico e nada deu certo. Além disso entrei em contato com o criador por email, ele me ajudou bastante, deu várias sugestões e nada resolveu. PS: a moderação do site me liberou via Facebook a abrir um novo tópico caso eu entrasse em contato com o criador do tópico e não conseguisse resolver o meu problema)

Tbm cheguei a reinstalar um nova rom do Android, versão 4.4.2 (a mesma que eu tinha antes) e ainda assim o problema continuou. Tbm fiz uma outra conta google e tentei acessar, o problema continuou.

O que o pessoal que tem esse problema faz e na maioria das vezes da certo é editando ip com algum programa estilo Total Commander, Host editor, etc... Já fiz tudo isso e nada resolveu...

Todos os aplicativos google estão ruins ou não funcionando. Nem o google.com.br acessa aqui. E o pior, o navegador do celular é o google chrome...

Meu smart é um moto x, praticamente novo, 2 meses de uso, e cuido muito pra não dar nenhum problema.

Tenho acesso root, o bootloader destravado e o TWRP Recovery (precisei fazer esses 2 processos pra rootear o celular, ou seja, perdi a garantia)
.............

Um fato curioso sobre esse meu problema, é que o celular da minha mãe e o da minha namorada estão com o mesmo problema, e eu instalei o skype neles a um mes mais ou menos.

Mais curioso ainda, é que instalei o skype no meu pc e no meu notebook no mesmo dia que instalei-o no meu celular, e 4 dias depois, do nada, apareceu um spyware no meu pc e no notebook IMPOSSIVEL de eliminar. Fui obrigado a formatá-los pra resolver e ainda pensei "se foi do skype, que bom que não deu problema no celular" =/

Bom galera, basicamente é isso. Estou desesperado demais e muito desanimado. Meu smart é novo, tomo muito cuidado com ele, não sou de ficar baixando muitos aplicativos, e me vejo nessa situação, de já ter tentado praticamente tudo e nada dar certo.

Se alguém souber de alguma coisa que possa me ajudar, ficarei grato pelo o resto da minha vida rsrsrs

Valeu

31
Conta desativada
  • Posts no fórum: 1.410

2/jul/2014 13:19:01 via Web

Seu aparelho, pode ter pego algum malware, sua internet possui proxy, ou algum servidor toma conta dela??? da só uma olhadinha na hora do seu aparelho, e vê se ela ta certa com o horário de Brasília, o servidor do Google costuma negar acesso a dispositivos que estao com a hora errada, nem sempre é assim mais pode acontecer.

LG G2 D805 | ROM CLOUDY G3 V2.1

  • Posts no fórum: 54

2/jul/2014 14:18:52 via Web

Charles Augusto

Seu aparelho, pode ter pego algum malware, sua internet possui proxy, ou algum servidor toma conta dela??? da só uma olhadinha na hora do seu aparelho, e vê se ela ta certa com o horário de Brasília, o servidor do Google costuma negar acesso a dispositivos que estao com a hora errada, nem sempre é assim mais pode acontecer.

Olá, Charles. Obrigado por responder.

Então, cara. Aconteceu algo surpreendente aqui rsrsrs. Estava pensando que 3 celulares não iam dar o mesmo problema do nada, mesmo achando que isso era por conta do skype, e decidi entrar na internet 3g pra testar. Pra mim surpresa, entrou. Entrou no google play, baixei alguns aplicativos pra ver se tava funcionando mesmo, e todos os outros aplicativos google funcionaram. O único que não funcionou foi o hangout.

Hj mais tarde vou tentar testar o celular em outra rede wifi pra ver se o problema é da minha internet ou do acesso wifi em geral.

Minha internet é a radio, não sei se usa proxy, não entendo muito disso. Mas eu estava observando, até no pc o google está meio estranho aqui, as vezes na pesquisa ele não carrega, fica travado...To achando que é da minha net mesmo. Só não consigo entender o pq nem como isso foi acontecer...

  • Posts no fórum: 54

2/jul/2014 17:48:22 via Web

Galera, simplesmente lamentável. Fui na casa de um amigo e com o wifi dele funcionou perfeitamente. E acabei de ver que o celular do meu pai tbm deu esse problema aqui na nossa net.

O problema sempre foi da minha internet, fiz o caralho a 4 no celular, coloquei rom, perdi todos os meus arquivos de graça kkkkkkkkkkkkkkkkkkkkkkkkkk no susto da coisa nem lembrei de fazer bkp nada.

Mas por outro lado, estou muito, mas muito feliz por saber que o celular está bem.

Nunca tinha ouvido falar em nada do tipo, de a internet ficar ruim só pra um site e seus aplicativos... A internet está ótima aqui tirando esse problema com o google. Do nada, o google já era aqui. Até no pc, coloco algo na pesquisa do google, ele não carrega não faz nada, simplesmente fica parado. Isso quando entra no site...

Já ouviram falar disso alguma vez?

31
Conta desativada
  • Posts no fórum: 1.410

2/jul/2014 18:37:43 via Web

Thiago Bach

Galera, simplesmente lamentável. Fui na casa de um amigo e com o wifi dele funcionou perfeitamente. E acabei de ver que o celular do meu pai tbm deu esse problema aqui na nossa net.

O problema sempre foi da minha internet, fiz o caralho a 4 no celular, coloquei rom, perdi todos os meus arquivos de graça kkkkkkkkkkkkkkkkkkkkkkkkkk no susto da coisa nem lembrei de fazer bkp nada.

Mas por outro lado, estou muito, mas muito feliz por saber que o celular está bem.

Nunca tinha ouvido falar em nada do tipo, de a internet ficar ruim só pra um site e seus aplicativos... A internet está ótima aqui tirando esse problema com o google. Do nada, o google já era aqui. Até no pc, coloco algo na pesquisa do google, ele não carrega não faz nada, simplesmente fica parado. Isso quando entra no site...

Já ouviram falar disso alguma vez?

Há algum problema com seu provedor de internet, pois verifiquei sua conta aqui, e estava td ok ;) Obrigado pelo Feedback

LG G2 D805 | ROM CLOUDY G3 V2.1

  • Posts no fórum: 54

2/jul/2014 22:01:07 via Web

Mas minha net é a radio, Charles. Net a radio tem provedor? Não sei bem como funciona, estou com essa net a poucos meses...

31
Conta desativada
  • Posts no fórum: 1.410

3/jul/2014 14:23:18 via Web

Thiago Bach

Mas minha net é a radio, Charles. Net a radio tem provedor? Não sei bem como funciona, estou com essa net a poucos meses...

Tem sim, todas elas são providas por alguma empresa no ramo, há algum erro com esse seu provedor, vou procurar no sistema, e descobrir, pq outras pessoas podem etar sendo prejudicadas com isso.

LG G2 D805 | ROM CLOUDY G3 V2.1

  • Posts no fórum: 54

4/jul/2014 7:55:18 via Web

Charles Augusto

Thiago Bach

Mas minha net é a radio, Charles. Net a radio tem provedor? Não sei bem como funciona, estou com essa net a poucos meses...

Tem sim, todas elas são providas por alguma empresa no ramo, há algum erro com esse seu provedor, vou procurar no sistema, e descobrir, pq outras pessoas podem etar sendo prejudicadas com isso.

Aham. Se for ajudar a empresa de internet a radio que eu uso se chama "Contato", aqui de SC.

Valeu ai, cara. Vou entrar em contato com eles pra ver o que está havendo.

  • Posts no fórum: 3

6/jul/2014 16:40:23 via App

cara, comigo aconteceu a msm coisa esses dias,mas não sei se é minha rede pois não testei em outras. Mas tenta apagar todas as linhas abaixo de localhost no arquivo hosts na pasta etc. No meu deu certo e duas vezes DPS que dava esse problema eu fiz e deu certo ...dps fala se deu certo aii...

  • Posts no fórum: 1

27/fev/2015 23:19:06 via Web

O meu está com o mesmo problema, e não é o wifi aqui de casa porque já tentei em outros lugares, não sei o que fazer.

  • Posts no fórum: 2

5/mar/2015 20:13:12 via Web

Então cara eu to com o mesmo problema do cara ai de cima, a minha internet também e via radio. Fui jogar o league of legends no pc e só logava mas quando ia conectar mesmo nao dava, como se tivesse algum firewall bloqueando a conexão com o servidor, inclusive no android também. A play store entra de boua da pra baixar e tudo mas o problema é pra conectar nos jogos.conseguir logar no battle racers pra android entrei e tudo certo só que na hora de entrar em uma partida diz que não foi possível conectar ao servidor!!! Mas porque não foi possível sendo que eu consigo logar, usar a play store, mexer no whatsapp e tbm consigo acessar o google chrome???. testei em 3 jogos nem um dos 3 consegui jogar. Ja no pc testei o minecraft tbm deu a mesma coisa. ate os servidores aparecem offline.
TENHO QUASE 100% DE CERTEZA QUE E MINHA INTERNET VIA RADIO (provedor: GVT) > pois ja troquei o moldem aqui de casa é da a mesma coisa. Tava funcionando de boa mas do nada deu isso na minha internet, Tem alguma dica pra mim dar pro cara que e dono da internet ? .Oque posso fazer quanto a esse enorme problema?
Sera que ele bloqueou firewall do moldem dele ( intelbras wom 5000) ou sera que le bloqueou todas as portas? porque do nada aconteceu isso na minha internet agora nao consigo jogar no celular muito menos no PC.
AJUDA!!!!
OBRIGADÂO...

— alterado em 5/mar/2015 20:14:31

  • Posts no fórum: 1

8/mai/2015 2:58:47 via Web

Reseta o roteador wireless e configura de novo. Foi o que eu fiz. Só os smartphones aqui em casa não conseguiam acessar nada do Google. No computador estava tudo normal. Meu roteador é um tplink modelo tl-wr740n.

  • Posts no fórum: 1

25/jun/2015 17:20:20 via Web

Oi boa tarde bom galera não estou conseguindo entrar na google play e em nenhum conta,não me deixa adicionar uma conta do google,em geral (contas) estou desesperada nossa meu cel e novo AFF troquei ele num iPhone gente me ajuda tentei outros WiFi tbm não consigo alguem pode me ajudar? :'(

  • Posts no fórum: 1

20/jul/2015 19:09:00 via Web

Olá tudo bem Thiago coincidência mas também me chamo Tiago rs. Tinha esse problema no meu galaxy core 2 e não conseguia arrumar e vi todos videos possíveis na internet quando pude ler seus post e me motivei a resolver o meu problema e compartilhar com você ! Seguinte para você arrumar este problema é muito simples
1INSTALL ROOT EXPLORER OBVIAMENTE COM ROOT
2 VÁ NA PASTA ETC E DELETE OS ARQUIVOS HOST
3 ASSIM VOCÊ PODERÁ CONECTAR COM A GOOGLE PLAY PORÉM COMO VOCÊ DELETOU OS HOST ENTÃO VOCÊ IRA FAZER O SEGUINTE
4RESTAURE OS PADRÕES DE FÁBRICA APÓS ISSO VOCÊ PODERÁ CONECTAR COM A GOOGLE PLAY AFINS.
LEMBRETE ANTES DE RECUPERAR OS PADRÕES DE FÁBRICA NÃO SE ESQUEÇA DE DELETAR O ''HOST'' E DAR LOGIN NA PLAY STORE.
ESPERO QUE AJUDE VOCÊ THIAGO E ISTO NINGUÉM ENSINOU NA NET ATÉ HOJE EU SOU O ÚNICO.

  • Posts no fórum: 1

3/out/2015 15:44:16 via Web

ola meu nome e junior . eu queril que vc min ajudase a resouver meu problema e i gual o dele meu celular e lg f60 e nao ta pegando o play store e utros app do google se eu for adicinar alguma conta nao pega eu ja tentei de tudo ja restalrei eu umas 10 vezes e aida ta do mesmo geito me ajuda ai

  • Posts no fórum: 1

17/nov/2015 19:03:14 via Web

Pessoal podem me ajudar? Do nada a play store e o youtube pararam de funcionar, mas so eles. Alguem sabe o que pode ter acontecido?

  • Posts no fórum: 7

4/mar/2016 21:11:30 via Web

MEU MOTO G2 xt1069 NO ENTANTO N CONSSEGUI ASCESSAR MINHA CONTA GOOGLE, SEMPRE DA O ERRO RH-01. JA ISTALEI AS ROONS KIT KAT E A LAILIPOP ORIGINAIS E MSM ASSIM O PRBLEMA PERCISTE. JA FIZ ROOT E USEI O ROOT EXPLORER, ROOT EDITOR, TOTAL COMANDER, COMO VI NOS TUTORIAIS NO YOUTUBE, JA OLHEI SE ERA PROBLEMA COM A DATA E A HR MAIS NÃO RESOUVEL,. NÃO SEI MAIS OQ FAZER. ACHO Q TUDO COMEÇOU QUANDO INTALEI O KINGROOT. MAIS JA DESENSTALEI ELE E COLOQUEI AS ROONS ORIGINAIS E NÃO RESOUVEL AGRA ESTOU COM O ANDROID 6.0 E SO RESOLVI AGRA MEU PROBLEA ERA MINHA DEPOIS DE LER OQ V6S POSTARAM REINICIEI MEU ROTIADOR E VOUTOU AO NORMAL. MUITO OBRIGADOOOOOOOOOOOOOOOOO DEPOIS DE MAIS DE UMA SEMANA QUASE ENDOIDANDO PROCURANDO UMA SOLUÇÃO NA INTERNET CONSEQUI GRAÇAS A V6S