Meu L3 e400f nai ligar

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 7

4/jul/2014 21:40:24 via Web

Oi queria saber se alguem pode me ajudar !
meu l3 nao quer ligar depois de eu tentar instalar um Rom nele, ele vibrar mais depois nao ascende nao faz nada so vibrar e pronto depois disso morre !
tentei fazer o hard reset nao deu nao sei o que fazer:'(

  • Posts no fórum: 2.077

5/jul/2014 14:59:53 via App

Cara instalou a rom certa pra ele? tu consegue entrar em recovery?

Estou aqui para ajudar, duvidas só perguntar

Conta desativada
  • Posts no fórum: 12.402

5/jul/2014 15:53:56 via App

desliga ele ,retira a bateria, coloca de volta , segura as duas teclas de volume ao mesmo tempo, conecta o cabo USB no PC e no aparelho, vai entrar uma tela escrito download, depois que aparecer essa tela instala a ROM com o kdz.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 7

5/jul/2014 18:00:10 via Web

jefferson h.

desliga ele ,retira a bateria, coloca de volta , segura as duas teclas de volume ao mesmo tempo, conecta o cabo USB no PC e no aparelho, vai entrar uma tela escrito download, depois que aparecer essa tela instala a ROM com o kdz.

Mais ele so vibra, quando coloco no cabo usb tento ligar nao dar e nao aparece nada quando vibra sem cabo usb !