assistente de configuração parou cyanogenmod

  • Respostas:9
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

23/jul/2014 22:56:37 via Web

bom dia pessoal
o meu assistente de configuração parou depois q eu instalei os gaps e e o telefone funciona por partes já tente fazer tudo instalar outra rom e nada funciona me ajudem por favor

  • Posts no fórum: 147

23/jul/2014 22:59:02 via Web

Tente fazer a restauração de fábrica do CyanogenMod.

André Filipe da Conceição
Nexus 5 - Android 5.0
Qualquer dúvida me mande um email: daboiul@gmail.com

  • Posts no fórum: 1

27/mar/2016 19:30:27 via Web

Bom dia!!!

Atualizei para o Android 6.0.1 puro, sem os GApps e nada da Google, depois de instalar os GApps está dando erro, aparecendo a mensagem O Assistente de Configuração parou. aparece o tempo todo, não dá para usar o aparelho. Como posso resolver? tenho Recover TWRP, que usei para instalar o novo Android. Pelo TWRP posso desinstalar os GApps e reinstalar? Muito obrigado!!!

  • Posts no fórum: 1

28/mai/2016 3:47:26 via Web

Também fiz conforme as instruções do Walter, no meu Galaxy S II i-900b , e funcionou perfeitamente.
Faz wipe no cache e no dalvik, instala primeiro o Sistema, depois instala o GAPPS , depois limpa o cache e o dalvik, depois disso tudo é que dá o reboot.

  • Posts no fórum: 1

1/jun/2016 16:48:37 via Web

De fato, isso resolve o problema. Tem que instalar ROM e Gapps juntos, e lembrar de fazer um wipe cache no final do procedimento.
Eu usei como sistema de recuperação o clockworkmod, onde não tem a opção de wipe Dalvin, mas funcionou perfeitamente instalando ROM e Gapps juntos. Valeu Walter.