Samsung Galaxy S5 — [Ajuda] [SM-G900S] Não está funcionando 4g

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

7/ago/2014 20:58:55 via Web

Pessoal é o seguinte: Um amigo meu viajou para a Coréia do Sul e eu pedi pra ele trazer um Galaxy S5 pra mim. Antes dele comprar mandei ele perguntar ao vendedor se o aparelho tinha o 4g frequência 2600Mhz, o vendedor disse que tinha, eu verifiquei na internet e vi que tem mesmo.

Só que estou com ele em mãos há um mês e o mesmo ainda não funcionou o 4g, tenho um pós pago da claro com 4g e minha cidade também tem 4g, já troquei de chip, coloquei um chip de um amigo que usa 4g em um moto x e até agora nada. Gostaria de saber se tem alguma coisa haver com o sistema, se eu instalando uma nova Rom ele possa funcionar o 4g?

Outra coisa, consigo instalar a rom do SM-G900M no meu G900S??

MODELO: SM-G900S (klteskt) Korea Version.

Conta desativada
  • Posts no fórum: 6.954

8/ago/2014 4:12:10 via App

Não vai funcionar o 4G não é a mesma freqüência que a do Brasil. E se você colocar a stock do Brasil pode brickar o aparelho pois o modelo é diferente.

  • Posts no fórum: 4

8/ago/2014 4:25:37 via Web

Artur Eduardo

Não vai funcionar o 4G não é a mesma freqüência que a do Brasil. E se você colocar a stock do Brasil pode brickar o aparelho pois o modelo é diferente.

Olá Artur, obrigado por responder. Onde Você viu que não é a mesma frequência daqui?

Conta desativada
  • Posts no fórum: 6.954

8/ago/2014 12:06:43 via App

No site da Anatel, procure por Equipamentos 4G que você deve achar.

  • Posts no fórum: 4

8/ago/2014 18:01:08 via Web

Artur Eduardo

No site da Anatel, procure por Equipamentos 4G que você deve achar.

O manual do aparelho e em sites constam que o modelo tem a banda 7 que é a frequência do Brasil.

A lista de equipamentos da Anatel é de 2013, portanto, não tem o galaxy s5 lá e eles só listam modelos brasileiros.

Vou na claro esse final de semana, talvez o problema possa está na minha linha, pois coloquei meu chip em um galaxy s4 4g e não funcionou.

Conta desativada
  • Posts no fórum: 6.954

8/ago/2014 19:30:14 via App

Mateus Felipe

Artur Eduardo

No site da Anatel, procure por Equipamentos 4G que você deve achar.

O manual do aparelho e em sites constam que o modelo tem a banda 7 que é a frequência do Brasil.

A lista de equipamentos da Anatel é de 2013, portanto, não tem o galaxy s5 lá e eles só listam modelos brasileiros.

Vou na claro esse final de semana, talvez o problema possa está na minha linha, pois coloquei meu chip em um galaxy s4 4g e não funcionou.

Tem essa possibilidade também, recomendo testar com um outro chip da mesma operadora também :)