Motorola xoom 2 10.1 MZ616 Tablet não LIGA mais

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

24/ago/2014 23:02:45 via Web

Olá a todos do fórum.

Dizem que há uma primeira vez para tudo, iniciei uma troca de firmware no MZ616 via RSD e o mesmo ao comando para de reiniciar o tablet não ligou mais, tentei reiniciar via soft reset até o cabo factory cable eu montei mas apenas acende a luz de carregamento e pisca rapidamente a tela, vejo com um sinal que o mesmo não morreu totalmente, o mesmo não carrega e não da sinal pelo carregador original...

Agora pergunto aos que ja tiveram esse modelo, como posso proceder caso contrario vou ter que buscar autorizada para verificar pois o aparelho estava funcionando normalmente e apenas parou quando o RSD mandou o mesmo iniciar o processo de gravação da firmware mas na verdade nem iniciou...

Será que tive azar?

  • Posts no fórum: 2

29/ago/2014 2:59:54 via Web

Caro Jonathan,

Tive esse problema também que começou após eu atualizar a versão do sistema via arquivo. No meu caso o que eu fiz para resolver foi dar uma primeira carga com meu carregador de carro (o carregador de parede original não funcionava mais). Após ligar o tablet restaurei o padrão de fabrica que atualmente é o KitKat 4.0.4. Após a atualização ele voltou a funcionar normalmente. Espero ter ajudado.

  • Posts no fórum: 2

29/ago/2014 3:16:20 via Web

O meu aconteceu o mesmo problema. Tente dar uma carga inicial com outro carregador compatível (usei o carregador de carro). Após isso restaure o padrão de fabrica do seu tablet (instruções podem ser encontradas facilmente na internet). O sistema atual de fabrica é o ICS 4.0.1 no meu caso resolveu o problema. Espero ter ajudado.

Conta desativada
  • Posts no fórum: 12.402

29/ago/2014 4:14:37 via Web

Junior Jlle

Caro Jonathan,

Tive esse problema também que começou após eu atualizar a versão do sistema via arquivo. No meu caso o que eu fiz para resolver foi dar uma primeira carga com meu carregador de carro (o carregador de parede original não funcionava mais). Após ligar o tablet restaurei o padrão de fabrica que atualmente é o KitKat 4.0.4. Após a atualização ele voltou a funcionar normalmente. Espero ter ajudado.

kitkat 4.0.4? acho que é ics , não acha?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .