Sony Xperia Z1 — Problema no Xposed Framework

  • Respostas:1
  • AbertoNão stickySem resposta
  • Posts no fórum: 704

25/set/2014 20:01:42 via Web

Olá, fiz root no meu Z1 para finalmente poder usar o xposed, instalei normal e quando fui tentar instalar o framework pelo aplicativo, da erro e diz que não tenho root. porém o es file explorer está com acesso root, o titatium backup também e o app de superuser da CWM foi instalado corretamente e mostra todas as notificações de uso root, até pediu notificação do xposed quando o abri... o que fazer ?!?

Xposed versão 6.1 estável
Xperia Z1 C6943 android 4.4.2 firmware .757 bootloader BLOQUEADO (root feito sem desbloqueio)
Root feito atravez do Newroot (com base no towel do geohot)
também diz que instalou o recovery CWM, e o busybox mas não consegui acessar o recovery e não mostra em lugar nenhum o busybox...

tópico da xda que peguei o root..http://forum.xda-developers.com/xperia-z1/development/newroot-z1-t2807092

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 704

26/set/2014 1:12:40 via Web

olá, retornando aqui para um feedback, resolvi o problema fazendo unroot pelo mesmo aplicativo que usei pro root. e depois segui este tutorial a risca http://techglen.com/2014/06/23/root-xperia-z1-c6903-c6906-c6943-c6902-14-3-a-0-757-firware-with-locked-bootloader/

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368