Motorola Moto G — [Dúvida] Travamento barra de notificação.

  • Respostas:20
  • AbertoNão stickySem resposta
  • Posts no fórum: 18

26/set/2014 22:37:08 via Web

Olá pessoal, boa tarde

Antes de postar aqui eu pesquisei a dúvida na internet e até no face do Androidpit e ainda não encontrei a resposta, se estiver em lugar errado ou tiver uma resposta, pode excluir e me mostrar o link desta ;).

Bom, minha esposa tem um moto g, e logo depois q eu atualizei ele para o kit kat, o aparelho trava constantemente, em operações banais como destravar, abrir aplicativos etc. Esse travamento acontece da seguinte forma: a barra de notificações desce um pouco e volta pra cima (sem mesmo ter sido acionada)e as vezes trava mesmo, tem q bloquear e desbloquear pra continuar usando. As vezes ela desce até o fim e entra nas configurações de data e hora, sozinha! (com a gente operando o celular normalmente, mas sem acionar essa função).
São travamentinhos rápidos, como se fosse lags, e ai como eu disse, as vezes eles travam mesmo.

O que eu ja fiz: Hard reset, wipe cache partition.... e logo depois q ele reiniciou já procurei atualização, mas nao tinha nada. E mesmo com ele sem nada, sem app nenhum depois do reset ele continuou dando essas travadinhas.
Fui no modo desenvolvedor e retirei as animações e etc... sem sucesso.

Se vcs acharam q a explicação do caso ficou meio tosca, eu posso gravar um video de como ele se comporta pra vcs verem.

Obrigado!

Conta desativada
  • Posts no fórum: 210

26/set/2014 22:56:30 via Web

Paulo De Souza Pinto

Já fiz tb.... e alterei o esquema la tb, q nao me lembro o nome... de dalvik parao outro

Amigo, oq vc pode fazer e reinstalar a rom stock para ver se resolve seu problema, pelo visto seu aparelho deve estar com bootloader bloqueado ainda, se informe no tópico de instalação da rom stock se pode fazer o processo mesmo assim.
o tópico é esse Aqui;):D

Conta desativada
  • Posts no fórum: 6.983

27/set/2014 23:52:27 via Web

Paulo De Souza Pinto

Essa troca da rom faz perder a garantia?

Sim. Você tem bootloader desbloqueado?

  • Posts no fórum: 306

28/set/2014 2:04:17 via App

isso tbm acontece comigo as vezes...as vezes é só a tela que esta suja ...ou molhada....e quando rola no bolso, e pq a tela fica virada pra parte do bolso que tem acesso a minha perna...vai ver é isso irmão

"Nada é verdade, Tudo é permitido" - Ézio Auditore

Moto G ParanoidAndroid 4.4.3 - SingleSim (8 gb, fazer o quer né ( o,o)

  • Posts no fórum: 18

29/set/2014 15:04:10 via Web

Italo fernandes

isso tbm acontece comigo as vezes...as vezes é só a tela que esta suja ...ou molhada....e quando rola no bolso, e pq a tela fica virada pra parte do bolso que tem acesso a minha perna...vai ver é isso irmão

Acontece na mão cara... do nada... vc ta mexendo no what por exemplo, a barra rola pra baixo do nada e trava o cel, ou as vezes trava rápido e já volta ao normal.... estranho q não vi usuários relatando isso.... vou ver se gravo um video e mostro pra vcs

  • Posts no fórum: 29

7/out/2014 3:53:46 via App

a mesma coisa acontece comigo... desde o primeiro dia de uso e agora tem ficado mais frequente isso. No meu resolve se desliga a tela e ligar novamente, ainda estou esperando uma solução para isso

Conta desativada
  • Posts no fórum: 1

11/out/2014 23:26:59 via Web

Fiz uma conta aqui porque foi o único lugar em que achei pessoas com o mesmo problema. Acontece exatamente a mesma coisa comigo. Assim que peguei o Moto G na loja, percebi que os botões de volume estavam afundados, funcionavam, mas estavam errados, então pra evitar problemas levei logo na loja pra fazer a troca. Me deram um Moto G lacrado na caixa novinho em folha.

Então, esse é meu segundo Moto G, estou com ele desde abril. Após uma semana de uso percebi esse tipo de travamento, a barra de notificação desce e trava todo o sistema sem nem encostar na tela, sem nenhum tipo de toque! Às vezes só desce a barra e o resto continua funcionando (mas fica lá em cima travada). Além disso, percebi em outras situações: se estou na câmera, por exemplo, tira fotos em sequência como se estivesse pressionando a tela, ou na galeria, que em vez de um toque para abrir a foto, esse "um toque" vale como seleção das fotos.

Assim que percebi fui na loja pra ver se resolviam meu problema, mas como eu já tinha feito uma troca e já tinha passado uma semana, disseram que teria que mandar para a assistência. Então, pra não ficar um mês sem celular até a Motorola dar um jeito (já tava de saco cheio), resolvi ficar com ele assim e fuçar pra ver se eu conseguia resolver.

Durante uns dois meses os travamentos pararam. Depois voltaram e continuam até hoje. Ainda está no prazo da garantia, porém, a tela já está um pouquinho arranhada, e todo aquele blá blá blá que a garantia enche o saco pra trocar ou consertar.

Então, fucei em todo o sistema, todas as possibilidades, fiz o downgrade do android pra versão anterior, mexi nas opções do desenvolvedor, resetei, troquei o modo de execução (atualmente uso ART), enfim, fiz de tudo no sistema. Percebi que quando ele trava e mexo na parte traseira dele, da bateria, dando um tapa de leve, tudo volta ao normal (pra não precisar desligar e ligar a tela). Então cheguei a conclusão que o problema é interno, nada a ver com sistema. O local que mexo e digo, é um pouco acima da câmera traseira, bem na altura onde a barra fica.

Esses dias abri ele, cheguei até a bateria mas fiquei com receio de continuar, além do mais tava sem tempo, então coloquei os parafusos novamente, um pouco mais frouxos. Percebi que os travamentos diminuíram. Talvez algo pressionando a tela...

Hoje, abri ele novamente, desconectei o cabo flex da bateria e descolei ela, deixei só o placa. Não tirei a placa e não cheguei até o display. Conectei e fechei tudo novamente com calma. Agora, está normal, não travou mais. Ainda estou testando, mas acho que era isso, a bateria ou algo diferente pressionando a tela ou de alguma maneira interferindo.

Bom, minha garantia já se foi. Mas se vocês têm a garantia e ele está em perfeitas condições, mandem pra lá, é menos dor de cabeça. Daqui uns dias falo se funcionou realmente e não travou mais.

  • Posts no fórum: 1

20/out/2014 19:20:36 via Web

Aconteceu o mesmo com o meu, levei na assistência duas vezes e eles não resolveram o problema.
Sou leiga nisso, porém tenho pesquisado em Fóruns o que eu posso fazer, pois este problema é muito chato e só tenho 1 mês de uso no celular. Como faço para resolver este travamento?

  • Posts no fórum: 18

11/nov/2014 14:43:11 via Web

Pedro Tietböhl

Fiz uma conta aqui porque foi o único lugar em que achei pessoas com o mesmo problema. Acontece exatamente a mesma coisa comigo. Assim que peguei o Moto G na loja, percebi que os botões de volume estavam afundados, funcionavam, mas estavam errados, então pra evitar problemas levei logo na loja pra fazer a troca. Me deram um Moto G lacrado na caixa novinho em folha.

Então, esse é meu segundo Moto G, estou com ele desde abril. Após uma semana de uso percebi esse tipo de travamento, a barra de notificação desce e trava todo o sistema sem nem encostar na tela, sem nenhum tipo de toque! Às vezes só desce a barra e o resto continua funcionando (mas fica lá em cima travada). Além disso, percebi em outras situações: se estou na câmera, por exemplo, tira fotos em sequência como se estivesse pressionando a tela, ou na galeria, que em vez de um toque para abrir a foto, esse "um toque" vale como seleção das fotos.

Assim que percebi fui na loja pra ver se resolviam meu problema, mas como eu já tinha feito uma troca e já tinha passado uma semana, disseram que teria que mandar para a assistência. Então, pra não ficar um mês sem celular até a Motorola dar um jeito (já tava de saco cheio), resolvi ficar com ele assim e fuçar pra ver se eu conseguia resolver.

Durante uns dois meses os travamentos pararam. Depois voltaram e continuam até hoje. Ainda está no prazo da garantia, porém, a tela já está um pouquinho arranhada, e todo aquele blá blá blá que a garantia enche o saco pra trocar ou consertar.

Então, fucei em todo o sistema, todas as possibilidades, fiz o downgrade do android pra versão anterior, mexi nas opções do desenvolvedor, resetei, troquei o modo de execução (atualmente uso ART), enfim, fiz de tudo no sistema. Percebi que quando ele trava e mexo na parte traseira dele, da bateria, dando um tapa de leve, tudo volta ao normal (pra não precisar desligar e ligar a tela). Então cheguei a conclusão que o problema é interno, nada a ver com sistema. O local que mexo e digo, é um pouco acima da câmera traseira, bem na altura onde a barra fica.

Esses dias abri ele, cheguei até a bateria mas fiquei com receio de continuar, além do mais tava sem tempo, então coloquei os parafusos novamente, um pouco mais frouxos. Percebi que os travamentos diminuíram. Talvez algo pressionando a tela...

Hoje, abri ele novamente, desconectei o cabo flex da bateria e descolei ela, deixei só o placa. Não tirei a placa e não cheguei até o display. Conectei e fechei tudo novamente com calma. Agora, está normal, não travou mais. Ainda estou testando, mas acho que era isso, a bateria ou algo diferente pressionando a tela ou de alguma maneira interferindo.

Bom, minha garantia já se foi. Mas se vocês têm a garantia e ele está em perfeitas condições, mandem pra lá, é menos dor de cabeça. Daqui uns dias falo se funcionou realmente e não travou mais.

.......

Cara, a sua descrição é como se vc tivesse com o moto g da minha esposa nas suas mãos!!! Impressionante, é isso mesmo!! a mesma coisa! eu tinha esquecido de citar as fotos...
Vou tentar fazer seu procedimento, já q o moto g da minha esposa tb esta no ultimo mes de garantia, vou tentar!! vlw!

  • Posts no fórum: 1

8/dez/2014 22:30:40 via Web

Cara, eu tenho o mesmo problema.
Uma vez pensei que isso era decorrente do tamanho das minhas unhas, mas depois confirmei que não.
No primeiro dia de uso, notei esse bug...

  • Posts no fórum: 18

11/dez/2014 14:45:44 via Web

Vitória Machado

Cara, eu tenho o mesmo problema.
Uma vez pensei que isso era decorrente do tamanho das minhas unhas, mas depois confirmei que não.
No primeiro dia de uso, notei esse bug...

O seu tem pelicula protetora?? só me resta ela pra tirar a duvida ou nao.... ja fiz de tudo e nada

  • Posts no fórum: 1

20/out/2015 2:35:07 via Web

Gente, estou com o mesmo problema no meu zenfone 6. Estou com suspeita de defeito no touch. Vou verificar com a garantia. :'(

  • Posts no fórum: 1

11/nov/2015 17:21:13 via Web

Pessoal, comigo também acontece se saltarem barras lá de cima e atrapalham a digitação do Watts, pula para outro contato. Não permite que se digite nada , pois fica oscilando. Um terror. Estou com vontade de trocar de marca.

  • Posts no fórum: 1

10/mai/2016 0:38:00 via Web

ola, amigos

Eu enfrentei o mesmo problema que os demais com a barra de notificação e o botão home e consegui resover resetando o aparelho usando a opção
wipedata/ fectory reset.

espero que possa ajudar .