Motorola Moto G (2014) — Brick Bootloader

  • Respostas:10
  • AbertoNão stickySem resposta
  • Posts no fórum: 66

31/out/2014 21:09:04 via Web

Gente, boa tarde. Recentemente adquiri um Moto G 2014 (xt1069) e fui desbloquear o bootloader dele, no meio do processo deu um erro e o celular não ligou mais. Ele não entra em modo fastboot mais, apenas instala um driver ao plugar no usb. Mesmo com esse driver, nem o cmd ou qualquer outro programa que tentei não conecta o celular. Ele não da mais nenhum sinal. Se alguém já passou por isso e puder me ajudar ficarei muito agradecido.

Conta desativada
  • Posts no fórum: 6.954

31/out/2014 22:21:18 via App

Manda para a assistência, se ele não liga nem vão saber que tentou fazer isso, só diz que você desligou ele e parou de funcionar.

  • Posts no fórum: 66

2/nov/2014 21:24:44 via App

Obrigado pela atenção gente, tudo deu certo. deixei ele quase um dia no carregador e ai ele começou a esquentar e apareceu o simbolo da bateria, depois de umas três horas subiu 1% e a partir daí carregou normal. Quando chegou a 50% ele ligou em fastboot, a partir dai dei um flash e ele está 100% agora.
obs: o bootloader apareceu desbloqueado após o flash.
Muito obrigado pela atenção, é bom saber que tem gente boa para nos ajudar!

  • Posts no fórum: 244

4/mar/2015 14:17:42 via Web

mano tambem brickei meu bootloader e n estou conseguindo reparar tem como vc me ajudar? ele n instala stock rom nem nada e ele n sai do modo fastboot e nem entra em recovery e meu celular ele esta carregando só q só em modo fastboot se vc puder me ajudar estarei muito grato :)

  • Posts no fórum: 66

6/mar/2015 2:45:48 via App

Isaque-V-Soares

mano tambem brickei meu bootloader e n estou conseguindo reparar tem como vc me ajudar? ele n instala stock rom nem nada e ele n sai do modo fastboot e nem entra em recovery e meu celular ele esta carregando só q só em modo fastboot se vc puder me ajudar estarei muito grato :)

Quando o meu deu problema eu deixei ele no carregador desligado, mas no meu caso ele nem ligava mais em nenhum modo. Talvez alguém possa te ajudar, tem muita gente aqui no fórum que é fera. Boa sorte!

  • Posts no fórum: 20

4/dez/2015 15:19:06 via Web

Wisley Bandeira, eu acho que esse seu processo deve funcionar, pq a placa esta desoxidada, ai com a bateria carregando deve esquentar a placa pra oxida-la, eu acho que é isso!!!

  • Posts no fórum: 43

4/dez/2015 16:12:50 via Web

Isso aí que aconteceu com vcs é hard brick tipo corrompeu o bootloader dele aí já era provavelmente vc não ligou a depuração USB para fazer o processo ou fez algo errado na hora de fazer o mesmo se ele estiver na garantia tipo leva na assistência autorizada e fala que vc foi para a fazenda e e como lá não ter energia elétrica ficou sem carregar e depois ele não ligou mais

  • Posts no fórum: 1

2/mar/2016 2:16:52 via Web

pessoal eu tenho o mesmo problema mais eu não consigo nem carregar e nem ligar no fastboot alguém me ajuda eu to desesperado !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!