Motorola Moto G — tela preta apos entrar(instalar) o recovery

  • Respostas:4
  • AbertoNão stickyRespondido
  • Posts no fórum: 7

16/nov/2014 16:48:48 via Web

modelo " MOTO G XT1033 android 4.4.4 " eu tenho o botload desbloqueado ... tudo bem entro no modo fastboot ja instalei todos tipow de recovery CWM TWRP varias versoes ... oq acontece assim quando instalo q eu entro no recovery fica uma tela preta com alguns ruidos ... alguma soluçao ????

— alterado em 16/nov/2014 16:49:33

  • Posts no fórum: 16

16/nov/2014 17:06:22 via App

Ola !!!!
man como assim ruídos ? tenta conseguir um recovery.img original ai vc instala !!!!
depois tenta instala uma recuperação cwm

  • Posts no fórum: 7

16/nov/2014 17:07:53 via Web

man num aparece fica uma tela preta ja teestei muitos o foda eh quando instalo a recovery a recovery funciona normal... aff

— alterado em 16/nov/2014 17:17:13

  • Posts no fórum: 7

16/nov/2014 18:27:07 via Web

ae pessoal consegui sair daquela tal tela preta com os ruidos ... eh o cwm que estava incorreto para o moto g xt1033 a soluçao esta aki é so baixar esse CWM q é o correto para as nossas versoes...
.apaguem os espaços ...
.
link aki http : // d-h.st/DEw

resolvido podem fecha o topico vlw

  • Posts no fórum: 2

22/nov/2014 20:19:56 via Web

boa tarde, tb estou com o mesmo problema, tenho um xt1039, e todos os recovery's que encontrei dizendo que funcionava nao teve efeito algum, e ainda deixa ele com a tela preta, como descrito pelo colega, alguém ai com o mesmo problema?