Motorola Moto G — [5.0.2][UNOFFICIAL]CyanogenMod 12 update 18 por Anerik(Versao final)

  • Respostas:834
  • AbertoStickySem resposta
  • Posts no fórum: 34

27/nov/2014 4:13:27 via Web

.:DARTH‑DROID:.

olá, tenho 3 duvidas, a rom esta fluida ? duração de bateria esta boa ? da pra usar tranquilo no dia a dia igual a GPE ?

Ta muito boa! Da pra usar no dia a dia sim!

  • Posts no fórum: 35

27/nov/2014 4:26:21 via App

consegui concertar o bug do relógio e do discador... copiei os arquivos do discador e do relógio da gzrom-vanila e substitui os do cm 12 ficou perfeito

  • Posts no fórum: 54

27/nov/2014 4:32:47 via Web

boa noite galera, ja a alguns dias estou tentando instalar e não estava rolando nem outras roms, agora consegui instalar algumas mas todas ficam sem sinal.
não sei se entenderam mas comecei a mexer e ai nao consegui mais instalar nenhuma rom, eu estava na ddo thano ai agora todas as roms q coloco fica sem sinal... ate a gpe a stock a cm11 alguem tem alguma ajuda?

  • Posts no fórum: 124

27/nov/2014 4:33:06 via App

Eliasrpg32

consegui concertar o bug do relógio e do discador... copiei os arquivos do discador e do relógio da gzrom-vanila e substitui os do cm 12 ficou perfeito

Tem como compartilhar o arquivo do discador?

  • Posts no fórum: 34

27/nov/2014 6:48:09 via Web

Galera alguém ta com bug na função de fazer ligações no aplicativo do messenger do facebook? Não ta funcionando aqui... XT1032 Rom do dia 26

— alterado em 27/nov/2014 6:48:23

  • Posts no fórum: 35

27/nov/2014 10:57:19 via App

Leandro

Eliasrpg32

consegui concertar o bug do relógio e do discador... copiei os arquivos do discador e do relógio da gzrom-vanila e substitui os do cm 12 ficou perfeito

Tem como compartilhar o arquivo do discador?

https://mega.co.nz/#F!cloFyQzD!5jcTuNQm42hn4_mZRW3MQQ é só ir em system/priv-app e entrar nas pastas dos respectivos apps e substitui los

  • Posts no fórum: 432

27/nov/2014 13:55:57 via App

Ai pessoal que estava reclamando sobre o sistema ficar finalizado toda hora o processo, comecei a usar um app chamado seeder e ele deu uma boa melhorada (apesar de eu ter que usar ele no extremo pra sentir diferença), este app saiu em uma reportagem aqui mesmo no site e na play store ele é pago porém no xda ele ta pra download free... Quem quiser dar uma procurada (estou pelo celular então não da pra postar o link) pois ele da uma boa melhorada

  • Posts no fórum: 34

27/nov/2014 14:22:38 via Web

GALERA ESTOU COM UM BUG NA CAMERA QUANDO TIRO FOTOS COM FLASH SIMPLESMENTE SÓ PISCA O LED RAPIDAMENTE E A FOTO NÃO E TIRADA... ALGUMA SOLUÇÃO PRA ISSO? XT1032 ROM DIA 26...

  • Posts no fórum: 432

27/nov/2014 14:32:03 via App

Douglas Augusto

GALERA ESTOU COM UM BUG NA CAMERA QUANDO TIRO FOTOS COM FLASH SIMPLESMENTE SÓ PISCA O LED RAPIDAMENTE E A FOTO NÃO E TIRADA... ALGUMA SOLUÇÃO PRA ISSO? XT1032 ROM DIA 26...

Testei com a nativa e a da motorola e ambas tiraram foto com o flash ativado

  • Posts no fórum: 34

27/nov/2014 14:41:49 via Web

caio silva

Douglas Augusto

GALERA ESTOU COM UM BUG NA CAMERA QUANDO TIRO FOTOS COM FLASH SIMPLESMENTE SÓ PISCA O LED RAPIDAMENTE E A FOTO NÃO E TIRADA... ALGUMA SOLUÇÃO PRA ISSO? XT1032 ROM DIA 26...

Testei com a nativa e a da motorola e ambas tiraram foto com o flash ativado

NÃO ENTENDO POIS EU TESTEI EXATAMENTE COM ESSAS 2 CAMERAS E O PROBLEMA APARECEU EM AMBAS

— alterado em 27/nov/2014 14:43:12

  • Posts no fórum: 432

27/nov/2014 14:54:42 via App

Douglas Augusto

caio silva

Douglas Augusto

GALERA ESTOU COM UM BUG NA CAMERA QUANDO TIRO FOTOS COM FLASH SIMPLESMENTE SÓ PISCA O LED RAPIDAMENTE E A FOTO NÃO E TIRADA... ALGUMA SOLUÇÃO PRA ISSO? XT1032 ROM DIA 26...

Testei com a nativa e a da motorola e ambas tiraram foto com o flash ativado

NÃO ENTENDO POIS EU TESTEI EXATAMENTE COM ESSAS 2 CAMERAS E O PROBLEMA APARECEU EM AMBAS

Tenta limpar o dados de ambas se nao der certo da wipe cache e dalvik ve se volta

Ps o meu é o xt1033

  • Posts no fórum: 34

27/nov/2014 15:17:48 via Web

caio silva

Douglas Augusto

caio silva

Douglas Augusto

GALERA ESTOU COM UM BUG NA CAMERA QUANDO TIRO FOTOS COM FLASH SIMPLESMENTE SÓ PISCA O LED RAPIDAMENTE E A FOTO NÃO E TIRADA... ALGUMA SOLUÇÃO PRA ISSO? XT1032 ROM DIA 26...

Testei com a nativa e a da motorola e ambas tiraram foto com o flash ativado

NÃO ENTENDO POIS EU TESTEI EXATAMENTE COM ESSAS 2 CAMERAS E O PROBLEMA APARECEU EM AMBAS

Tenta limpar o dados de ambas se nao der certo da wipe cache e dalvik ve se volta

Ps o meu é o xt1033

NÃO DEU CERTO... CONTINUA SEM TIRAR FOTOS COM FLASH... :(

  • Posts no fórum: 124

27/nov/2014 15:57:58 via Web

Eliasrpg32

Leandro

Eliasrpg32

consegui concertar o bug do relógio e do discador... copiei os arquivos do discador e do relógio da gzrom-vanila e substitui os do cm 12 ficou perfeito

Tem como compartilhar o arquivo do discador?

https://mega.co.nz/#F!cloFyQzD!5jcTuNQm42hn4_mZRW3MQQ é só ir em system/priv-app e entrar nas pastas dos respectivos apps e substitui los

Funcionou perfeitamente, grato.

  • Posts no fórum: 124

27/nov/2014 16:04:17 via Web

Douglas Augusto

caio silva

Douglas Augusto

caio silva

Douglas Augusto

GALERA ESTOU COM UM BUG NA CAMERA QUANDO TIRO FOTOS COM FLASH SIMPLESMENTE SÓ PISCA O LED RAPIDAMENTE E A FOTO NÃO E TIRADA... ALGUMA SOLUÇÃO PRA ISSO? XT1032 ROM DIA 26...

Testei com a nativa e a da motorola e ambas tiraram foto com o flash ativado

NÃO ENTENDO POIS EU TESTEI EXATAMENTE COM ESSAS 2 CAMERAS E O PROBLEMA APARECEU EM AMBAS

Tenta limpar o dados de ambas se nao der certo da wipe cache e dalvik ve se volta

Ps o meu é o xt1033

NÃO DEU CERTO... CONTINUA SEM TIRAR FOTOS COM FLASH... :(

Estou com o mesmo problema aqui, o meu é xt1032.

  • Posts no fórum: 124

27/nov/2014 16:04:22 via Web

Douglas Augusto

caio silva

Douglas Augusto

caio silva

Douglas Augusto

GALERA ESTOU COM UM BUG NA CAMERA QUANDO TIRO FOTOS COM FLASH SIMPLESMENTE SÓ PISCA O LED RAPIDAMENTE E A FOTO NÃO E TIRADA... ALGUMA SOLUÇÃO PRA ISSO? XT1032 ROM DIA 26...

Testei com a nativa e a da motorola e ambas tiraram foto com o flash ativado

NÃO ENTENDO POIS EU TESTEI EXATAMENTE COM ESSAS 2 CAMERAS E O PROBLEMA APARECEU EM AMBAS

Tenta limpar o dados de ambas se nao der certo da wipe cache e dalvik ve se volta

Ps o meu é o xt1033

NÃO DEU CERTO... CONTINUA SEM TIRAR FOTOS COM FLASH... :(

Estou com o mesmo problema aqui, o meu é xt1032.

  • Posts no fórum: 124

27/nov/2014 16:04:43 via Web

Douglas Augusto

caio silva

Douglas Augusto

caio silva

Douglas Augusto

GALERA ESTOU COM UM BUG NA CAMERA QUANDO TIRO FOTOS COM FLASH SIMPLESMENTE SÓ PISCA O LED RAPIDAMENTE E A FOTO NÃO E TIRADA... ALGUMA SOLUÇÃO PRA ISSO? XT1032 ROM DIA 26...

Testei com a nativa e a da motorola e ambas tiraram foto com o flash ativado

NÃO ENTENDO POIS EU TESTEI EXATAMENTE COM ESSAS 2 CAMERAS E O PROBLEMA APARECEU EM AMBAS

Tenta limpar o dados de ambas se nao der certo da wipe cache e dalvik ve se volta

Ps o meu é o xt1033

NÃO DEU CERTO... CONTINUA SEM TIRAR FOTOS COM FLASH... :(

Estou com o mesmo problema aqui, o meu é xt1032.

  • Posts no fórum: 339

27/nov/2014 16:32:07 via App

Aqui funcionou normal.

📱 Moto G 2014(XT1069)
📲 Titan
📌 Rooteado
🎨 ROM Fusion - Lollipop 5.1.1
⌚ LG G Watch with Android Wear 5.0.2

  • Posts no fórum: 35

27/nov/2014 16:43:38 via App

Leandro

Douglas Augusto

caio silva

Douglas Augusto

caio silva

Douglas Augusto

GALERA ESTOU COM UM BUG NA CAMERA QUANDO TIRO FOTOS COM FLASH SIMPLESMENTE SÓ PISCA O LED RAPIDAMENTE E A FOTO NÃO E TIRADA... ALGUMA SOLUÇÃO PRA ISSO? XT1032 ROM DIA 26...

Testei com a nativa e a da motorola e ambas tiraram foto com o flash ativado

NÃO ENTENDO POIS EU TESTEI EXATAMENTE COM ESSAS 2 CAMERAS E O PROBLEMA APARECEU EM AMBAS

Tenta limpar o dados de ambas se nao der certo da wipe cache e dalvik ve se volta

Ps o meu é o xt1033

NÃO DEU CERTO... CONTINUA SEM TIRAR FOTOS COM FLASH... :(

Estou com o mesmo problema aqui, o meu é xt1032.

no XT 1033 ta normal ...tenta instalar o donkey kernel as vezes resolve

  • Posts no fórum: 34

27/nov/2014 17:06:18 via Web

Galera, quem ta com bug pra tirar foto com o flash eu resolvi o problema com essa câmera aqui:

https://play.google.com/store/apps/details?id=photo.camera.hdcameras

Ela é igual a câmera da CM 11...

Instalei a câmera da motorola pela play store e funcionou... rsrsrsrs... PS: Eu tinha instalado pelo recovery antes!!

Agora escolham uma das 2 ai e pronto!!

— alterado em 27/nov/2014 17:33:29