Fotos que não apagam.

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

25/nov/2014 15:10:26 via Web

Olá, tenho um Sony Xperia C2304, dentre os vários defeitos e problemas que o modelo apresenta o que mais me incomoda é o fato das mídias não apagarem definitivamente.
Toda a vez que o celular é iniciado as fotos que eu havia apagado voltam. Por mais que eu apague todo o álbum de fotos, limpe cache e dados, desintale ou instale atualizações, as fotos apagadas sempre aparecem novamente sempre que o celular é iniciado/ligado.
Chegou a um ponto de pesar tanto que tive que formatar meu aparelho e micro SD. Eu realmente não sei mais o que fazer. Já desativei todas as funções relacionadas ao Google, e acreditem, não tem nada a haver porque as fotos que deixo no backup do Google não são as mesmas do Álbum normal da Sony.
Preciso de uma ajuda logo, ainda não tenho condições de trocar o aparelho, porque se eu tivesse já teria feito. Não recomendo o Xperia C pra ninguém!(danger)

  • Posts no fórum: 2.077

25/nov/2014 15:55:15 via App

Tu tem que apagar com o es file manager pq se for pela galeria não apaga

Estou aqui para ajudar, duvidas só perguntar

Conta desativada
  • Posts no fórum: 12.402

25/nov/2014 16:03:19 via Web

olá tu não está com a sincronização do album ativado?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2.077

25/nov/2014 16:49:25 via App

Não precisa de root ele só é um gerenciador de arquivos comum, mas muito bom teste ak

Estou aqui para ajudar, duvidas só perguntar

  • Posts no fórum: 1

10/nov/2015 6:12:39 via Web

Então... consegui resolver metade desse mesmo problema no meu aparelho, é o seguinte toda vez que o cartão de memória é desativado, voltam-se ao álbum fotos que já foram apagadas, percebi que menos fotos voltam a aparecer quando se muda a configuração de conexão USB. Vá no seguinte local: MENU > CONFIGURAÇÕES > XPERIA > CONECTIVIDADE > MODO DE CONEXÃO USB selecione (MODO DE TRANSFERÊNCIA DE MÍDIA MTP). Espero ter ajudado, no meu funcionou.

— alterado em 10/nov/2015 6:34:22