Motorola Moto G (2014) — Moto g não liga

  • Respostas:9
  • AbertoNão stickySem resposta
  • Posts no fórum: 32

14/dez/2014 19:49:47 via Web

Tive que reinstalar a rom Stock 4.4.3 no meu moto g (xt1033), depois disso tentei atualizar para o 4.4.4, ao finalizar o processo o celular desligou e não quer ligar mais, nem a pau. O que eu faço ? Nem em modo fastboot ele liga..

Conta desativada
  • Posts no fórum: 6.954

14/dez/2014 19:54:07 via Web

Não acabou a bateria? Tenta carregar.

  • Posts no fórum: 32

14/dez/2014 19:55:32 via Web

Já coloquei pra carregar, mas não aparece nada. Quando coloco no pc, aparece no pc como conectado, mas nada no celular

Conta desativada
  • Posts no fórum: 6.954

15/dez/2014 2:33:43 via App

Então só na assistência.

  • Posts no fórum: 55

15/dez/2014 7:25:53 via App

Fernando Duarte

Poxa cara, me ajuda..por favor !

Não sei se da certo, mas eu vi um vídeo onde um rapaz tira a tampa traseira, depois tira os parafusos e desconecta a bateria e conecta de novo e o telefone volta a ligar. Ele diz que a bateria da uma travada, e só dessa forma para voltar ao normal. Agora fica por sua conta mano. Abraço!!!

  • Posts no fórum: 5

15/dez/2014 11:08:07 via Web

eu ja fiz isso... não rola!,, não nessa situação de hard brick... tentei downgrade igualzinho vc fez.... vms aguardar

  • Posts no fórum: 9

15/dez/2014 12:13:44 via Web

Cara tenta assim.
Liga o seu Moto G no PC, mas conecta no USB traseiro, qdo vc conectar o cabo segura o POWER por uns 3 minutos que ele provavelmente vai voltar.
O meu eh o 2014 e acabou a bateria e tentei carregador Samsung o dele e nada, ae fiz isso acima e o meu voltou a carregar.
Se ele voltar deixa carregando no PC mesmo pelo menos uns 30 minutos e depois coloca no carregador dele.

  • Posts no fórum: 111

15/dez/2014 16:14:40 via Web

Bote pra carregar durante uns 10min no minimo, depois segure o botão power por no minimo 2min e ele voltará!

  • Posts no fórum: 32

16/dez/2014 2:59:26 via Web

Encaminhei a uma assistência aqui da região, eles falaram que não é a bateria, possivelmente é algum problema de software, vão tentar fazer o reparo, mas só pego amanhã ! Assim que der, posto um tópico aqui..