Samsung Galaxy Tab — WiFi do Galaxy Tab 2 - GT-P3110 parou de funcionar.

  • Respostas:9
  • AbertoNão stickySem resposta
  • Posts no fórum: 15

18/dez/2014 15:25:03 via Web

Wifi do Galaxy Tab 2 - GT-P3110 parou de funcionar de repente. Eu usei o tablet normalmente a noite, quando acordei o WiFi nao liga mais, ele fica com a mensagem "ativando" por um tempo e depois desliga. Já reiniciei ele varias vezes e não adiantou nada. A versão android é 4.1.2 Jelly Bean , aalguem sabe o que fazer ? por favor mi ajudem .image

Conta desativada
  • Posts no fórum: 175

18/dez/2014 17:15:48 via App

Já tentou desconectar essa ai que ta marcada e fazer nova busca?

— alterado em 18/dez/2014 17:16:22

Conta desativada
  • Posts no fórum: 175

18/dez/2014 17:17:48 via App

Clica em cima e lá vai aparecer para vc desconectar ou esquecer a rede já que a senha ta registrada ai vc faz uma nova busca

  • Posts no fórum: 15

18/dez/2014 17:35:20 via Web

Rogério

Clica em cima e lá vai aparecer para vc desconectar ou esquecer a rede já que a senha ta registrada ai vc faz uma nova busca

Eu tentei , mais o Tablet não permite qualquer ação relacionada ao WiFi. os comandos ficam inativos, cinza, e não consigo fazer nada.:(

  • Posts no fórum: 2.976

18/dez/2014 17:51:09 via Web

Bárbara Stephanne Soares Oliveira

Rogério

Clica em cima e lá vai aparecer para vc desconectar ou esquecer a rede já que a senha ta registrada ai vc faz uma nova busca

Eu tentei , mais o Tablet não permite qualquer ação relacionada ao WiFi. os comandos ficam inativos, cinza, e não consigo fazer nada.:(

Tenta este app, que corrige alguns problemas com o wi-fi

play.google.com/store/apps/details?id=org.wahtod.wififixer&hl=pt_BR

Também tente usar um gerenciador de conexão wi-fi.

Se não der certo, acho que só Voltando para as configurações de fabrica

— alterado em 18/dez/2014 17:57:58

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1

18/dez/2014 18:01:40 via Web

Tenho esse dispositivo e tal, certa vez ele apresentou mal funcionamento com o despertador, o mesmo parava de funcionar...minha solução foi uma formatação total do dispositivo . Apenas fiz uma restauração de fabrica e solucionou....tenta isso ok !

Conta desativada
  • Posts no fórum: 175

18/dez/2014 18:04:43 via App

Tenta ai o que o Emerson falou se der certo posta ai o resultado! Mais bem estranho isso dos botões ficarem sem poder acessar😩

Conta desativada
  • Posts no fórum: 175

18/dez/2014 18:07:01 via App

Voltar ao padrão se caso n funcione o método sugerido então sera a única coisa a fazer com segurança

  • Posts no fórum: 15

18/dez/2014 20:13:03 via Web

Emerson, obrigada pela dica mais infelizmente não funcionou :( ... então tive que voltar para as configurações de fabrica como vc, o Marcio e o Rogério sugeriram, e deu certo ! reconfigurei e esta funcionando perfeitamente, ta ate rápido rsrsrs ..muito obrigada gente !!! (cool)