Motorola Moto E — Moto e não reconhece sim card, WiFi e Bluetooth não funciona.

  • Respostas:11
  • AbertoNão stickySem resposta
  • Posts no fórum: 15

20/dez/2014 20:43:30 via Web

Meu wifi não estava funcionado, restaurei a rom mas continuou com o mesmo problema fui na cwm e formatei todas as partições, restaurei novamente só que agora ficou muito pior não funciona wifi, bluetooth e não reconheci nenhum sim card,
pesquisei um pouco e descobri que isso e devido a formatação das partições persist e pds como posso restaurar essas partições?

  • Posts no fórum: 15

20/dez/2014 21:51:32 via Web

Verdade jerfferson eu não sabia disso, pelo que vejo e partir para um novo Smart.

— alterado em 22/dez/2014 0:42:53

Conta desativada
  • Posts no fórum: 12.402

20/dez/2014 23:04:16 via App

pds é. o imei do aparelho, se tu restaurar o pds de outro aparelho, ou vai brikar ou vai ficar com imei clone e os dois vão ser bloqueAdos pelas operadoras, se tu não fez o backup antes lamento, mas oriento a ninguém divulgar o seu pds.img

— alterado em 20/dez/2014 23:05:49

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

20/dez/2014 23:20:04 via App

Não recomendo ninguém a divulgar seu próprio imei.

— alterado em 20/dez/2014 23:20:17

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 432

21/dez/2014 0:39:53 via Web

jefferson h.

Não recomendo ninguém a divulgar seu próprio imei.

Jefferson, me ajuda no meu tópico do Moto G brickado.

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 3

24/abr/2016 16:48:35 via Web

Boa tarde Pessoal, estava com o mesmo problema em um moto E xt1022, não reconhecia wifi nenhum

Solução foi a seguinte, depois de passar a stock rom dele e iniciar o atc. Desliguei o atc entrei em modo fastboot, abri o prompt de comandos na pasta da stock rom e passei os comandos a baixo...

  1. fastboot flash modem NON-HLOS.bin
  2. fastboot erase modemst1
  3. fastboot erase modemst2
  4. fastboot flash fsg fsg.mbn

  5. fastbot reboot
    "Se o Comando 5 não funcionar va no celular e aprete o botão volume + "
    PRONTO wifi funcionando! espero ter ajudado!

CREDITOS:clangsm
CREDITOS : USUARIO:henrique-celulares

  • Posts no fórum: 2

27/abr/2016 14:33:04 via Web

Henrique bom dia, gostaria de saber como tu fez para recuperar o wifi e chips. Atc o que quer dizer e: - Desliguei o atc entrei em modo fastboot, abri o prompt de comandos na pasta da stock rom e passei os comandos a baixo...??

Gostaria de saber essa parte pois a pasta da stock rom tem varios arquivos, qual tu abriu com o prompt??

Se puder dar uma forca agradeco

  • Posts no fórum: 1

17/jul/2016 5:24:17 via Web

Como abrir o prompt de comandos na pasta da stock rom? E seria pelo computador? O celular do meu irmão é um moto E e parou de funcionar o wifi.