BUG TELA TREMENDO RISCOS PRETOS DESCENDO

  • Respostas:15
  • AbertoNão stickySem resposta
  • Posts no fórum: 8

3/jan/2015 4:44:52 via Web

boa noite galera, eu tenho um moto g xt1033, e instalei o android 5.0.1, porém na primeira tentativa deu esse bug de tremer a tela, aparecer riscos pretos descendo, ai tentei novamente e deu certinho, não deu mais nenhum b.o, porém comecou apagar a tela as vezes, ai achei que era erro da rom, pois foi instalada manualmente e tals.. ai fui querer voltar a stock, e toda vez que tento instalar fica tremendo e descendo riscos preto na tela, não sei mais o que fazer, alguém poderia me dar uma ajuda ? vlw

  • Posts no fórum: 1.073

9/jan/2015 18:30:57 via Web

Léo Silva

boa noite galera, eu tenho um moto g xt1033, e instalei o android 5.0.1, porém na primeira tentativa deu esse bug de tremer a tela, aparecer riscos pretos descendo, ai tentei novamente e deu certinho, não deu mais nenhum b.o, porém comecou apagar a tela as vezes, ai achei que era erro da rom, pois foi instalada manualmente e tals.. ai fui querer voltar a stock, e toda vez que tento instalar fica tremendo e descendo riscos preto na tela, não sei mais o que fazer, alguém poderia me dar uma ajuda ? vlw

Qual tutorial seguiu ?

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 8

9/jan/2015 23:23:26 via Web

não me lembro, mais depois de ter instalado o 5.0, não consigo voltar pra mais nenhum sem o bug de tremer a tela, mais é assim.. se eu desligar a tela e ligar não acontece mais, é só quando liga.

  • Posts no fórum: 13

9/jan/2015 23:26:05 via Web

Esse 5.0 tem bugs pra caramba hein, acho que algumas marcas estão esperando para não "dar merda"...

  • Posts no fórum: 8

9/jan/2015 23:51:11 via Web

no meu celular funcionou tudo certinho porém ficou a tela as vezes piscava, ai eu quis voltar pra stock e não consigo mais, segui um tutorial uma vez porque ao tentar instalar o lolipop deu esse bug de tremer, ai eu instalei uma stock rom 4.4.2 de um tutorial de uma garota no youtube, aquela rom ficou boa, porém não achei mais o link do canal

Conta desativada
  • Posts no fórum: 204

9/jan/2015 23:59:10 via Web

Léo Silva

no meu celular funcionou tudo certinho porém ficou a tela as vezes piscava, ai eu quis voltar pra stock e não consigo mais, segui um tutorial uma vez porque ao tentar instalar o lolipop deu esse bug de tremer, ai eu instalei uma stock rom 4.4.2 de um tutorial de uma garota no youtube, aquela rom ficou boa, porém não achei mais o link do canal

Leia o forum. Tudo que precisa já foi postado.

  • Posts no fórum: 8

10/jan/2015 0:01:22 via Web

o meu amigo, se eu quisesse ficar na lolipop eu instalaria ela de novo né, porém meu problema é o bug da tela tentando fazer o downgrade, estou atrás de uma solução para isso..

Conta desativada
  • Posts no fórum: 204

10/jan/2015 0:11:50 via Web

Léo Silva

o meu amigo, se eu quisesse ficar na lolipop eu instalaria ela de novo né, porém meu problema é o bug da tela tentando fazer o downgrade, estou atrás de uma solução para isso..

Lol.
Se todos os tópicos dizem que a única solucao é voltar para o LP não é aqui que você vai encontrar.
Tente alguns sites como extra , casas bahia e magazine Luiza e compre um novo .

  • Posts no fórum: 1.073

10/jan/2015 0:45:29 via App

Léo Silva

o meu amigo, se eu quisesse ficar na lolipop eu instalaria ela de novo né, porém meu problema é o bug da tela tentando fazer o downgrade, estou atrás de uma solução para isso..

Calma e respira, não vai adiantar nada esse nervosismo.

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 8

10/jan/2015 3:03:59 via Web

Eric R.

Léo Silva

o meu amigo, se eu quisesse ficar na lolipop eu instalaria ela de novo né, porém meu problema é o bug da tela tentando fazer o downgrade, estou atrás de uma solução para isso..

Calma e respira, não vai adiantar nada esse nervosismo.

pois é ..

  • Posts no fórum: 409

10/jan/2015 4:56:27 via App

Léo Silva

Eric R.

Léo Silva

o meu amigo, se eu quisesse ficar na lolipop eu instalaria ela de novo né, porém meu problema é o bug da tela tentando fazer o downgrade, estou atrás de uma solução para isso..

Calma e respira, não vai adiantar nada esse nervosismo.

pois é ..

Se for o Moto first gen, que eu acho que é, volta para versão 4.3 e atualiza via OTA pro KK

  • Posts no fórum: 1

9/abr/2015 20:50:38 via Web

Antes de tudo, peço desculpa aos moderadores por estar revivendo um tópico antigo.

Eu me registrei aqui somente pra responder esse post, e como o carinha aí em cima, também fiz o downgrade para a 4.4.4.
Para resolver o problema é só fazer algo estupidamente simples, que é apagar a tela do celular com o botão power e tornar a acendê-la depois de uns 10 segundos.

Isso é tudo, fui.

  • Posts no fórum: 44

8/fev/2016 1:07:05 via Web

Verdade, o meu deu isso, foi só voltar pra cm 13.1 que deu certo ( eu tinha voltado do android 5.1 pro 4.4.4, antes por causa de um loop infinito que deu )