Motorola Moto G — [ROM] CyanogenMod 12- Oficial / falcon (XT1032/XT1033)

  • Respostas:3.652
  • AbertoStickySem resposta
  • Posts no fórum: 1.198

20/mar/2015 0:04:03 via App

James Balbo

nighly de hoje 19/03 os vídeos ainda estão bugados

Como ta a de hj em comparação com a de ontem??

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 278

20/mar/2015 0:07:20 via App

Jorge C.

James Balbo

nighly de hoje 19/03 os vídeos ainda estão bugados

Como ta a de hj em comparação com a de ontem??

quantos a estabilidade aparentemente esta igual a de ontem. vamos ver a bateria. e os videos ainda estão bugados

  • Posts no fórum: 211

20/mar/2015 0:08:17 via Web

Alguém sabe como retirar o theme do TWRP? ou um theme massa, pois troquei de recovery, e ainda ficou o theme do twrp multirom.

— alterado em 20/mar/2015 0:09:37

Moto G XT1033
ROM: GPE 5.1
OS: Lollipop 5.1
Recovery: TWRP 2.8.6 (Sem Bug da linha)
Kernel:Stock
21.384pts AnTuTu Benchmark(meu recorde)

  • Posts no fórum: 63

20/mar/2015 0:41:47 via Web

James Balbo

pessoal só para constar. No recovery q postei hoje cedo está atualizando diretamente pelo menu da cm sem precisar entrar no recovery.

Como assim ?

  • Posts no fórum: 63

20/mar/2015 0:42:23 via Web

James Balbo

nighly de hoje 19/03 os vídeos ainda estão bugados

Já tem a de HOJE ( 19/03 ) ? Acabei de atualizar para 18/03 ... MEU DEUS ! hauhauha

  • Posts no fórum: 163

20/mar/2015 1:38:46 via App

Como faço pra cm12 durar mais a bateria? Se possível podem me disponibilizar um link? A última build que testei a cm12 a bateria foi que nem água.. 😒

  • Posts no fórum: 163

20/mar/2015 1:41:14 via App

E quanto aos vídeos? Como resolver esse problema deles ficarem lentos? Já desativei o nu player, mas continua a mesma coisa. De vez enquando o vídeo roda sem nenhum problema.

  • Posts no fórum: 231

20/mar/2015 1:53:32 via App

Rick Furlini

Boa tarde pessoal, sempre acompanhei o tópico e tenho notado que a galera tem gostado dessa row, mas no meu fica meio lento, tipo até pra abrir whatsApp, fica lento e as vezes reinicia, fora que alguns videos ficam em "camera lenta", na galeria alguns, no programa do facebook são varios, sempre venho atualizando com as mais novas e nada de melhora, é assim mesmo ou só o meu que tem algo errado?

Não tem nada de errado não, essa rom está exatamente assim mesmo e com todos esses bugs, a rom é um lixo! só esse bug dos videos já destrói a rom inteira, fora todos os outros bugs que existem! voltei pra stock e to feliz com o Xposed

  • Posts no fórum: 278

20/mar/2015 2:30:50 via App

Danilo Ferreira

James Balbo

pessoal só para constar. No recovery q postei hoje cedo está atualizando diretamente pelo menu da cm sem precisar entrar no recovery.

Como assim ?

com o twrp 2.8.5.0 oficial não atualiza direto tem que reiniciar em modo recovery e selecionar o arquivo de atualização. com o corrigido e só baixar a atualização e clicar em atualizar que o celular reinicia e faz tudo sozinho

  • Posts no fórum: 396

20/mar/2015 2:53:21 via App

Não não kkkk, só atualizei pq não deu problema com os gapps como disseram ae

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 396

20/mar/2015 2:56:43 via App

Os vídeos em câmera lenta (tipo q o pessoal manda pelo whats ou direto da net) tbm ficava lento... bugando, dai coloquei pra roda no MX Player e ficou normal, só mudei a codificação da reprodução do vídeo.

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 396

20/mar/2015 2:57:56 via App

Thiago Marinho

E quanto aos vídeos? Como resolver esse problema deles ficarem lentos? Já desativei o nu player, mas continua a mesma coisa. De vez enquando o vídeo roda sem nenhum problema.

Os vídeos em câmera lenta (tipo q o pessoal manda pelo whats ou direto da net) tbm ficava lento... bugando, dai coloquei pra roda no MX Player e ficou normal, só mudei a codificação da reprodução do vídeo.

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 507

20/mar/2015 3:20:00 via Web

Estevão A.

Patrick S.

quem quiser entrar no grupo manda msg para @PatrickLR

Mandar msg por onde?

Telegram.

Smiles deixam qualquer post mais divertido (smug)
» Dispositivo 1: ASUS Zenfone 2 ZE551ML // 32GB - CM13
» Dispositivo 2: Motorola Moto G XT1033 // 16GB - Cyanpop

  • Posts no fórum: 25

20/mar/2015 3:38:39 via Web

Ah gente, pros vídeos rodarem normais é só usar o player do próprio UC Browser, além dele ser ótimo, não precisa mudar nada de codificação e etc...

  • Posts no fórum: 396

20/mar/2015 11:41:39 via Web

Gabriel Souza

Ah gente, pros vídeos rodarem normais é só usar o player do próprio UC Browser, além dele ser ótimo, não precisa mudar nada de codificação e etc...

Diego

Mas pra mudar a codificação é a coisa mais fácil do mundo Gabriel, só ir onde tem H/W e mudar pra S/W quando tiver reproduzindo o vídeo. (cool)

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 396

20/mar/2015 12:14:21 via Web

Só eu que to com problemas no 3g?

Device: Motorola Moto G XT1033 (8GB)
ROM: Cyanogenmod 13
OS: Android Marshmallow 6.0.1
Recovery: TWRP 2.8.7.0
Kernel: Stock

  • Posts no fórum: 638

20/mar/2015 12:17:55 via Web

Diego

Só eu que to com problemas no 3g?

Aqui esta tudo normal.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.