Google Nexus 5 — Nexus 5 só fica da tela do google

  • Respostas:20
  • AbertoNão stickySem resposta
  • Posts no fórum: 10

18/jan/2015 19:15:14 via Web

Olá pessoal,

ontem estava usando o meu nexus 5 e do nada ele reiniciou, com +ou- dois minutos dele desligou e agora só fica na tela do google, já tentei acessar o modo recovery mais ele desliga e volta para tela do google. Tudo começou quando instalei a 5.0.1. Alguém esta ou ja teve esse problema e conseguiu resolver? Desde ja agradeço atenção de todos.

Conta desativada
  • Posts no fórum: 6.954

18/jan/2015 21:59:06 via App

Instala o 5.0 e atualiza via OTA.

  • Posts no fórum: 10

19/jan/2015 2:00:08 via Web

Estava usando a 5.0.1, ai depois instalei a custom rom xTraSmooth. Pior q não entra no modo recovery, só fica na tela da google.

Conta desativada
  • Posts no fórum: 6.954

19/jan/2015 14:04:28 via App

Faz assim, pressiona power e quando ele desligar aperta rápido volume menos

Conta desativada
  • Posts no fórum: 6.954

19/jan/2015 14:18:46 via App

Alguma coisa errada tu fez na hora de instalar a rom. Entra em Modo Fastboot e tenta conectar no computador para ver se reconhece.

Conta desativada
  • Posts no fórum: 6.954

19/jan/2015 14:34:50 via App

Se não conseguir só na assistência para reviver seu Nexus.

  • Posts no fórum: 3

18/mar/2015 12:09:08 via Web

Oi, Richard. Você conseguiu alguma solução? Meu cel está como o seu. Reinicia a todo instante... E comprei nos EUA, já está fora da garantia. Não sei mais como proceder.

— alterado em 18/mar/2015 12:09:33

  • Posts no fórum: 10

18/mar/2015 12:28:30 via Web

OI Clara,

Ainda não, levei na assistência técnica e atendente me disse que eles não consertavam o modelo americano. Teve um dia até que inicializou ficou ligado uns 3 min, mas voltou a inicializar novamente.

  • Posts no fórum: 5

29/mai/2015 23:08:05 via App

Estava com o mesmo problema, reiniciando, nunca instalei nenhuma rom. Estou com 5.1.1, descobri que o problema era o botão do power, combrei no ML e levei na assistência pra trocar. O botão, chave, é o mesmo do galaxy S4, não tem a venda o do Nexus 5. O meu tb é versão americana

  • Posts no fórum: 2

14/jun/2015 13:47:25 via Web

Ola amigo ja tive este problema mas o meu foi por ter sofrido uma queda ele ligou apos cair por 1 minuto mais ou menos dai reiniciou sozinho e depois so ficava na tela do google, tentamos varias formas de reviver a bateria dele de inúmeras maneiras (ate ligar fio direto na bateria fora do aparelho na tomada kkkk ato de desespero) mas como já sabíamos que era a bateria realizei a compra de uma nova pelo mercado livre e consegui reviver o aparelho (só fiz isso pois o ato do acidente foi em exato 1 dia apos o fim da garantia e como foi problema decorrente a empacto a garantia n iria cobrir)

  • Posts no fórum: 1

29/jun/2015 17:56:46 via Web

Tiago Araujo

Estava com o mesmo problema, reiniciando, nunca instalei nenhuma rom. Estou com 5.1.1, descobri que o problema era o botão do power, combrei no ML e levei na assistência pra trocar. O botão, chave, é o mesmo do galaxy S4, não tem a venda o do Nexus 5. O meu tb é versão americana

e deu certo tudo isso? ele voltou a pegar normal? o meus esta com o mesmo problema.

  • Posts no fórum: 1

22/jul/2015 4:08:05 via Web

O meu apresentou o mesmo problema, levei para assistência e condenaram a placa mãe. Consegui perceber que o problema estava associado a uma curto no botão power. Levei a uma oficina e pedi para trocar o botão power. Ele está vivo até hoje contando história, Custou-me a bagatela de 30 reais. Na assistência me cobraram 600 para trocar a placa.

  • Posts no fórum: 466

22/jul/2015 4:39:27 via App

Tiago Araujo

Estava com o mesmo problema, reiniciando, nunca instalei nenhuma rom. Estou com 5.1.1, descobri que o problema era o botão do power, combrei no ML e levei na assistência pra trocar. O botão, chave, é o mesmo do galaxy S4, não tem a venda o do Nexus 5. O meu tb é versão americana

Podes me mandar o link pf

Conta desativada
  • Posts no fórum: 68

28/out/2015 13:32:23 via Web

No meu nexus deu esse problema, eu to usando recovery TWRP e CM12.1 de ontem pra hj deu esse problema o celular fica reniciando direto eu arrumei assim coloquei o celular no sol a traseira pra cima esperei umas 30 minuto ae dps fiquei forçando ele ligar msm q ele ficasse so reniciar pra assim o processador esquenta ate q uma hora eu conseguir entra no modo TWRP e fiz o hard reset por la e conseguir ligar o aparelho. eu acho q esse problema pode ser associado tb ao o aparelho ficar mt tempo frio ou parado no meu caso foi frio msm pq eu durmo com ar condisionado venho no onibus com ar e no trabalho e ar tb tipo eu fico no frio direto kkk e o aparelho nao esquenta na minha mao ae hj ele veiu da esse problema.