Sistema com problema

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 11

27/jan/2015 17:24:03 via Web

Tenho um moto g e ele está com alguns problemas, não abre a camera traseira, nao abre alguns codec de video.
tentei flash algumas roms mas não tive sucesso

tem como eu reinstalar todo o sistema do zero? assim como no linux?

  • Posts no fórum: 11

2/fev/2015 0:51:02 via Web

Boa noite galera, eu identifiquei o problema no meu celular...
os codecs nativos estão corrompidos, consigo abrir videos o MX Player, mas outras coisas que dependem dos codecs (YouTube e Camera) não funcionam!

alguem pode me ajudar?

Conta desativada
  • Posts no fórum: 12.402

2/fev/2015 0:56:37 via App

por que tu não há no fórum do moto g nos tutoriais de instalação de rom? aqui fica difícil de te ajudar não precisa abri tópico novo era só perguntar no tópico de instalação de rom ,tem vários.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 11

2/fev/2015 14:32:31 via Web

eu li vários tópicos naquela seção, como criei um tbm.
mas não consegui solucionar o meu problema, porem pude notar que se trata de um erro nos codecs nativos do sistema, já tentei reinstalar a stock rom, atualizei para o lollipop e nada!
utilizando o MX Player consigo ver vídeos, mas a camera não grava pq os codecs de video estão com problemas

tu tem conhecimento avançado de android, estava pensando em realizar um restauração no core libraries do android runtime.... pode me ajudar?