Motorola Moto G — [AJUDA] Tela de Recovery com "Interferencia"

  • Respostas:16
  • AbertoNão stickySem resposta
  • Posts no fórum: 45

5/fev/2015 5:21:11 via Web

Pessoal, é o seguinte.. De uns tempos pra cá a tela do recovery (seja ele TWRP ou CWM) fica passando uma interferencia nela.. Sabe aquelas interferências de canal de TV que não pega direito? Fica passando umas listras, a tela piscando as vezes..

EDIT: Acabei de dar Wipe, coloquei novamente a Stock 4.4.3 e agora a interferencia acontece até dentro do sistema.. PS.: Na tela do bootloader não há interferência..

EDIT²: Sei que já tem um tópico sobre isso aqui mas parece não ser o mesmo problema, visto que o meu nem o LED de notificação acende ou pisca mesmo deixando horas no carregador ou segurando o botão por 2-3 minutos..

Alguem sabe o que é?

— alterado em 5/fev/2015 13:10:05

  • Posts no fórum: 45

5/fev/2015 12:55:24 via Web

Vinicius Moraes

vc mexeu nas configuracoes de desenvolvedor? deve ta mostrando atualizacao da tela

No.. Falar a verdade sempre troquei de ROM entre Cyanogen e Stock..

Ontem quando fui voltar a stock ele simplesmente apagou durante a instalação e agora não liga mais.. Não da sinal de carregador.. Não pisca o LED quando seguro o botão de ligar / desligar..

Já tentei deixar carregando por uma noite..
Já tentei segurar o botão por 2 minutos..
Já abri e desconectei a bateria, esperei alguns minutos reconectei e tentei ligar novamente..

Nada disso funcionou..

.-.

  • Posts no fórum: 410

5/fev/2015 12:59:25 via App

Você estava no lollipop não é? Se sim, o que eu acho que estava, a listra passando na tela é comum no recovery e no KitKat. Se você colocar uma versão antes da 4.4.4 pra atualizar depois via ota é brick na certa.
Agora veja nesse tópico o método de instalação do lollipop full, via adb, talvez funcione.

— alterado em 5/fev/2015 13:00:53

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 45

5/fev/2015 13:06:16 via Web

Matheus Carvalho

Você estava no lollipop não é? Se sim, o que eu acho que estava, a listra passando na tela é comum no recovery e no KitKat. Se você colocar uma versão antes da 4.4.4 pra atualizar depois via ota é brick na certa.

Então vamos lá..

Ontem estava na versão Lollipop, a tela onde estava passando a listra era a do recovery sim.. Achando que podia resolver o problema resolvi subir novamente a 4.4.3 stock e atualizar via OTA.. Porém, ele instalou normalmente e ficou passando a listra não só no recovery mas em todas as telas desde a inicialização até o sistema em si.. Mandei atualizar via OTA, o celular reiniciou e entrou na tela do recovery STOCK para atualizar, quando estava além da metade da atualização ele simplesmente apagou, desde então não liga, não carrega, não da sinal do LED..

Já tentei segurar o botão por 2-3 minutos, já tentei deixar carregando por algumas horas.. Até mesmo abri o celular, desconectei o cabo da bateria e conectei novamente.. NADA DISSO FUNCIONOU!

Minha única ideia agora é deixar um dia inteiro carregando pra ver se da sinal de vida..

Alguem tem outra idéia??

  • Posts no fórum: 244

5/fev/2015 13:27:06 via App

o seu erro foi instalar a 4.3 e depois atualizar via ota para 4.4.4, voce corrompeu o boot do seu moto g, cara nunca faça isso quando for fazer downgrade faça para a 4.4.4 nao faça para versoes anteriores que e bem provavel brickar seu aparelho, tenta instalar a lollipop stock full via adb pra ve se conserta si nao, so aguardando o tal esperado mbm do xda ! :/

— alterado em 5/fev/2015 13:29:55

Moto G 2015 XT1543
ROM : CyanogenMod 13

  • Posts no fórum: 45

5/fev/2015 13:29:36 via Web

Bruno Carvalho

cara nunca faça isso quando for fazer downgrade faça para a 4.4.4 nao faça para versoes anteriores que e bem provavel brickar seu aparelho, tenta instalar a lollipop stock full via adb pra ve se conserta si nao, so aguardando o tal esperado mbm do xda ! :/

Ai é que está, não consigo acessar nada, nem bootloader nem nada.. Nada funciona, não liga, não responde a bateria, não da sinal do LED.. Se eu ligar ele no PC via USB do jeito que esta ele reconhece como QSQUSB, algo assim..

Esse MBM ouvi falar de longe, qual a finalidade dele?

  • Posts no fórum: 244

5/fev/2015 13:33:39 via App

esse mbm conserta o boot que foi corrompido ou seja, da vida ao celular brickado, cara tem um tuto pro motp g pra ele reconhece no pc creio q assim ja da pra faze o processo via adb, procura no google, eu to pelo cel e aqui e meio complicado pra min procurar pra vc, mais tenta cara, meu not chega da assistencia a tarde ai eu posso tentar da uma ajuda pra vc .

Moto G 2015 XT1543
ROM : CyanogenMod 13

  • Posts no fórum: 45

5/fev/2015 13:44:46 via Web

Bruno Carvalho

esse mbm conserta o boot que foi corrompido ou seja, da vida ao celular brickado, cara tem um tuto pro motp g pra ele reconhece no pc creio q assim ja da pra faze o processo via adb, procura no google, eu to pelo cel e aqui e meio complicado pra min procurar pra vc, mais tenta cara, meu not chega da assistencia a tarde ai eu posso tentar da uma ajuda pra vc .

Entendi, vou procurar algo sobre isso então.. Vlw por enquanto..

  • Posts no fórum: 410

5/fev/2015 14:12:09 via Web

Aurelio G Gonçalves

Bruno Carvalho

esse mbm conserta o boot que foi corrompido ou seja, da vida ao celular brickado, cara tem um tuto pro motp g pra ele reconhece no pc creio q assim ja da pra faze o processo via adb, procura no google, eu to pelo cel e aqui e meio complicado pra min procurar pra vc, mais tenta cara, meu not chega da assistencia a tarde ai eu posso tentar da uma ajuda pra vc .

Entendi, vou procurar algo sobre isso então.. Vlw por enquanto..

Vê no tópico que eu mandei o link, você é um dos muitos que fizeram isso. Procure lá :)

Dispositivos:
Motorola Moto G XT1033 | Cyanogenmod 12.1 |
Motorola Moto G 2014 XT1068 | Stock Lollipop 5.0.2 |

  • Posts no fórum: 45

5/fev/2015 14:20:47 via Web

Matheus Carvalho

Aurelio G Gonçalves

Bruno Carvalho

esse mbm conserta o boot que foi corrompido ou seja, da vida ao celular brickado, cara tem um tuto pro motp g pra ele reconhece no pc creio q assim ja da pra faze o processo via adb, procura no google, eu to pelo cel e aqui e meio complicado pra min procurar pra vc, mais tenta cara, meu not chega da assistencia a tarde ai eu posso tentar da uma ajuda pra vc .

Entendi, vou procurar algo sobre isso então.. Vlw por enquanto..

Vê no tópico que eu mandei o link, você é um dos muitos que fizeram isso. Procure lá :)

Dei uma olhada no tópico e não achei nada relacionado a NÃO LIGAR NEM DAR SINAL DE VIDA.. Os problemas relatados lá são meio que semi-bricks.. Os celulares ainda entram em bootloader, ou ainda dão sinal no LED podendo ser ligado forçado segurando botão de ligar por bastante tempo..

:/

Estou pesquisando aqui no google pra ver se acho algum tópico relacionado..

Mas obg..

  • Posts no fórum: 441

5/fev/2015 14:45:52 via App

quando tava atualizando e apago quanto vc tinha de bateria?

se a bateria acabou no meio do processo pode ter corrompido a partiçao, se for isso lascou

mas eu recomendo vc deixar o celular no carregador por 3h que é tempo suficiente pra carregar 100%, ai vc tenta conectar no pc, atualiza os drivers e tenta reinstalar a rom stock

  • Posts no fórum: 45

5/fev/2015 14:58:04 via Web

Bom.. Depois de muita pesquisa realmente conclui que foi exatamente o que o Bruno Carvalho disse, o downgrade da 5.0 pra 4.4.3 deu o hardbrick.. Não da sinal nenhum de vida..

Já testei:
CARREGAR DURANTE HORAS..
SEGURAR BOTAO DE LIGAR POR 2-3 MINUTOS
ABRIR O CELULAR, DESCONECTAR A BATERIA E CONECTAR NOVAMENTE

Enfim, ele reconhece como QHSUSB_BULK

Tentei flashear uma nova bootloader, sem sucesso..

"Olá. no momento esse método não funciona para quem instalou o Lollipop e depois fez o downgrade. Nesse caso é necessário aguardar que o firmware completo do Lollipop seja disponibilizado para podermos usar os arquivos MBM-CI corretos. Do contrário nem precisam tentar, pois o MotoFlahser não irá funcionar. Só funciona para quem corrompeu o bootloader nas versões 4.3, 4.4.2 e 4.4.4. Se o Lollipop foi instalado alguma vez, esse método não funciona. Abs"

Em um tópico aqui mesmo vi o último procedimento que tentei de forma diferente mas com mesmo objetivo.. O erro que da pra mim, esta dando pra outros usuários que também fizeram o downgrade do Lollipop pro KitKat.. O jeito é esperar .-.

  • Posts no fórum: 45

5/fev/2015 20:20:45 via Web

SoakYan

estamos no aguardo desde dezembro amigo 😪😪

Complicado, ja estou comprando outro Moto G pra nao ficar sem celular.. Tem algum topico sobre nosso problema ou algo onde eu possa acompanhar pra assim que sair estar realizando o procedimento pra reviver meu celular antigo?

  • Posts no fórum: 1

18/fev/2015 0:46:17 via Web

Aurelio G Gonçalves

Pessoal, é o seguinte.. De uns tempos pra cá a tela do recovery (seja ele TWRP ou CWM) fica passando uma interferencia nela.. Sabe aquelas interferências de canal de TV que não pega direito? Fica passando umas listras, a tela piscando as vezes..

EDIT: Acabei de dar Wipe, coloquei novamente a Stock 4.4.3 e agora a interferencia acontece até dentro do sistema.. PS.: Na tela do bootloader não há interferência..

EDIT²: Sei que já tem um tópico sobre isso aqui mas parece não ser o mesmo problema, visto que o meu nem o LED de notificação acende ou pisca mesmo deixando horas no carregador ou segurando o botão por 2-3 minutos..

Alguem sabe o que é?

Cara comigo foi assim, notei que essa interferência aconteceu depois que tentei instalar o lollipop via ota mas tendo root no aparelho.
Nao deu pra instalar ele foi ate a tela de instalacao mas deu erro, dai qdo eu desligava o aparelho ele iniciava e depois de um tempo com tudo carregada ele reiniciava para tentar a instalacao do lollipop.
Decidi entao remover o root pela configuracoes do supersu. E entao consegui instalar o lollipop, ate entao nao tinha dado as interferencias.
E depois de um tempo mexendo no lollipop, resolvi instalar o root, fiz os procedimentos certinhos, e so qdo eu instalei o cwm e entrei no recovery para instalar o supersu é que notei a primeira interferencia, mas com a versao lollipop so dava interferencia no recovery, mas como nao funcionava o aplicativo(apk que usava e era necessario root) na versao lollipop, resolvi voltar para a kitkat, fazendo o downgrade para o kitkat 4.4.4 que baixei no proprio site da motorola antes de eles fecharem.
Desde entao qualquer tela desde a recovery e outras telas fica dando essa interferencia. Mas eu notei que basta bloquear a tela e depois desbloquear que a interferencia some.
Tambem queria um solucao para isso. Visto que isso nao acontecia, so apos o lollipop.
OBS: nao fiz o downgrade para o 4.4.3 como citaram ai.

  • Posts no fórum: 1

20/mar/2015 13:14:02 via Web

Ja vi alguns post relacionado a esse problema, o firmware do lollipop.

A versão do lollipop não foi totalmente concluída. Sendo necessario alguns arquivos do KitKat para funcionar.

De acordo com os post e videos relacionados o processo leva.

Esperar a versao full do lollipop para corrigir o erro ou entao procurar um aparelho igual ao seu ainda na versão do 4.4.4 e copiar o firmware dele e substituir pelo defeituoso.

O processo é conectar o aparelho com a depuração usb ativa.
Entrar no modo recovery.
E abrir o adb Tools no prompt de comando.
executar o comando "fastboot oem get_firmware save c:" tecle enter.

Depois pegue o arquivo e coloque no recovery do 4.4.4 substituindo. e execute o comando do recovery.

Por sua conta em risco, mas como é o mesmo aparelho entao nao havera problemas.

Espero ter ajudado.