[Ajuda] Quando vou reiniciar meu Moto G, fica travado na logo da motorola.

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

14/fev/2015 15:27:58 via Web

Olá!

Eu estou tendo problema ao reiniciar meu aparelho,
provavelmente por não ter android nenhum instalado.

Fui fazer um hard reset pelo TWRP, fui na opção Wipe,
depois em Wipe advanced, e selecionei todas as opçoes...
ao tentar reiniciar pelo twrp apareceu a mensagem "No OS installed! Are you sure wish to reboot?"
e quando reinicia fica travado na logo da motorola...

O que eu preciso fazer?

Alguém conhece algum tuto onde eu possa estar resolvendo esse meu problema? :/

— alterado em 14/fev/2015 15:29:18

  • Posts no fórum: 1.803

14/fev/2015 15:34:34 via App

Você deu format no system ou montou?

Nexus 5 📱
Android 7.1.1 🚩
CM14.1 📲
Recovery TWRP 🔧

  • Posts no fórum: 836

14/fev/2015 16:22:12 via App

Manda pra um assistentes da motorola, provavelmente não vai adiantar reinstalar a stock ROM, mas tente.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 1.803

14/fev/2015 16:44:05 via App

Ezequiel Sousa

Arthur S.

Você deu format no system ou montou?

Formatei o system, eu acho

Vish, só assistência

Nexus 5 📱
Android 7.1.1 🚩
CM14.1 📲
Recovery TWRP 🔧

  • Posts no fórum: 5

17/fev/2015 13:55:32 via Web

Arthur S.

Ezequiel Sousa

Arthur S.

Você deu format no system ou montou?

Formatei o system, eu acho

Vish, só assistência

Cara, pelo oq to vendo, só preciso colocar o android... vcs conhecem algum topico ensinando?

  • Posts no fórum: 836

17/fev/2015 13:59:26 via App

Só assistência meu amigo, vc apagou o system.

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 836

17/fev/2015 14:00:13 via App

Mas pode tentar reinstalar a stock ROM, mas provavelmente não terá sucesso...

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1