Motorola Moto G — Ajuda Apos atualizacão lollipop

  • Respostas:40
  • AbertoNão stickySem resposta
  • Posts no fórum: 8

14/fev/2015 19:16:07 via Web

Bom pessoal preciso muito de ajuda! Meu Moto G XT1033, está atualmente com o Android 5.0.2, que instalei e funcionou durante alguns dias normalmente... porém começou a apresentar erros em vários apps, e agora não consigo nem mexer mais!!! Ele inicia e os erros não deixam tempo suficiente para que eu faça nada, não consigo nem colocar arquivos na memória dele! Ele reconhece mas não chega a abrir o dispositivo no computador.

Já fiz vários tutorias usando o ADB & Fastboot, que encontrei na web, tanto para a versão stock quanto para a Lollipop e nada! Eles apresentam 3 erros na execução, e ao reiniciar continua no Android 5.0.2
Alguns tutoriais não apresentaram erro nenhum dá "OKAY" em tudo, mas também continuaram no 5.0.2 ao reiniciar!
Já tenho o Bootloader desbloqueado Não tenho ideia do que pode ter ocorrido Por favor quem puder ajudar agradeço!!! Pois já estou a dias tentando, e sem sucesso ainda...
Procuro novas sugestões e opiniões!!! Preciso do meu celular funcionando independente da versão!!!
Obrigado!

  • Posts no fórum: 1.810

14/fev/2015 21:36:48 via App

Aconteceu com um amigo meu ao colocar no ART no KK, o problema é na maquina emuladora do sistema.

Nexus 5 📱
Android 7.1.1 🚩
CM14.1 📲
Recovery TWRP 🔧

  • Posts no fórum: 1.810

15/fev/2015 22:40:46 via App

Siloé Melgaço

Sim como que eu faço para resolver isso?

Hard reset, fiz com ele e deu certo.

Nexus 5 📱
Android 7.1.1 🚩
CM14.1 📲
Recovery TWRP 🔧

  • Posts no fórum: 8

16/fev/2015 20:39:26 via Web

Arthur S.

Siloé Melgaço

Sim como que eu faço para resolver isso?

Hard reset, fiz com ele e deu certo.

já tentei mas aparece nenhum comando.

  • Posts no fórum: 2.976

16/fev/2015 20:49:49 via App

Siloé Melgaço

Arthur S.

Siloé Melgaço

Sim como que eu faço para resolver isso?

Hard reset, fiz com ele e deu certo.

já tentei mas aparece nenhum comando.

Onde está nenhum comando, pressione vol+ e depois o power. agora faça o hard reset.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 36

16/fev/2015 22:47:20 via App

Os comandos mudaram no lollipop, é só apertar primeiro o botão power e depois da só um toque no de volume + que entra na tela de recovery pra fazer o hard reset.

— alterado em 16/fev/2015 23:07:06

  • Posts no fórum: 8

19/fev/2015 16:45:25 via Web

Emerson

Siloé Melgaço

Arthur S.

Siloé Melgaço

Sim como que eu faço para resolver isso?

Hard reset, fiz com ele e deu certo.

já tentei mas aparece nenhum comando.

Onde está nenhum comando, pressione vol+ e depois o power. agora faça o hard reset.

aparece blkdiscard on partition /dev/block/plataforma/msm_sdcc.1/by_name/userdata failed formatting/cache

blkdiscard on partition /dev/block/plataforma/msm_sdcc.1/by_name/cache failed
e quando dou reboot continua no mesmo sistema sem mudança alguma :(

— alterado em 19/fev/2015 16:45:55

  • Posts no fórum: 3

23/fev/2015 3:05:36 via Web

O meu tá com o mesmo problema!
Mas no meu caso meu moto g não passa da animação da motorola e quando tento dar hard reset dá essa msg :
blkdiscard on partition /dev/block/plataforma/msm_sdcc.1/by_name/userdata failed formatting/cache

blkdiscard on partition /dev/block/plataforma/msm_sdcc.1/by_name/cache failed

  • Posts no fórum: 8

25/fev/2015 14:39:03 via Web

pois é cara eu so queria uma forma de poder reinstalar a rom stock que funcionasse pois já tentei varias vezes e não consigo.

aguardando ajuda...

  • Posts no fórum: 3

13/abr/2015 16:36:45 via Web

Diego de Medeiros

O meu tá com o mesmo problema!
Mas no meu caso meu moto g não passa da animação da motorola e quando tento dar hard reset dá essa msg :
blkdiscard on partition /dev/block/plataforma/msm_sdcc.1/by_name/userdata failed formatting/cache

blkdiscard on partition /dev/block/plataforma/msm_sdcc.1/by_name/cache failed

O meu também dá essa msg Diego...já tentei instalar custom rom, flashear outra rom através do fastboot e nada

  • Posts no fórum: 1

14/abr/2015 1:24:32 via Web

O meu Moto G tá com o mesmo problema tava funcionando normal acabou a bateria deixei ele carregando e quando fui ligar deu um monte de erro de processo não consigo acessar nada. Já tentei o recovery mas aparece a seguinte mensagem : userdata faile dormatting / cache
by-name/cache failed --wipping clogo...e não acontece nada. Já tentei limpar o wipe cache partition e dá o seguinte erro: blkdiscard on partition /dev/block/plaform/msm_sdcc.1/by-name/cache failedCac e wipe complete. Já tentei vários tutoriais e nada. Alguém da uma ajuda to quase tacando esse merda de celular na parade.

  • Posts no fórum: 4

25/mai/2015 22:58:57 via Web

Garotos já tentaram fazer o metodo adb sideload e carregar o pacote Ota completo?
estou o mesmo problema de vocês e estou otimista :D

  • Posts no fórum: 1.103

8/jun/2015 19:47:41 via App

Dheison Ricelle

E ae pessoal. Alguem ae conseguiu resolver esse problema?

Instalem a stock 5.0.2, mas de forma manual, não usem aquele arquivo .bat pra instalar automático. façam com calma, prestando atenção em cada comando executado e usem o minimal adb & fastboot.

  • Posts no fórum: 9

25/jun/2015 22:50:45 via Web

Mesmo problema de tentar reinstalar qualquer room. Não muda nada.
Fazendo o manual, ele vai okay em todos os comandos, menos pra flashear o motoboot e o partition pgt.bin que da erro no bootloader, ai quando ligo, está com os mesmos problemas.
Wipe cache não funciona no meu tambem
Já tentei tudo!