[Xposed para Lollipop] Como instalar e faze-lo funcionar

  • Respostas:403
  • AbertoStickySem resposta
  • Posts no fórum: 53

29/jun/2015 20:58:32 via Web

Chrystian

R R Rodrigo Oliveira

Obrigado Matheus!

Você está usando de boa o Xposed? Quais arquivos você instalou e em qual ordem?

Eu tentei instalar mas fiquei em loop infinito, dai fiquei com medo de tentar novamente, mas quero muito fazer funcionar!

Faça assim pra evitar o loop, instale o arquivo zip pelo recovery e faça wipe cache e dalvik, pronto, depois inicie o celular, ele vai aparecer a tela dizendo que tá Otimizando apps, aguarde acabar, agora instale o apk do xposed, depois inicie e vá em framework, aí clique em reiniciar, dê acesso root, e deixe reiniciar, pronto, xposed instalado com sucesso.

Hoje a noite irei testar Chrystian! Muito obrigado pela explicação.

Você ja testou esses arquivos novos do XDA?

  • Posts no fórum: 1.002

29/jun/2015 21:09:49 via App

R R Rodrigo Oliveira

Chrystian

R R Rodrigo Oliveira

Obrigado Matheus!

Você está usando de boa o Xposed? Quais arquivos você instalou e em qual ordem?

Eu tentei instalar mas fiquei em loop infinito, dai fiquei com medo de tentar novamente, mas quero muito fazer funcionar!

Faça assim pra evitar o loop, instale o arquivo zip pelo recovery e faça wipe cache e dalvik, pronto, depois inicie o celular, ele vai aparecer a tela dizendo que tá Otimizando apps, aguarde acabar, agora instale o apk do xposed, depois inicie e vá em framework, aí clique em reiniciar, dê acesso root, e deixe reiniciar, pronto, xposed instalado com sucesso.

Hoje a noite irei testar Chrystian! Muito obrigado pela explicação.

Você ja testou esses arquivos novos do XDA?

Não, eu baixei o zip do arm e o xposed apk msm e instalei. Meu Moto E é 32 bit.

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 53

29/jun/2015 21:42:04 via Web

Chrystian

R R Rodrigo Oliveira

Chrystian

R R Rodrigo Oliveira

Obrigado Matheus!

Você está usando de boa o Xposed? Quais arquivos você instalou e em qual ordem?

Eu tentei instalar mas fiquei em loop infinito, dai fiquei com medo de tentar novamente, mas quero muito fazer funcionar!

Faça assim pra evitar o loop, instale o arquivo zip pelo recovery e faça wipe cache e dalvik, pronto, depois inicie o celular, ele vai aparecer a tela dizendo que tá Otimizando apps, aguarde acabar, agora instale o apk do xposed, depois inicie e vá em framework, aí clique em reiniciar, dê acesso root, e deixe reiniciar, pronto, xposed instalado com sucesso.

Hoje a noite irei testar Chrystian! Muito obrigado pela explicação.

Você ja testou esses arquivos novos do XDA?

Não, eu baixei o zip do arm e o xposed apk msm e instalei. Meu Moto E é 32 bit.

Não dou sorte com o Xposed!

Acabei de instalar como você falou, via Recovery, fiz wipe cach & dalvik, iniciei o celular e não sai da tela com o logotipo da Motorola.....forcei o recovery, fiz wipe cach & dalvik novamente e a tela com o logo não sai.....

  • Posts no fórum: 270

29/jun/2015 22:45:22 via App

Pra quem está aparecendo uma mensagem que o framework não foi instalado ainda, saiu um novo apk do Xposed Alpha 4 hoje, que corrige este problema.

  • Posts no fórum: 2.976

29/jun/2015 22:55:43 via App

R R Rodrigo Oliveira

Chrystian

R R Rodrigo Oliveira

Chrystian

R R Rodrigo Oliveira

Obrigado Matheus!

Você está usando de boa o Xposed? Quais arquivos você instalou e em qual ordem?

Eu tentei instalar mas fiquei em loop infinito, dai fiquei com medo de tentar novamente, mas quero muito fazer funcionar!

Faça assim pra evitar o loop, instale o arquivo zip pelo recovery e faça wipe cache e dalvik, pronto, depois inicie o celular, ele vai aparecer a tela dizendo que tá Otimizando apps, aguarde acabar, agora instale o apk do xposed, depois inicie e vá em framework, aí clique em reiniciar, dê acesso root, e deixe reiniciar, pronto, xposed instalado com sucesso.

Hoje a noite irei testar Chrystian! Muito obrigado pela explicação.

Você ja testou esses arquivos novos do XDA?

Não, eu baixei o zip do arm e o xposed apk msm e instalei. Meu Moto E é 32 bit.

Não dou sorte com o Xposed!

Acabei de instalar como você falou, via Recovery, fiz wipe cach & dalvik, iniciei o celular e não sai da tela com o logotipo da Motorola.....forcei o recovery, fiz wipe cach & dalvik novamente e a tela com o logo não sai.....

O seu é Android 5.0.2?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1

30/jun/2015 0:23:09 via Web

Fiz o processo e deu um bug no armazenamento, fica a mensagem de qe não ha espaço suficiente para o sistena.

  • Posts no fórum: 2.976

30/jun/2015 0:35:52 via App

Feliphe Es

Fiz o processo e deu um bug no armazenamento, fica a mensagem de qe não ha espaço suficiente para o sistena.

Faz wipe cache e dalvik.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

30/jun/2015 0:37:34 via App

R R Rodrigo Oliveira

É sim Emerson!

Então tenta instalando o apk primeiro (A versão mais recente pró 5.0.2) , flash no zip (Mais recente pro 5.0.2) e depois wipe cache e dalvik.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.002

30/jun/2015 0:41:31 via App

Emerson

R R Rodrigo Oliveira

É sim Emerson!

Então tenta instalando o apk primeiro (A versão mais recente pró 5.0.2) , flash no zip (Mais recente pro 5.0.2) e depois wipe cache e dalvik.

Estranho não ter funcionado pra ele, eu estava na 5.0 e fiz da forma que falei e funcionou...

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 2.976

30/jun/2015 0:48:10 via App

Chrystian

Emerson

R R Rodrigo Oliveira

É sim Emerson!

Então tenta instalando o apk primeiro (A versão mais recente pró 5.0.2) , flash no zip (Mais recente pro 5.0.2) e depois wipe cache e dalvik.

Estranho não ter funcionado pra ele, eu estava na 5.0 e fiz da forma que falei e funcionou...

Não importa a ordem, mas vai que da certo. kkkk

As vezes faço do jeito que eu disse e as vezes do jeito que você falou, ambos sempre da certo.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.002

30/jun/2015 0:49:58 via App

Emerson

Chrystian

Emerson

R R Rodrigo Oliveira

É sim Emerson!

Então tenta instalando o apk primeiro (A versão mais recente pró 5.0.2) , flash no zip (Mais recente pro 5.0.2) e depois wipe cache e dalvik.

Estranho não ter funcionado pra ele, eu estava na 5.0 e fiz da forma que falei e funcionou...

Não importa a ordem, mas vai que da certo. kkkk

As vezes faço do jeito que eu disse e as vezes do jeito que você falou, ambos sempre da certo.

Por falar em xposed, tu já atualizou pro alpha 4 q lançou hj? Eu já

— alterado em 30/jun/2015 0:50:11

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 2.976

30/jun/2015 5:12:04 via App

Chrystian

Emerson

Chrystian

Emerson

R R Rodrigo Oliveira

É sim Emerson!

Então tenta instalando o apk primeiro (A versão mais recente pró 5.0.2) , flash no zip (Mais recente pro 5.0.2) e depois wipe cache e dalvik.

Estranho não ter funcionado pra ele, eu estava na 5.0 e fiz da forma que falei e funcionou...

Não importa a ordem, mas vai que da certo. kkkk

As vezes faço do jeito que eu disse e as vezes do jeito que você falou, ambos sempre da certo.

Por falar em xposed, tu já atualizou pro alpha 4 q lançou hj? Eu já

Não estou usando o xposed no momento.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

30/jun/2015 5:12:35 via App

Chrystian

Xposed funciona no 5.1.1?

Tem a versão não oficial que funciona

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.002

30/jun/2015 5:13:58 via App

Emerson

Chrystian

Xposed funciona no 5.1.1?

Tem a versão não oficial que funciona

Ah ok, é que eu tava no stock 5.1 aí vou voltar pra cyanogen 12.1 e queria saber, até pq nesse topico da não oficial fala que é pra 5.1 aí tava com essa dúvida, mas vlw.

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 2.976

30/jun/2015 5:15:40 via App

Chrystian

Emerson

Chrystian

Xposed funciona no 5.1.1?

Tem a versão não oficial que funciona

Ah ok, é que eu tava no stock 5.1 aí vou voltar pra cyanogen 12.1 e queria saber, até pq nesse topico da não oficial fala que é pra 5.1 aí tava com essa dúvida, mas vlw.

Me refiro a versão do outro dev (O mesmo do gravitybox)

http://www.androidpit.com.br/forum/653770/xposed-5-1-1-5-0-2-unofficial-compativel-com-cm12-1-aosp-stock-roms

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.002

30/jun/2015 5:26:09 via App

Emerson

Chrystian

Emerson

Chrystian

Xposed funciona no 5.1.1?

Tem a versão não oficial que funciona

Ah ok, é que eu tava no stock 5.1 aí vou voltar pra cyanogen 12.1 e queria saber, até pq nesse topico da não oficial fala que é pra 5.1 aí tava com essa dúvida, mas vlw.

Me refiro a versão do outro dev (O mesmo do gravitybox)

http://www.androidpit.com.br/forum/653770/xposed-5-1-1-5-0-2-unofficial-compativel-com-cm12-1-aosp-stock-roms

A não sabia disso vlw msm, mas tipo, aí tá dizendo a versão alpha 2 mas já está na 4, vai funcionar na 4?

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

23
Conta desativada
  • Posts no fórum: 719

30/jun/2015 11:15:23 via App

Chrystian

Emerson

Chrystian

Emerson

Chrystian

Xposed funciona no 5.1.1?

Tem a versão não oficial que funciona

Ah ok, é que eu tava no stock 5.1 aí vou voltar pra cyanogen 12.1 e queria saber, até pq nesse topico da não oficial fala que é pra 5.1 aí tava com essa dúvida, mas vlw.

Me refiro a versão do outro dev (O mesmo do gravitybox)

http://www.androidpit.com.br/forum/653770/xposed-5-1-1-5-0-2-unofficial-compativel-com-cm12-1-aosp-stock-roms

A não sabia disso vlw msm, mas tipo, aí tá dizendo a versão alpha 2 mas já está na 4, vai funcionar na 4?

O que manda é o ZIP o apk pode ser qualquer um

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0