[Xposed para Lollipop] Como instalar e faze-lo funcionar

  • Respostas:403
  • AbertoStickySem resposta
  • Posts no fórum: 1.736

15/fev/2015 20:28:52 via Web

usava de boa vários temas que baixei no xda

pena que sempre tinha aquele problema que citei

mas os temas são excelentes

  • Posts no fórum: 191

15/fev/2015 20:51:55 via Web

Emerson

Reginaldo da Silva

ok disponha

Aqui não sei o que acontece que não consigo acessar a pasta twrp (Nem com gerenciadores com root) este APP não consegue instalar o tema fica dando erro, só consegui mudar usando o aroma filemanager pelo recovery.

Só consegui acessar a pasta TWRP pela recovery usando a função MTP.
Instala a recovery TWRP 2.8.5.0 que citei alguns posts atrás e por ela mesmo, ainda no modo recovery, você terá acesso a memória interna do aparelho se a função MTP estiver habilitada.

— alterado em 15/fev/2015 20:55:50

  • Posts no fórum: 3

16/fev/2015 14:59:39 via Web

Instalei como diz o tutorial, mas a mensagem de que tenho que reiniciar não sai e os módulos não funcionam. Instalei o zíp e depois o apk várias vezes alternando a ordem mas não obtive êxito. Moto X 1 geração lollipop liquidsmooth. imageimage

  • Posts no fórum: 191

16/fev/2015 16:40:18 via Web

No meu aparelho ficou desse mesmo jeito. Bastou flashar o zip novamente e pegou de boa. (Moto G xt1033 Lollipop)

image image

Agora, pouquíssimos módulos funcionaram. Alguns, que disseram que estavam funcionando em outro tópico, não funcionaram.
Dentre os que testei:
ScreenOffAnimation - Não funcionou
GravityBox [kk] - Parcialmente
Xposed Torch - Não funcionou
No Lock Home - Não funcionou
Lollipop Power Menu - Funcionou
Advanced Power Menu+ (APM+) - Não funcionou Editado: Nova versão funcionando
App Settings - Funcionou

— alterado em 17/fev/2015 2:23:28

  • Posts no fórum: 244

16/fev/2015 18:50:22 via Web

Aqui No meu ta funcionando alguns modulos inclusive o Xblast Tools que modificou o relogio no centro:D![image][1]image

Moto G 2015 XT1543
ROM : CyanogenMod 13

24
Conta desativada
  • Posts no fórum: 1.287

17/fev/2015 12:19:57 via App

Alan Alves Santos

Instalei como diz o tutorial, mas a mensagem de que tenho que reiniciar não sai e os módulos não funcionam. Instalei o zíp e depois o apk várias vezes alternando a ordem mas não obtive êxito. Moto X 1 geração lollipop liquidsmooth. ![image][1]![image][2]

[1]: https://fscl01.fonpit.de/userfiles/5207400/image/Screenshot_2015-02-15-18-38-24.png
[2]: https://fscl01.fonpit.de/userfiles/5207400/image/Screenshot_2015-02-15-18-38-21.png

incompatibilidade com a ROM cara

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 723

17/fev/2015 15:06:36 via App

Thiago Matos

incompatibilidade com a ROM cara

Sabe me dizer se é compatível com a CM12 moto X 2014???

📱Moto X 2014
ℹAndroid 5.1.1
📲Nexus Xperience 9.6.4

  • Posts no fórum: 244

17/fev/2015 17:29:16 via App

o xposed do lollipop nao ta funcionando em custom rom, tenta instalar o xposed do kk pra ve se da certo, pq essas rom sao estilo lollipop mais baseada no codigo do kk, acho q deve da certo .

— alterado em 17/fev/2015 17:30:11

Moto G 2015 XT1543
ROM : CyanogenMod 13

  • Posts no fórum: 1.797

17/fev/2015 17:31:38 via App

Bruno Carvalho

o xposed do lollipop nao ta funcionando em custom rom, tenta instalar o xposed do kk pra ve se da certo, pq essas rom sao estilo lollipop mais baseada no codigo do kk, acho q deve da certo .

Ele esta funcionando sim, já em CM dual e Moto G q estão relatando erros

Nexus 5 📱
Android 7.1.1 🚩
CM14.1 📲
Recovery TWRP 🔧

  • Posts no fórum: 43

17/fev/2015 21:09:09 via Web

Olair Junior

No meu aparelho ficou desse mesmo jeito. Bastou flashar o zip novamente e pegou de boa. (Moto G xt1033 Lollipop)

![image][1] ![image][2]

Agora, pouquíssimos módulos funcionaram. Alguns, que disseram que estavam funcionando em outro tópico, não funcionaram.
Dentre os que testei:
ScreenOffAnimation - Não funcionou
GravityBox [kk] - Parcialmente
Xposed Torch - Não funcionou
No Lock Home - Não funcionou
Lollipop Power Menu - Funcionou
Advanced Power Menu+ (APM+) - Não funcionou Editado: Nova versão funcionando
App Settings - Funcionou

[1]: https://fscl01.fonpit.de/userfiles/6099637/image/Screenshot_2015-02-16-12-27-53.png
[2]: https://fscl01.fonpit.de/userfiles/6099637/image/Screenshot_2015-02-16-12-27-59.png

no meu motog 2014 16 gb tbm esta assim e olha que ja instalei quase todas as roms do xda 5.0.2 ja instalei apk primeiro depois o zip,vice e versa ja coloquei o selinux e nada so fica com essas palavras em vermelho dizendo pra instaalr manualmente via recovery :/

  • Posts no fórum: 191

18/fev/2015 3:31:42 via Web

Maicon

Olair Junior

No meu aparelho ficou desse mesmo jeito. Bastou flashar o zip novamente e pegou de boa. (Moto G xt1033 Lollipop)

![image][1] ![image][2]

[1]: https://fscl01.fonpit.de/userfiles/6099637/image/Screenshot_2015-02-16-12-27-53.png
[2]: https://fscl01.fonpit.de/userfiles/6099637/image/Screenshot_2015-02-16-12-27-59.png

no meu motog 2014 16 gb tbm esta assim e olha que ja instalei quase todas as roms do xda 5.0.2 ja instalei apk primeiro depois o zip,vice e versa ja coloquei o selinux e nada so fica com essas palavras em vermelho dizendo pra instaalr manualmente via recovery :/

Cara, mas está correto. É pra ficar assim mesmo. Comentei dos módulos que alguns não funcionam. Mas em relação à instalação do Xposed está correto. Se no seu está aparecendo apenas essa mensagem em vermelho, então está instalado. :D

  • Posts no fórum: 7

18/fev/2015 5:14:51 via Web

image

O meu nao sai disso, fiz tudo certinho, estou com cm12 moto g 4G

— alterado em 18/fev/2015 5:16:54

  • Posts no fórum: 191

18/fev/2015 15:15:26 via Web

Jean Tomé

![image][1]

O meu nao sai disso, fiz tudo certinho, estou com cm12 moto g 4G

[1]: https://fscl01.fonpit.de/userfiles/5886203/image/Screenshot_2015-02-18-01-11-02.png

Está certo. É assim mesmo. Já está instalado. Confirme a instalação assim que se abre o aplicativo. Se tiver como na primeira imagem, está tudo OK. Agora se aparecer uma mensagem em vermelho, como na segunda imagem, dizendo que a versão mais recente do Xposed ainda não foi ativada, ai sim houve erro na instalação.

image -------- image

— alterado em 18/fev/2015 15:29:31

  • Posts no fórum: 153

18/fev/2015 18:06:38 via Web

Depois que instalei o zip pelo recovery e reiniciei apareceu uma notificação dizendo: "Não há armazenamento suficiente para o sistema. Certifique-se de ter 250 MB de espaço livre e reinicie." mas eu tenho 15 GB livres. Alem disso, o celular ficou bem lento. Quando eu tentei instalar o apk apareceu "o aplicativo não foi instalado". O que eu faço?

  • Posts no fórum: 191

18/fev/2015 18:58:46 via Web

Anuar

Depois que instalei o zip pelo recovery e reiniciei apareceu uma notificação dizendo: "Não há armazenamento suficiente para o sistema. Certifique-se de ter 250 MB de espaço livre e reinicie." mas eu tenho 15 GB livres. Alem disso, o celular ficou bem lento. Quando eu tentei instalar o apk apareceu "o aplicativo não foi instalado". O que eu faço?

Isso aconteceu comigo também. Basta entrar na Custom Recovery e dar wipe Cache e Dalvik Cache. Tenha cuidado para não selecionar outro wipe que não não seja esses para não apagar seus dados. Após dar os devidos wipes o aparelho irá levar alguns minutos no boot, não se preocupe, isso é normal e não irá apagar nenhum aplicativo ou dado pessoal. Quando o aparelho ligar, a mensagem de armazenamento insuficiente terá sumido, e, de início, o aparelho irá parecer mais lento devido o cache ter sido apagado, mas com um tempo voltará ao normal.

— alterado em 18/fev/2015 19:09:51

  • Posts no fórum: 191

18/fev/2015 19:07:54 via Web

Weliton

Qual o nome da fonte ?

A que fonte você se refere amigo? Se estiver se referindo a fonte da informação, basta instalar e ver que o aplicativo está funcionando normal mesmo com a mensagem "installation is only possible manually via Recovery for now". O que de fato informa erro da instalação do Xposed é o aviso "A versão mais recente do Xposed ainda não foi ativada".
De qualquer forma, segue o link do tópico no XDA, também disponível na primeira página deste tópico, para esclarecer alguma dúvida: http://forum.xda-developers.com/xposed/official-xposed-lollipop-t3030118

  • Posts no fórum: 153

18/fev/2015 20:02:50 via Web

Valeu cara, deu tudo certo. Quanto ao post triplo, eu n consegui apagar, será que algum moderadkr do fórum poderia fazer isso?

  • Posts no fórum: 191

18/fev/2015 20:06:21 via Web

Anuar

Valeu cara, deu tudo certo. Quanto ao post triplo, eu n consegui apagar, será que algum moderadkr do fórum poderia fazer isso?

Edita como Deletado.