Motorola Moto G (2014) — [ROM][5.1.1/6.0.1] Android Ice Cold Project para Moto G 2014

  • Respostas:755
  • AbertoStickySem resposta
  • Posts no fórum: 43

20/jun/2015 15:35:37 via Web

Não sei se é bug da rom ou do google chrome, mas algumas imagens no facebook não carregam, sabem como resolver ?

  • Posts no fórum: 462

21/jun/2015 3:16:42 via App

Ricardo Alves

Não sei se é bug da rom ou do google chrome, mas algumas imagens no facebook não carregam, sabem como resolver ?

isso geralmente e erro do DNS, se for WiFi, entre nas configurações avançadas e configure o open DNS ou o DNS da google

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 462

21/jun/2015 3:22:20 via App

fui testar a AICP novamente e essa ultima build esta bem melhor, já tinha um tempo que não usava ela, sempre na RR, mais a ultima versão da RR, esta travando um pouco, e o desempenho não era o mesmo de antes, sem falar que removeram a opção de tirar o ícone do segundo chip, vou ficar na aicp e ver como ela se comporta no dia a dia, cansei de ficar trocando de ROM todo dia kkk, quero usar a mais estável, e ficar queto nela por um tempo, estou apenas esperando a xiaomi lançar os smarts dela por aqui, pra poder comprar o meu hehe, pra mim a ROM miui e a melhor de todas, e os smarts da xiaomi também são os melhores. opinião pessoal claro, tem gente que não gosta, mais eu acho eles os melhores.

😎😎

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 43

21/jun/2015 15:33:54 via Web

Luciano Campos

Ricardo Alves

Não sei se é bug da rom ou do google chrome, mas algumas imagens no facebook não carregam, sabem como resolver ?

isso geralmente e erro do DNS, se for WiFi, entre nas configurações avançadas e configure o open DNS ou o DNS da google

Onde? não encontrei

  • Posts no fórum: 462

21/jun/2015 23:15:16 via App

Ricardo Alves

Luciano Campos

Ricardo Alves

Não sei se é bug da rom ou do google chrome, mas algumas imagens no facebook não carregam, sabem como resolver ?

isso geralmente e erro do DNS, se for WiFi, entre nas configurações avançadas e configure o open DNS ou o DNS da google

Onde? não encontrei

vai nas configurações do WiFi, clica e segura na rede que esta conectado e espere aparecer um menu flutuante e click em modificar rede, depois habilita a opção, configurações avançadas, e configure um IP estático, se não souber configurar pesquise no google lá tem tutoriais, e pesquise o open DNS ou o google DNS e coloque um dos dois lá na opção de DNS.

abraço.

Smartphone: Moto G 2014 (XT1069) - SubName - Titan
ROM: Resurrection Remix - 5.5.0
kernel: Stock
Versão do Android: 5.1.1
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 198

22/jun/2015 0:16:44 via App

O que aconteceu? eu baixei a versão nightly do dia 20.05.2015 e tentei atualizar pelo twrp normalmente instalando o zip e não vai... fica parado em patching não sei oque lá e eu sou obrigado a desligar o celular pq não passa disso, ai eu tenho que instalar de novo a versão que eu estava antes pra poder conseguir ligar o celular.. e sempre perco tudo nesse processo. oque houve de errado? o que eu devo fazer?

  • Posts no fórum: 43

22/jun/2015 2:30:53 via Web

Luciano Campos

Ricardo Alves

Luciano Campos

Ricardo Alves

Não sei se é bug da rom ou do google chrome, mas algumas imagens no facebook não carregam, sabem como resolver ?

isso geralmente e erro do DNS, se for WiFi, entre nas configurações avançadas e configure o open DNS ou o DNS da google

Onde? não encontrei

vai nas configurações do WiFi, clica e segura na rede que esta conectado e espere aparecer um menu flutuante e click em modificar rede, depois habilita a opção, configurações avançadas, e configure um IP estático, se não souber configurar pesquise no google lá tem tutoriais, e pesquise o open DNS ou o google DNS e coloque um dos dois lá na opção de DNS.

abraço.

não funcionou :(

  • Posts no fórum: 198

22/jun/2015 3:41:13 via App

Júnior Fialho

O que aconteceu? eu baixei a versão nightly do dia 20.05.2015 e tentei atualizar pelo twrp normalmente instalando o zip e não vai... fica parado em patching não sei oque lá e eu sou obrigado a desligar o celular pq não passa disso, ai eu tenho que instalar de novo a versão que eu estava antes pra poder conseguir ligar o celular.. e sempre perco tudo nesse processo. oque houve de errado? o que eu devo fazer?

Resolvi meu problema. baixei a versão de hoje e instalei. :)

  • Posts no fórum: 78

22/jun/2015 14:42:26 via Web

Bom Dia
Emerson tu poderias me ajudar a resolver o problemas nas ligações após a atualização da ROM AICP? Não consigo ouvir nada nem no momento que efetuo as chamadas nem quando recebo ligações. Obrigado

  • Posts no fórum: 43

23/jun/2015 13:58:19 via Web

Genilson Silva

Bom Dia
Emerson tu poderias me ajudar a resolver o problemas nas ligações após a atualização da ROM AICP? Não consigo ouvir nada nem no momento que efetuo as chamadas nem quando recebo ligações. Obrigado

Limpa o cachê e o dalvik cachê

  • Posts no fórum: 139

23/jun/2015 15:18:18 via Web

Bom dia, estou com um problema apos a instalação da câmera e galeria da motorola Já desinstalei e instalei novamente, fiz os wipes e nada.

Após eu tirar/baixar algumas fotos para o celular e depois de um tempo eu apago mais ai depois de um certo tempo essas fotos estão voltando de novo a aparacer. Uso o Fotos+ mesmo ele ativado ou não ainda sim as fotos apagadas voltam a aparacer no celular...Alguém pode dar um luz ai, pós no ainda quero continuar a utilizar o app, mas com esse bug/erro corrigido.

— alterado em 23/jun/2015 15:20:05

📱Moto G 2014: XT1068/Titan
ROM: Stock LP
📈Kernel: Stock
🔄Custom Recovery: TWRP 2.8.6.0
Versão do Android: 5.0.2

  • Posts no fórum: 383

23/jun/2015 15:38:48 via Web

João P.

Bom dia, estou com um problema apos a instalação da câmera e galeria da motorola Já desinstalei e instalei novamente, fiz os wipes e nada.

Após eu tirar/baixar algumas fotos para o celular e depois de um tempo eu apago mais ai depois de um certo tempo essas fotos estão voltando de novo a aparacer. Uso o Fotos+ mesmo ele ativado ou não ainda sim as fotos apagadas voltam a aparacer no celular...Alguém pode dar um luz ai, pós no ainda quero continuar a utilizar o app, mas com esse bug/erro corrigido.

Tive esse mesmo problema com a ROM Stock, nem pelo ES File explorer apagava completamente, sem voltava. Aí eu dei um reset e voltou ao normal.

Smartphone: Moto G XT1069 16Gb
ROM: Stock Marshmallow 6.0
Kernel: Stock
Custom Recovery: Stock

  • Posts no fórum: 139

23/jun/2015 15:44:47 via Web

Manoel Lago

João P.

Bom dia, estou com um problema apos a instalação da câmera e galeria da motorola Já desinstalei e instalei novamente, fiz os wipes e nada.

Após eu tirar/baixar algumas fotos para o celular e depois de um tempo eu apago mais ai depois de um certo tempo essas fotos estão voltando de novo a aparacer. Uso o Fotos+ mesmo ele ativado ou não ainda sim as fotos apagadas voltam a aparacer no celular...Alguém pode dar um luz ai, pós no ainda quero continuar a utilizar o app, mas com esse bug/erro corrigido.

Tive esse mesmo problema com a ROM Stock, nem pelo ES File explorer apagava completamente, sem voltava. Aí eu dei um reset e voltou ao normal.

Blz mas depois que você deu o reset tem quanto tempo não voltou a aparecer? Vou ver se faço isso então caso eu não consigar outra solução.... Mas valeu ae Manoel(cool)

📱Moto G 2014: XT1068/Titan
ROM: Stock LP
📈Kernel: Stock
🔄Custom Recovery: TWRP 2.8.6.0
Versão do Android: 5.0.2

  • Posts no fórum: 383

23/jun/2015 18:14:46 via App

João P.

Manoel Lago

João P.

Bom dia, estou com um problema apos a instalação da câmera e galeria da motorola Já desinstalei e instalei novamente, fiz os wipes e nada.

Após eu tirar/baixar algumas fotos para o celular e depois de um tempo eu apago mais ai depois de um certo tempo essas fotos estão voltando de novo a aparacer. Uso o Fotos+ mesmo ele ativado ou não ainda sim as fotos apagadas voltam a aparacer no celular...Alguém pode dar um luz ai, pós no ainda quero continuar a utilizar o app, mas com esse bug/erro corrigido.

Tive esse mesmo problema com a ROM Stock, nem pelo ES File explorer apagava completamente, sem voltava. Aí eu dei um reset e voltou ao normal.

Blz mas depois que você deu o reset tem quanto tempo não voltou a aparecer? Vou ver se faço isso então caso eu não consigar outra solução.... Mas valeu ae Manoel(cool)

Tem um/dois meses, por aí

Smartphone: Moto G XT1069 16Gb
ROM: Stock Marshmallow 6.0
Kernel: Stock
Custom Recovery: Stock

  • Posts no fórum: 147

23/jun/2015 21:22:22 via Web

Não estou conseguindo enviar vídeo pelo WhatsApp. Um tempo atras também não dava na CM, o app fechava, mas agora aparece uma mensagem de erro. Alguém mais com isso?

Moto G 2014 XT1069
ROM Stock (Root)
Android - 5.0.2 Lollipop

  • Posts no fórum: 580

24/jun/2015 3:37:16 via App

melhor ROM para o g2 e a lexodusrom 600mb de RAM livre e baterias durando muito

  • Posts no fórum: 144

24/jun/2015 3:39:28 via App

Bruno C.

melhor ROM para o g2 e a lexodusrom 600mb de RAM livre e baterias durando muito

Pode me passar o link ?

Dispositivo: Moto G 2014 (XT1069) Codinome: Titan
ROM: CM 13.0
Kernel: Stock CM 13.0
Versão Android: 6.0.1
Custom Recovery: TWRP 2.8.6.0
ROOT: Sim
Xposed: Nao

Tudo o que um sonho precisa para ser realizado é alguém que acredite que ele possa ser realizado.