Samsung Galaxy S4 — Erro modo recovery failed to mount /data

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 9

22/mar/2015 15:19:19 via Web

Bom dia, estou tentando instalar no meu s4 i9500 a versão lolipop disponibilizada na russia, mas antes me informei que é sempre bom fazer o backup da rom atual, tentei instalar tanto o cwr quanto o twrp, para realizar o recovery os dois funcionam bem no odin, mas na hora que tento entrar no recovery aparece erro (Segue tela) e não consigo acessar o menu de recovery, fico na duvida se tento instalar o lolipop sem backup por motivo de brick, mas acredito que a minha rom ja esta bugada. Aguardo ajuda. vlw.image

  • Posts no fórum: 140

22/mar/2015 16:06:14 via App

Tu pode ter instalado o recovery errado!
Você terá que reinstalar a ROM stock para voltar o recovery stock!
E depois passar o cwm ou twrp certo para teu aparelho!

Procurando aprender mais sobre o mundo Android!

  • Posts no fórum: 9

22/mar/2015 16:09:07 via Web

Cristian eu acho que o erro ja estava antes de instalar o recovery, e verifiquei o recovery e a versão bate.
Agora como faço essa instalação de rom stock? pq baixar a rom da lolipop, mas estou com medo de colocar por cima e bugar.

  • Posts no fórum: 3.265

22/mar/2015 16:10:12 via App

Pra Reinstalar a Rom > http://www.androidpit.com.br/forum/593490/tutorial-instalando-a-rom-original-samsung

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 9

22/mar/2015 16:39:09 via Web

Vi no forum uma forma de fazer o backup do imei que diz que é importante antes de instalar rom, mas precisa de root, posso fazer root nestas circunstancias não tendo backup da rom e ném do imei?

  • Posts no fórum: 9

22/mar/2015 20:07:05 via Web

Ola, ja consegui resolver o problema, como sou novato rs, não sabia que precisava de ser root para instala-lo (Backup), fiz o procedimento de root usando o kingo root e depois instalei o backup, mas não o cwm usei o team win vlw. Resolvi o erro da imagem, que era sobre failed to mount simplesmente fazendo reset dentro do proprio android.