Motorola Moto G (2014) — [ROM][CM 12.1/5.1.1][CM 13/6.0.1] RESURRECTION REMIX para Moto G 2014

  • Respostas:1.209
  • AbertoStickySem resposta
  • Posts no fórum: 52

22/jul/2016 4:41:49 via Web

Gean

Eu fiz uma clean (factory reset) da 5.6.9 prá 5.7.1 sem crise, fiz wipes (cache, dalvik, data e system), flash rom, decipher e mini gapps e wipe cache e dalvik.

Só alegria. (music)

Então Gean, não sei porque estou tendo esse problema...olha que eu já testei ROM customizada. Voltei a pouco tempo pra RR e estou tendo esse tipo de problema.

  • Posts no fórum: 397

22/jul/2016 4:47:58 via Web

Thiago Mello

Gean

Eu fiz uma clean (factory reset) da 5.6.9 prá 5.7.1 sem crise, fiz wipes (cache, dalvik, data e system), flash rom, decipher e mini gapps e wipe cache e dalvik.

Só alegria. (music)

Então Gean, não sei porque estou tendo esse problema...olha que eu já testei ROM customizada. Voltei a pouco tempo pra RR e estou tendo esse tipo de problema.

Experimenta baixar novamente a rom (no xda tem a build official, pra vc ver foram lançadas 3 builds pra 5,7.1), ou fazer wipe na internal tbem (faz bkp).

Seu twrp tá ok? Versão atual? O meu é 2,8.6 mas tá servindo bem ainda.

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 52

22/jul/2016 5:47:32 via Web

Gean

Thiago Mello

Gean

Eu fiz uma clean (factory reset) da 5.6.9 prá 5.7.1 sem crise, fiz wipes (cache, dalvik, data e system), flash rom, decipher e mini gapps e wipe cache e dalvik.

Só alegria. (music)

Então Gean, não sei porque estou tendo esse problema...olha que eu já testei ROM customizada. Voltei a pouco tempo pra RR e estou tendo esse tipo de problema.

Experimenta baixar novamente a rom (no xda tem a build official, pra vc ver foram lançadas 3 builds pra 5,7.1), ou fazer wipe na internal tbem (faz bkp).

Seu twrp tá ok? Versão atual? O meu é 2,8.6 mas tá servindo bem ainda.

Meu TWRP é 3.0.20 rapaz eu todo meu uso Uma ROM diferente, mas quando voltei pra RR que to tendo esses problemas.

Tipo: Eu instalo a 5.6.9, GAAPS tudinho normalmente, as configurações iniciais funcionam perfeitamente.

Mas na 5.7.0 e 5.7.1 quando chega nas configurações iniciais eu só configo escolher o idioma, ai quando avanço ele aparece uma mensagem dizendo o que o aplicativo travou.

Eu estou usando a 5.71, mas demoro muito tempo, do Flash na 5.6.9 ai configuro tudo ai depois do Flash nas atualizações.

Tá complicado.

Eu baixei a ultima verão no XDA, é do dia 19 se não me engano

  • Posts no fórum: 396

22/jul/2016 15:52:38 via App

Tanto a versão mais nova quanto a anterior estão ótimas. Tanto em desempenho quanto em consumo de memória e bateria. A versão anterior apresentou problemas na configuração, mas bastava remover o SIM e instalava normal. Já esta atualização está com este bug corrigido. Agora está praticamente toda em português. O desempenho dela com o Decipher Kernel está fantástico. Então pra quem quiser atualizar e desfrutar do total desempenho e usabilidade da RR, sugiro fazer um backup com Titanium e instalar a ROM do zero. Não irão ter nada do que reclamarem. Depois só instalar os Gapps, xposed e as demais funcionalidades que desejar. Tudo funcionando sem crise. Restaura o backup e tudo fica na boa.

— alterado em 22/jul/2016 15:56:08

  • Posts no fórum: 397

23/jul/2016 1:04:39 via Web

Thiago Mello

Gean

Thiago Mello

Gean

Eu fiz uma clean (factory reset) da 5.6.9 prá 5.7.1 sem crise, fiz wipes (cache, dalvik, data e system), flash rom, decipher e mini gapps e wipe cache e dalvik.

Só alegria. (music)

Então Gean, não sei porque estou tendo esse problema...olha que eu já testei ROM customizada. Voltei a pouco tempo pra RR e estou tendo esse tipo de problema.

Experimenta baixar novamente a rom (no xda tem a build official, pra vc ver foram lançadas 3 builds pra 5,7.1), ou fazer wipe na internal tbem (faz bkp).

Seu twrp tá ok? Versão atual? O meu é 2,8.6 mas tá servindo bem ainda.

Meu TWRP é 3.0.20 rapaz eu todo meu uso Uma ROM diferente, mas quando voltei pra RR que to tendo esses problemas.

Tipo: Eu instalo a 5.6.9, GAAPS tudinho normalmente, as configurações iniciais funcionam perfeitamente.

Mas na 5.7.0 e 5.7.1 quando chega nas configurações iniciais eu só configo escolher o idioma, ai quando avanço ele aparece uma mensagem dizendo o que o aplicativo travou.

Eu estou usando a 5.71, mas demoro muito tempo, do Flash na 5.6.9 ai configuro tudo ai depois do Flash nas atualizações.

Tá complicado.

Eu baixei a ultima verão no XDA, é do dia 19 se não me engano

Cara, vi isso no xda e deixo a dica pra vc ou quem precisar:

  • Install RR 5.7.0 Rom
  • Flash OpenGapps
  • Restart system:
  • SetupWizard force closes, and I can't access the system, even configuration
  • Go back to TWRP
  • In File Manager (TWRP), move SetupWizard folder from /system/priv-apps/ to anywhere outside it, e.g. /sdcard/
  • Restart system
  • System is now usable

But I want SetupWizard in its place:
- Move SetupWizard back to /system/priv-apps/
- Reboot system
- SetupWizard starts to force closes uninterruptedly. But I can still use system
- Go to Settings > Apps > Three dots menu > Show system apps
- Go to SetupWizard app settings, and grant all permissions it needs
- Everything work fine!

Pelo q vi é problema de permissão pro setupwizard, por isso dá FC na configuração inicial.
Como comigo não deu nenhum erro, não testei acdica, mas disseram no xda q resolveu.

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 52

23/jul/2016 2:39:04 via Web

Gean

Thiago Mello

Gean

Thiago Mello

Gean

Eu fiz uma clean (factory reset) da 5.6.9 prá 5.7.1 sem crise, fiz wipes (cache, dalvik, data e system), flash rom, decipher e mini gapps e wipe cache e dalvik.

Só alegria. (music)

Então Gean, não sei porque estou tendo esse problema...olha que eu já testei ROM customizada. Voltei a pouco tempo pra RR e estou tendo esse tipo de problema.

Experimenta baixar novamente a rom (no xda tem a build official, pra vc ver foram lançadas 3 builds pra 5,7.1), ou fazer wipe na internal tbem (faz bkp).

Seu twrp tá ok? Versão atual? O meu é 2,8.6 mas tá servindo bem ainda.

Meu TWRP é 3.0.20 rapaz eu todo meu uso Uma ROM diferente, mas quando voltei pra RR que to tendo esses problemas.

Tipo: Eu instalo a 5.6.9, GAAPS tudinho normalmente, as configurações iniciais funcionam perfeitamente.

Mas na 5.7.0 e 5.7.1 quando chega nas configurações iniciais eu só configo escolher o idioma, ai quando avanço ele aparece uma mensagem dizendo o que o aplicativo travou.

Eu estou usando a 5.71, mas demoro muito tempo, do Flash na 5.6.9 ai configuro tudo ai depois do Flash nas atualizações.

Tá complicado.

Eu baixei a ultima verão no XDA, é do dia 19 se não me engano

Cara, vi isso no xda e deixo a dica pra vc ou quem precisar:

  • Install RR 5.7.0 Rom
  • Flash OpenGapps
  • Restart system:
  • SetupWizard force closes, and I can't access the system, even configuration
  • Go back to TWRP
  • In File Manager (TWRP), move SetupWizard folder from /system/priv-apps/ to anywhere outside it, e.g. /sdcard/
  • Restart system
  • System is now usable

But I want SetupWizard in its place:
- Move SetupWizard back to /system/priv-apps/
- Reboot system
- SetupWizard starts to force closes uninterruptedly. But I can still use system
- Go to Settings > Apps > Three dots menu > Show system apps
- Go to SetupWizard app settings, and grant all permissions it needs
- Everything work fine!

Pelo q vi é problema de permissão pro setupwizard, por isso dá FC na configuração inicial.
Como comigo não deu nenhum erro, não testei acdica, mas disseram no xda q resolveu.

Obrigado. por compartilhar essa informação. Eu já conseguir resolver sabe como? O Bruno Louredo, fez um comentário e eu pesquei uma coisa que não tinha feito ainda. Eu fiz a instalação e configuração sem os dois chips da operadora. adivinha? Foi de boa...kkkkkk.
Obs: Eu uso a OI no Simcard 1 e Claro no Simcard 2. Baseando-se nisso e tendo em vista, que fiz diversas tentativas diversificadas, cheguei a conclusão que o conflito está em alguma configuração da Operadora de telefonia...só não sei qual se é a OI ou Claro.

  • Posts no fórum: 397

23/jul/2016 6:50:53 via Web

De um jeito ou de outro, funcionando é o q conta (cool)

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 14

24/jul/2016 0:23:29 via Web

Estou usando a cm13 6.01. Até então não notei nenhum bug (Só achei estranho não ter opção de desativar o chip, necessito disso quando vou usar o prip da nextel, ele funciona só com 1 chip no celular).

Mas como sou curioso, será que vale a pena eu instalar a RR? Eu preciso voltar pro stock do lollipop?

Alguém por favor me dá essa ajuda aí de como instalo e a RR?

Grato

Ah, esqueci de comentar : antes meu moto g era uma grande "porcaria" e a cm13 mudou meu aparelho totalmente, nunca mais vi travamento, lentidão..... Agora acho meu celular um jato.

— alterado em 24/jul/2016 0:24:55

  • Posts no fórum: 397

24/jul/2016 2:04:04 via Web

Denis Carvalho

Estou usando a cm13 6.01. Até então não notei nenhum bug (Só achei estranho não ter opção de desativar o chip, necessito disso quando vou usar o prip da nextel, ele funciona só com 1 chip no celular).

Mas como sou curioso, será que vale a pena eu instalar a RR? Eu preciso voltar pro stock do lollipop?

Alguém por favor me dá essa ajuda aí de como instalo e a RR?

Grato

Ah, esqueci de comentar : antes meu moto g era uma grande "porcaria" e a cm13 mudou meu aparelho totalmente, nunca mais vi travamento, lentidão..... Agora acho meu celular um jato.

Denis, é só fazer um factory e instalar a RR.
Mas tem um problema sério : se instalar a RR, nunca mais vai voltar pra CM..(smug)

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 14

24/jul/2016 3:24:54 via Web

Bacana, vou instalar. Mas tenho duas dúvidas :

1 - a RR tem opção de desativar algum dos simcard? Meu nextel (aplicativo prip) só funciona se eu tirar o chip2 e na cm13 não tem opção via software e toda vez preciso remover o chip fisicamente.

2 - eu posso fazer backup (titanium Backup) pra salvar o app e depois passar pra RR?

Grato.

Edit : me lembrei do maior detalhe.... Quando instalei a cm13 eu perdi a configuração do token no aplicativo do banco, aí tive que ir até a agência pra cadastrar de novo. Tem como eu fazer backup desse app do banco pra evitar de ir até lá?

— alterado em 24/jul/2016 4:38:40

  • Posts no fórum: 397

24/jul/2016 6:24:05 via Web

Denis Carvalho

Bacana, vou instalar. Mas tenho duas dúvidas :

1 - a RR tem opção de desativar algum dos simcard? Meu nextel (aplicativo prip) só funciona se eu tirar o chip2 e na cm13 não tem opção via software e toda vez preciso remover o chip fisicamente.

2 - eu posso fazer backup (titanium Backup) pra salvar o app e depois passar pra RR?

Grato.

Edit : me lembrei do maior detalhe.... Quando instalei a cm13 eu perdi a configuração do token no aplicativo do banco, aí tive que ir até a agência pra cadastrar de novo. Tem como eu fazer backup desse app do banco pra evitar de ir até lá?

1 - não sei o q quer dizer com desativar, no meu aqui uso só 1 chip e não mostra nada sobre o outro, em lugar algum...isso sem configurar nada...mas mesmo assim deve ter algum app q resolva seu problema especificamente, e outra, se for coisa da nextel, alguém mais deve ter tido o mesmo problema, então basta procurar solução prá isso...

2 - sim, usa o titanium e faz bkp de app+dados de tudo q vc precisar (pode até gerar um zip com tudo e dar flash pelo twrp, tem aqui no androidpit o how-to disso), inclusive do BB q vai (acredito) levar o token junto...mas até onde lembro, não precisa ir no banco se perder o token, pois é enviado por sms no caso do app mobile...comigo foi assim, sem problemas....

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 14

24/jul/2016 6:27:35 via Web

Gean

Denis Carvalho

Bacana, vou instalar. Mas tenho duas dúvidas :

1 - a RR tem opção de desativar algum dos simcard? Meu nextel (aplicativo prip) só funciona se eu tirar o chip2 e na cm13 não tem opção via software e toda vez preciso remover o chip fisicamente.

2 - eu posso fazer backup (titanium Backup) pra salvar o app e depois passar pra RR?

Grato.

Edit : me lembrei do maior detalhe.... Quando instalei a cm13 eu perdi a configuração do token no aplicativo do banco, aí tive que ir até a agência pra cadastrar de novo. Tem como eu fazer backup desse app do banco pra evitar de ir até lá?

1 - não sei o q quer dizer com desativar, no meu aqui uso só 1 chip e não mostra nada sobre o outro, em lugar algum...isso sem configurar nada...mas mesmo assim deve ter algum app q resolva seu problema especificamente, e outra, se for coisa da nextel, alguém mais deve ter tido o mesmo problema, então basta procurar solução prá isso...

2 - sim, usa o titanium e faz bkp de app+dados de tudo q vc precisar (pode até gerar um zip com tudo e dar flash pelo twrp, tem aqui no androidpit o how-to disso), inclusive do BB q vai (acredito) levar o token junto...mas até onde lembro, não precisa ir no banco se perder o token, pois é enviado por sms no caso do app mobile...comigo foi assim, sem problemas....

O problema do prip da nextel é que em celular de 2 chips ele não reconhece o chip da nextel. Ele só faz login se tiver apenas 1chip, e eu uso 2 chips (Tim) e tenho que ficar retirando o chip toda hora.. Na stock tem opção pra desativar 1 chip só.... Entende ?

  • Posts no fórum: 397

24/jul/2016 7:18:33 via Web

Denis Carvalho

Gean

Denis Carvalho

Bacana, vou instalar. Mas tenho duas dúvidas :

1 - a RR tem opção de desativar algum dos simcard? Meu nextel (aplicativo prip) só funciona se eu tirar o chip2 e na cm13 não tem opção via software e toda vez preciso remover o chip fisicamente.

2 - eu posso fazer backup (titanium Backup) pra salvar o app e depois passar pra RR?

Grato.

Edit : me lembrei do maior detalhe.... Quando instalei a cm13 eu perdi a configuração do token no aplicativo do banco, aí tive que ir até a agência pra cadastrar de novo. Tem como eu fazer backup desse app do banco pra evitar de ir até lá?

1 - não sei o q quer dizer com desativar, no meu aqui uso só 1 chip e não mostra nada sobre o outro, em lugar algum...isso sem configurar nada...mas mesmo assim deve ter algum app q resolva seu problema especificamente, e outra, se for coisa da nextel, alguém mais deve ter tido o mesmo problema, então basta procurar solução prá isso...

2 - sim, usa o titanium e faz bkp de app+dados de tudo q vc precisar (pode até gerar um zip com tudo e dar flash pelo twrp, tem aqui no androidpit o how-to disso), inclusive do BB q vai (acredito) levar o token junto...mas até onde lembro, não precisa ir no banco se perder o token, pois é enviado por sms no caso do app mobile...comigo foi assim, sem problemas....

O problema do prip da nextel é que em celular de 2 chips ele não reconhece o chip da nextel. Ele só faz login se tiver apenas 1chip, e eu uso 2 chips (Tim) e tenho que ficar retirando o chip toda hora.. Na stock tem opção pra desativar 1 chip só.... Entende ?

Entendi, mas deve ter algum app q faça isso pra vc...fazer fisicamente é muito saco.

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 14

25/jul/2016 16:00:30 via Web

Léo Walk

Thiago Mello

Pessoal sabe a única coisa que eu gostaria de ajustar, mas não estou conseguindo. Vou tentar explicar se alguém souber como faz poderia me dizer? Obrigado:

No Android sem ser a ROM Customizada. Exemplo: Você irá ligar para algum Telefone da operadora X, ai você marca pra qual chip você quer, que depois ao clicar vai fazer a ligação direto daquele chip.

Na rom RR se eu marcar a caixa pra realizar as chamadas sempre para aquele número, ele passa a valer para todos os número. tem como ajeitar isso?

Eu resolvi esse problema instalando um app pago!!! Ele se chama Dual SIM Select Pro.

Amigo, vc pode me tira uma dúvida sobre esse app?

Esse app tem função de desativar chip ?

  • Posts no fórum: 1

26/jul/2016 22:02:54 via Web

APARECEU UMA ATUALIZAÇÃO E CLICO PARA ATUALIZAR E NAO ATUALIZA, VC SABE COM FAÇO PRA ATUALIZAR ? 44 8454-0245 WHATS

  • Posts no fórum: 5

26/jul/2016 22:57:13 via Web

Tem como tirar aquela barra de status gradiente que tem na RR 5.7.1 e também desabilitar aquela animação na barra de navegação quando está tocando música?

  • Posts no fórum: 396

26/jul/2016 23:01:45 via App

Tem como você modificar tudo, a seu gosto só tem que entrar nas configurações e mudar. A visualização da barra de navegação é nas opções de configuração da rom. Ai vai em barra de navegação e clica em pulse. Deixa desabilitado e pronto nada de animação.

  • Posts no fórum: 5

26/jul/2016 23:07:25 via Web

Bruno Louredo

Tem como você modificar tudo, a seu gosto só tem que entrar nas configurações e mudar. A visualização da barra de navegação é nas opções de configuração da rom. Ai vai em barra de navegação e clica em pulse. Deixa desabilitado e pronto nada de animação.

E sobre a barra de status você sabe dizer como tirar aquela barra gradiente e deixar a normal do android pois procurei nas configurações da rom e não encontrei e também sobre a barra de navegação quando eu desabilitar ela irá tirar só aqueles efeitos da música ou vai sumir tudo com os ícones também de voltar, home e gerenciador de janelas? pois não gosto daquela barra com tom gradiente e nem daqueles efeitos quando to ouvindo alguma música.

— alterado em 26/jul/2016 23:08:53